Results 1 to 3 of 3

Thread: AMP no longer works, AMP XM does

  1. #1
    Newbie
    Join Date
    May 2010
    Location
    Nashville, TN USA
    Posts
    25

    AMP no longer works, AMP XM does

    This is the version of the .app that is labeled version 1.1. While the app is running, the about screen calls it version 1.4b.

    It loads, but will not read any of your media (music, photos or movies).

    AMP XM seems to read all your media, but I haven't tested the XM radio functions as I don't have an XM radio device.

    Neither of these AMP versions work as good as ICE (in my opinion).

  2. #2
    Admin. Linux loser.
    Auto Apps:loading...
    Bugbyte's Avatar
    Join Date
    Sep 2004
    Location
    Corning, NY
    Posts
    7,359
    Blog Entries
    2
    Well, Amp XM is at least open source. I think that if someone did a little development on it, it could meet some people's needs for being a touchscreen app and allow skinning.

    The basics are in it, at least.
    Quote Originally Posted by ghettocruzer View Post
    I was gung ho on building a PC [until] just recently. However, between my new phone having internet and GPS and all...and this kit...Im starting to have trouble justfiying it haha.
    Want to:
    -Find out about the new iBug iPad install?
    -Find out about carPC's in just 5 minutes? View the Car PC 101 video

  3. #3
    Newbie
    Join Date
    May 2010
    Location
    Nashville, TN USA
    Posts
    25

    Opps! I was mistaken!

    I was looking at a YouTube video of a Mac ini in someone's car and they were running AMP>
    So I tried it out again,and realized that I never hit the IMPORT button in the preferences for the iTunes xml and iPhoto xml files.

    Now it all works!

Similar Threads

  1. Amp running hot...??
    By Emerica2843 in forum Car Audio
    Replies: 6
    Last Post: 01-29-2006, 07:29 PM
  2. XM Volume inop. mute works
    By muldrick in forum FrodoPlayer
    Replies: 8
    Last Post: 12-24-2004, 06:28 PM
  3. XM Works Perfectly!
    By jcdillin in forum FrodoPlayer
    Replies: 12
    Last Post: 10-21-2004, 07:34 AM
  4. Woooohooooo !!!!! XM Hibernate/Standby Works !
    By frodobaggins in forum FrodoPlayer
    Replies: 17
    Last Post: 07-27-2004, 10:33 AM
  5. My MOBO no longer works
    By Eddy25 in forum General Hardware Discussion
    Replies: 7
    Last Post: 03-03-2004, 04:41 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •