Page 31 of 85 FirstFirst ... 21222324252627282930313233343536373839404181 ... LastLast
Results 301 to 310 of 841

Thread: AMP v1.0 Worklog

  1. #301
    Newbie
    Join Date
    Mar 2006
    Posts
    10
    That's really too bad aychamo, if it's any consolation, at least you found out before you tied the knot

    I noticed with v1.0 that if you have the floating music controls up and click the X you are returned to the music page even if you were on the browser or something.

    A couple more suggestions too:
    In the artists views there could be an ALL selection at the top of the lists
    So you click the artist button, at the top of the list of artists is an ALL button. click that and you get all songs by all artists.
    Or if you click into a particular artist at the top of the list of albums there should be an all ALL selection that plays all songs by that artist.

    In the album view a similar thing could be done, which would allow you to group soundtracks and stuff under one album. If you have an album name with only a single artist (ie Abbey Road) then clicking on the album Abbey Road takes you to the list of songs like it does normally.

    However if an album has multiple artists (ie a soundtrack, or Greatest Hits) then the next screen could display an artist list with an ALL option on top. So if you have Queen and The Doors Greatest Hits Albums click on Greatest Hits under albums then you get a list of ALL, Queen, The Doors. If you have the soundtrack to Lost Highway, you get a list of ALL, NIN, Marylin Manson, etc...

  2. #302
    CarFrontEnd Creator iamgnat's Avatar
    Join Date
    Jul 2004
    Location
    NoVA
    Posts
    867
    Quote Originally Posted by aychamo
    This is an embarassing release.
    That happens. Don't sweat it too much

    To your other issue, I went through something similar a year ago (married already though ). I hope you have some good friends around to help you get through it, it sucks not matter how you slice it You have my best wishes.

    P.S. My code sucked too when I went through it (Well, more than usual )

    -dave
    My pathetic worklog.
    CarFrontEnd (now it's own sub-forum!!!!)

  3. #303
    Low Bitrate jdisenberg's Avatar
    Join Date
    Dec 2005
    Location
    Kentucky
    Posts
    78
    Yeah, with the DVD controls... I have my mini inside right now to test and was just thinking that the apple controls are so small that it would hard to use in a car... I didn't really think about the fact that I shouldn't be watching DVDs while driving so the smaller controls are fine...

    It was just a regular quicktime movie downloaded off of the net. The spiderman 3 trailer. I will try again with the new version, right now I am off to work.

    One thing though, maybe an "x" in the DVD portion to exit out of it. As it stands now I have to use my mouse and go to the top left and choose quit, but in my car, there is no mouse.

    One thing real quick. You are amazing. You fix these bugs and change things about the program with so much speed. You have been one of the greatest things to happen at mp3car.com, the mac section. Thanks for all your hard work, and sorry about all of your troubles.

  4. #304
    Constant Bitrate Sharkbite86's Avatar
    Join Date
    Apr 2006
    Location
    California
    Posts
    191
    wow great app!! I was just playing around with it and everything seems to work great for me! Although im only using it on my powerbook :/ . One funny thing i noticed though (and it has been doing this for a while now), when I try to open the calculator it tries opening something in classic on my computer. I guess it's trying to open the classic version of calc, just though you should know.
    MacCar progress:
    Planning:-----> [||||||||||||||||||||] 70%
    Parts:---------> [||||||||||||||||||||] 0%
    Construction:-> [||||||||||||||||||||] 0%

    Car broken into... progress is basically zip...

  5. #305
    AMP Creator aychamo's Avatar
    Join Date
    Jun 2006
    Posts
    505
    Quote Originally Posted by Sharkbite86
    wow great app!! I was just playing around with it and everything seems to work great for me! Although im only using it on my powerbook :/ . One funny thing i noticed though (and it has been doing this for a while now), when I try to open the calculator it tries opening something in classic on my computer. I guess it's trying to open the classic version of calc, just though you should know.
    Hey man!

    Quick question. Do you have Calculator.app in your /Applications folder?

    (I'm still only using AMP on my PowerBook too. I like to switch it into 800x600 and pretend I just have a magnificent, non-functioning touch screen!)
    -

  6. #306
    CarFrontEnd Creator iamgnat's Avatar
    Join Date
    Jul 2004
    Location
    NoVA
    Posts
    867
    Quote Originally Posted by aychamo
    I like to switch it into 800x600 and pretend I just have a magnificent, non-functioning touch screen!
    I've gotten so used to using the TS in my car, I find I keep tapping other LCDs

    It's not funny anymore after you try it for half a minute at 3 in the morning wondering why it's not working

    -dave
    My pathetic worklog.
    CarFrontEnd (now it's own sub-forum!!!!)

  7. #307
    AMP Creator aychamo's Avatar
    Join Date
    Jun 2006
    Posts
    505
    Quote Originally Posted by iamgnat
    I've gotten so used to using the TS in my car, I find I keep tapping other LCDs

    It's not funny anymore after you try it for half a minute at 3 in the morning wondering why it's not working

    -dave
    "It must be because of that one line I commented out.... DANG IT! .. OH WAIT A MINUTE"

    dave, do you ever get those "eureka" moments where you *know* what the problem is, but you don't actually think the words? Like, if you changed something, you know exactly where to go to fix it, but if you stop to think what the actual problem is, you go blank? (this is a horrible explanation.. like you can think in an instant what the problem is, but if you had to explain it it would take five minutes?)
    -

  8. #308
    Constant Bitrate Sharkbite86's Avatar
    Join Date
    Apr 2006
    Location
    California
    Posts
    191
    Quote Originally Posted by aychamo
    "It must be because of that one line I commented out.... DANG IT! .. OH WAIT A MINUTE"

    dave, do you ever get those "eureka" moments where you *know* what the problem is, but you don't actually think the words? Like, if you changed something, you know exactly where to go to fix it, but if you stop to think what the actual problem is, you go blank? (this is a horrible explanation.. like you can think in an instant what the problem is, but if you had to explain it it would take five minutes?)
    hahahaha i have had those moments before lmao . It's hugely funny thinking about it but it is horrible during the moment .


    As for the calculator thing; I do have calc in my applications folder. I just deleted calc from the classic folder, let me see if it fixes the problem....

    ...

    lol yeah it's fixed... guess it just got confused between the two. Could be an issure for other people too so I duno if you care.
    MacCar progress:
    Planning:-----> [||||||||||||||||||||] 70%
    Parts:---------> [||||||||||||||||||||] 0%
    Construction:-> [||||||||||||||||||||] 0%

    Car broken into... progress is basically zip...

  9. #309
    CarFrontEnd Creator iamgnat's Avatar
    Join Date
    Jul 2004
    Location
    NoVA
    Posts
    867
    Quote Originally Posted by aychamo
    dave, do you ever get those "eureka" moments where you *know* what the problem is, but you don't actually think the words? Like, if you changed something, you know exactly where to go to fix it, but if you stop to think what the actual problem is, you go blank? (this is a horrible explanation.. like you can think in an instant what the problem is, but if you had to explain it it would take five minutes?)
    If you ever become a professional programmer. Make sure that you can either you do your work on a laptop you take home with you or have remote access that will let you get to the code. Many times have I woken in the middle of the night to fix code that has been troubling me.

    Wait till you actually start thinking in code

    -dave
    My pathetic worklog.
    CarFrontEnd (now it's own sub-forum!!!!)

  10. #310
    Variable Bitrate super-fly's Avatar
    Join Date
    Feb 2006
    Location
    NJ
    Posts
    256
    Ok....everything seems to be working fine now. Thanks for the fixes, this really is a great program. I tried looking at the source so I could kinda see whats going on and maybe tweak it. I didnt know where to start though, I ll have to check out some tutorials. Any suggestions? I ve done stuff in C++ and java before.

    The real reason I m posting is I have pics....yeah. They are kinda crappy, if you want any in particular let me know. These pics are of my 8.4" screen at 800x600. If you look at the pics of the movie screen and the pic of the visual playing you can see what the full screen looks like. If you compare these pics to the pics of the menus, you can see how much dead space there is on these screen. I would be happy with the current resolution centered(heck I'm pretty happy with it now), but like i said an 800x600 version would be ideal.













    I'll try and get the ones you wanted in particular tomorrow...hope these help though.

Similar Threads

  1. vw mk4 monson amp and another amp
    By colorless in forum Car Audio
    Replies: 34
    Last Post: 09-05-2012, 11:43 AM
  2. del
    By hanzacra in forum General Hardware Discussion
    Replies: 5
    Last Post: 11-27-2007, 03:41 AM
  3. Amp running hot...??
    By Emerica2843 in forum General Hardware Discussion
    Replies: 5
    Last Post: 02-08-2006, 06:40 PM
  4. Amp running hot...??
    By Emerica2843 in forum Car Audio
    Replies: 6
    Last Post: 01-29-2006, 08:29 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •