Page 78 of 85 FirstFirst ... 28686970717273747576777879808182838485 LastLast
Results 771 to 780 of 841

Thread: AMP v1.0 Worklog

  1. #771
    Maximum Bitrate pepsibobby's Avatar
    Join Date
    Dec 2005
    Location
    Kaiserslautern Germany
    Posts
    648
    been brought up and cant use keyboard commands with it. AMP 2 has keyboard commands for use with such devices as well as the apple emote in future
    Cant code cause I dont know how, but give me the paint bucket and my eraser and have at you!

  2. #772
    Low Bitrate
    Join Date
    Nov 2006
    Posts
    98
    I made a video here. Just getting ready to install this in my car!

    http://www.youtube.com/watch?v=GZg9pXczvv0&eurl=

    Hey I'd like to help out with an AMP website if there is a need. PM me.

  3. #773
    AMP Creator aychamo's Avatar
    Join Date
    Jun 2006
    Posts
    505
    Quote Originally Posted by gthing View Post
    I made a video here. Just getting ready to install this in my car!

    http://www.youtube.com/watch?v=GZg9pXczvv0&eurl=

    Hey I'd like to help out with an AMP website if there is a need. PM me.
    Holy oh my god! I've been dying to see a video like that since day 1! Wow! I've still never seen in on an 800x480 zenarc/liliput screen,,, but now I have! Thank you for posting that!
    -

  4. #774
    Constant Bitrate
    Join Date
    Jun 2006
    Posts
    126
    im in the middle of working on an AMP website
    you can IM me @ JakeM3tz

  5. #775
    Low Bitrate mr2mac's Avatar
    Join Date
    Jun 2006
    Location
    South East London
    Posts
    105

  6. #776
    Newbie Biggles's Avatar
    Join Date
    Nov 2006
    Location
    Sweden
    Posts
    27
    Hi!

    I'm getting together the parts for my car Mac. For CPU I have butchered an 933 MHz iBook G4 with a dead screen which I am now trying out together with a 7" touchscreen monitor.

    However, I seem to be getting a fair share of application crashes with AMP while navigating it, playing songs and movies (there is a total of one song and one movie on the machine).

    Are there known issues with AMP on PPC hardware or are there any general instability issues with AMP? Im running 10.4.8.

    Cheers,

    /Erik

  7. #777
    Low Bitrate
    Join Date
    Nov 2006
    Posts
    98
    I think most people have had a pretty solid experience with AMP. I would try doing some of the usual OS X maintenance stuff (repair file permissions, etc.). Is this an ibook you bought with OS X already installed? If so, you don't know where it's been or how jacked up it could be and I'd just reinstall OS X if I was you.

  8. #778
    Newbie Biggles's Avatar
    Join Date
    Nov 2006
    Location
    Sweden
    Posts
    27
    Quote Originally Posted by gthing View Post
    I think most people have had a pretty solid experience with AMP. I would try doing some of the usual OS X maintenance stuff (repair file permissions, etc.). Is this an ibook you bought with OS X already installed? If so, you don't know where it's been or how jacked up it could be and I'd just reinstall OS X if I was you.
    Good to hear. My OS X install is brand new even though the installation process was a bit non-standard: I had to do it from a Mac mini with the ibook in firewire target mode as I haven't figured out to get the installer to use an external display.

    There could of course be hardware issues as well. The computer has been disassembled quite a few times. I'll have a look at the logs to see how AMP crashed.

  9. #779
    Newbie
    Join Date
    Dec 2006
    Posts
    1
    Hi all,

    I'm trying AMP and I found it fantastic. Better than any other interfaces I tried.
    I'm waiting for the release 2.

    The only thing I don't like is... the name!
    Just beacause there are other products with the same name, then because is not easy to found with Google or other search engines, third because the name in not "evocative".

    Thanks
    M.Z.

  10. #780
    Low Bitrate
    Join Date
    Nov 2006
    Posts
    98
    Quote Originally Posted by MacZap View Post
    Hi all,
    The only thing I don't like is... the name!
    Just beacause there are other products with the same name, then because is not easy to found with Google or other search engines, third because the name in not "evocative".

    Thanks
    M.Z.
    I wouldn't worry about that...

Similar Threads

  1. vw mk4 monson amp and another amp
    By colorless in forum Car Audio
    Replies: 34
    Last Post: 09-05-2012, 11:43 AM
  2. del
    By hanzacra in forum General Hardware Discussion
    Replies: 5
    Last Post: 11-27-2007, 03:41 AM
  3. Amp running hot...??
    By Emerica2843 in forum General Hardware Discussion
    Replies: 5
    Last Post: 02-08-2006, 06:40 PM
  4. Amp running hot...??
    By Emerica2843 in forum Car Audio
    Replies: 6
    Last Post: 01-29-2006, 08:29 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •