Page 84 of 85 FirstFirst ... 34747576777879808182838485 LastLast
Results 831 to 840 of 841

Thread: AMP v1.0 Worklog

  1. #831
    Newbie
    Join Date
    Jan 2007
    Posts
    11

    Smile

    Quote Originally Posted by westcoastrocks View Post
    I had the same problem. I could not get any answers. So I had to find the source code of AMP then compile it to get AMP working. If you want to program I could send it to you if you wish. Let me know
    could you explain how to complie the source code to get ver. 2.0 to function...never done it but at this point I will do anything to get AMP working on my mini...Just gone done building a complete custom install in a 02 Tahoe...and need something other than front row....not to user friendly...thanks in advance.

  2. #832
    Newbie
    Join Date
    Jun 2007
    Posts
    21
    You could use the 1.0 version its in the forums under the title no more amp or something but its in the AMP forum hope this helps. I just did and a trying to get the display setup right...

  3. #833
    Newbie
    Join Date
    May 2007
    Posts
    5
    Quote Originally Posted by FAITHFUL View Post
    You could use the 1.0 version its in the forums under the title no more amp or something but its in the AMP forum hope this helps. I just did and a trying to get the display setup right...
    The link to AMP goes to a website selling real estate. Is there any way to download this software?

  4. #834
    Newbie
    Join Date
    Mar 2007
    Posts
    31

    Amp Program

    If you guys want IM me on AIM "atomicfenix" and I can just send you the program. I really really wish I knew enough to add to this program cause there are many many things it needs. Its great start but there are just things it has to have. VER 2.0 isn't that the home media one someone turned it into?

  5. #835
    Newbie
    Join Date
    Jul 2007
    Posts
    2

    where can I fing this front end ?

    can somebody please send me this front end ? Thank you

  6. #836
    Newbie
    Join Date
    Aug 2007
    Location
    Ireland
    Posts
    4

    AMP Post?

    Hi SEGgeek - I've been searching for a way to get a copy of AMP and saw you said you'd post it - I've checked downloads & it's empty, do you still have a copy of 1.4 and could I get hold of a copy?
    I'm fitting my old powerbook into my car with a touchscreen - the old screen hinge died & screen was trashed, so I'm giving it a new life!

    Cheers

  7. #837
    Newbie
    Join Date
    Aug 2007
    Location
    Ireland
    Posts
    4
    oops, just seen your post westcoastrocks - I'm on Skype not AIM, I'm tonytea if you have Skype - I'd really appreciate getting hold of AMP 1.4 or a later version if one exists

    Cheers

  8. #838
    Newbie Creator1326's Avatar
    Join Date
    Sep 2007
    Location
    SLC
    Posts
    1

    I can't download AMP

    Does anybody have a copy they can email me? The http://www.aychamo.com/amp/AMP.zip download doesn't exist it comes up as a fake zip file and redirects me to a landing page.

  9. #839
    Newbie
    Join Date
    Dec 2008
    Posts
    3
    sorry to post it again.. but i have also been looking to download a copy....

    any updates guys??

  10. #840
    Admin. Linux loser.
    Auto Apps:loading...
    Bugbyte's Avatar
    Join Date
    Sep 2004
    Location
    Corning, NY
    Posts
    7,359
    Blog Entries
    2
    Try taking a look at the sticky labelled: "Amp1.4 and source downloads"
    Quote Originally Posted by ghettocruzer View Post
    I was gung ho on building a PC [until] just recently. However, between my new phone having internet and GPS and all...and this kit...Im starting to have trouble justfiying it haha.
    Want to:
    -Find out about the new iBug iPad install?
    -Find out about carPC's in just 5 minutes? View the Car PC 101 video

Similar Threads

  1. vw mk4 monson amp and another amp
    By colorless in forum Car Audio
    Replies: 34
    Last Post: 09-05-2012, 10:43 AM
  2. del
    By hanzacra in forum General Hardware Discussion
    Replies: 5
    Last Post: 11-27-2007, 02:41 AM
  3. Amp running hot...??
    By Emerica2843 in forum General Hardware Discussion
    Replies: 5
    Last Post: 02-08-2006, 05:40 PM
  4. Amp running hot...??
    By Emerica2843 in forum Car Audio
    Replies: 6
    Last Post: 01-29-2006, 07:29 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •