Results 1 to 5 of 5

Thread: ampxm question

  1. #1
    Newbie
    Join Date
    Jun 2009
    Posts
    2

    ampxm question

    i downloaded the frontend but when it asked me to choose the file HXM i picked the wrong one file how can i fix it?

  2. #2
    Admin. Linux loser.
    Auto Apps:loading...
    Bugbyte's Avatar
    Join Date
    Sep 2004
    Location
    Corning, NY
    Posts
    7,359
    Blog Entries
    2
    Try trashing the HXM prefs under Library-->Preferencex-->HXM

    Try looking for the ampxm preferences in there as well. Trash those if you find them.

    Make sure you have the HXM program on the computer and that it is working properly.
    Quote Originally Posted by ghettocruzer View Post
    I was gung ho on building a PC [until] just recently. However, between my new phone having internet and GPS and all...and this kit...Im starting to have trouble justfiying it haha.
    Want to:
    -Find out about the new iBug iPad install?
    -Find out about carPC's in just 5 minutes? View the Car PC 101 video

  3. #3
    Newbie
    Join Date
    Jun 2009
    Posts
    2
    ok i fixed it but when it promts me to pick HXM i click on the HXM folder but all the stuff in side is faded so i cant pick any of them any ideas

  4. #4
    Admin. Linux loser.
    Auto Apps:loading...
    Bugbyte's Avatar
    Join Date
    Sep 2004
    Location
    Corning, NY
    Posts
    7,359
    Blog Entries
    2
    Have you run HXM separately? It is a java program. You should be able to run it without Amp and set it to operate your XM device. If it is faded, it sounds like you don't have java installed?

    You also need the LineIn program to allow it to play through your speakers if you are feeding the XM Direct output back into the computer.
    Quote Originally Posted by ghettocruzer View Post
    I was gung ho on building a PC [until] just recently. However, between my new phone having internet and GPS and all...and this kit...Im starting to have trouble justfiying it haha.
    Want to:
    -Find out about the new iBug iPad install?
    -Find out about carPC's in just 5 minutes? View the Car PC 101 video

  5. #5
    Newbie
    Join Date
    May 2010
    Location
    Nashville, TN USA
    Posts
    25
    Quote Originally Posted by Bugbyte View Post
    Have you run HXM separately? It is a java program. You should be able to run it without Amp and set it to operate your XM device. If it is faded, it sounds like you don't have java installed?
    I also downloaded the HXM folder, but it looks like it is an xcode project folder. If I wanted to run the HXM by itself, what file would I try to launch it with?

    Thanks!

Similar Threads

  1. heavy-duty OBD standards support question
    By Michael2006 in forum Engine Management, OBD-II, Engine Diagnostics, etc.
    Replies: 0
    Last Post: 01-07-2007, 04:13 AM
  2. Replies: 2
    Last Post: 05-02-2006, 05:15 PM
  3. Forum Etiquette
    By Enforcer in forum Newbie
    Replies: 5
    Last Post: 01-09-2006, 05:58 PM
  4. Paint And Polish Question
    By gboy in forum Fabrication
    Replies: 8
    Last Post: 08-13-2005, 07:22 PM
  5. FM Card Question....
    By Superbike1k in forum Car Audio
    Replies: 1
    Last Post: 05-16-2005, 09:03 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •