Page 61 of 68 FirstFirst ... 11515253545556575859606162636465666768 LastLast
Results 601 to 610 of 672
Like Tree3Likes

Thread: Android Ultimate In-Car OEM System - Remote Bluetooth Touch, HDMI Mirroring

  1. #601
    Maximum Bitrate
    Join Date
    May 2012
    Location
    Grandville, MI
    Posts
    614
    I am not going to waste my time to comment further. Other than to say to anyone wanting to buy this product to read the thread. When you are going to spend a decent amount of money you want to know you can be confident in it. If you can't then save your money. The fact I never bought the item says enough about my take on it. And apparently from recent comments the so called past bad habits aren't so past... I honestly don't understand how someone would be willing to send a dime after reading through the thread and how much trouble people have had. And how for months you didn't say anything publicly until magically the day after someone posted contact information how to contact your local government about charging you with mail fraud. Anyone that want to give someone money and not expect something in return for months if not at all can give it to me and I will give it back in 6 months without interest...

  2. #602
    Maximum Bitrate rray's Avatar
    Join Date
    Apr 2012
    Location
    SF Bay Area
    Posts
    718
    I think it's something we all want. The only reason I did not order one, is after reading of everyone's troubles, Murphy tells me I would end up being one of those frustrated guys too, so I sit on the sidelines.

  3. #603
    Newbie
    Join Date
    Jul 2013
    Posts
    5
    well you can check my previous posts my order was placed in 2012 and it hasn't been fulfilled yet and for the record I ordered 3 and my emails do not get replied to only this thread gets replied to

  4. #604
    Newbie
    Join Date
    Sep 2013
    Posts
    5

    Hoping to Change Dave's emails responses :-)

    Thank You Dave for sending my replacement. I am hoping we can change the doubters of the Mimics X2 and Dave and keep supporting him in this interesting device. I have to say, I am still hopeful I can get mine going, and after posting in these forums, Dave does respond. If he was in China, probably making the rounds to find a good source to replicate and reproduce the MimicsX2. I did receive a replacement for my Mimics but it does the same thing, so I have to assume its the switcher or the plugs. I wish I had received a complete replacement instead of just the Mimics Board. I have no intention of ripping Dave off, but I do want things to work out. I will gladly post on Youtube and other places when I get my MimicsX2 working. Nobody else has a device like this and If it turns out to be a fake, its my fault for being trusting. I too wonder as others do why such a great device doesn't have more postings with working demos

    Dave, this can be a successful product, but there needs to be a certain amount of validity and trust with communications. If you could send me a new switcher and the wiring so we can validate this that would be most appreciated. If you send a return envelope, I will gladly return the other board and switcher also..



    Quote Originally Posted by raptortamer View Post
    well you can check my previous posts my order was placed in 2012 and it hasn't been fulfilled yet and for the record I ordered 3 and my emails do not get replied to only this thread gets replied to

  5. #605
    FKA CivicModz
    Join Date
    Mar 2011
    Location
    Australia
    Posts
    385
    Quote Originally Posted by nopreference View Post
    Thank You Dave for sending my replacement. I am hoping we can change the doubters of the Mimics X2 and Dave and keep supporting him in this interesting device. I have to say, I am still hopeful I can get mine going, and after posting in these forums, Dave does respond. If he was in China, probably making the rounds to find a good source to replicate and reproduce the MimicsX2. I did receive a replacement for my Mimics but it does the same thing, so I have to assume its the switcher or the plugs. I wish I had received a complete replacement instead of just the Mimics Board. I have no intention of ripping Dave off, but I do want things to work out. I will gladly post on Youtube and other places when I get my MimicsX2 working. Nobody else has a device like this and If it turns out to be a fake, its my fault for being trusting. I too wonder as others do why such a great device doesn't have more postings with working demos

    Dave, this can be a successful product, but there needs to be a certain amount of validity and trust with communications. If you could send me a new switcher and the wiring so we can validate this that would be most appreciated. If you send a return envelope, I will gladly return the other board and switcher also..
    Hi. So you are saying that with only the 2pin power cable connected to the main MimicsX2 board that the unit keeps going into some "Looping" state?
    Can you try this again if you already haven't done so:
    1. What are you using to power the MimicsX2? Car battery or other power source. The MimicsX2 needs a minimum of 5v to work so please check power.
    2. Remove the 8" black cable from the MimicsX2 and only plug in the power (2pin) cable.

    If you tested the new Mimics you received on its own without connecting the switcher adapter then most likely there is an issue with your power supply.
    If you tested the new Mimics for the first time WITH the switcher connected then its possible that if the switcher was faulty it could of damaged the Mimics. Can you tell me what you initial test was with the new Mimics?

    A picture of your setup might help also.

  6. #606
    Newbie
    Join Date
    Apr 2012
    Posts
    7
    I ordered the mimicsX2 two months ago, just want to post my experience..

    In all honesty, it took 3 weeks and a few followup emails until the item was shipped and I received photo confirmation and a tracking number. After that, it took almost a month to get the package in my hands. It was held in customs forever and after it was delivered to my work there was some internal routing confusion, so both were a factor of the lengthy shipping time. After receiving the Mimics, I had to extend the touchscreen cable to work with my setup and that took some work on my end to make everything work. I'm getting touch screen input to my phone via the touchscreen that's now installed in my car, but I'm having a hell of a time getting it calibrated correctly. It touches correctly on the left side of the screen, but is progressively further off towards the right side. I feel it's just a matter of getting the calibration just right, but the calibration images provided do not correspond no matter the resolution I choose.

    A lot of people seem to have had bad luck ordering from Dave, but I'm satisfied overall. The communication/shipping is slow, but the end product was worth it.

  7. #607
    FKA CivicModz
    Join Date
    Mar 2011
    Location
    Australia
    Posts
    385
    Quote Originally Posted by brentsten View Post
    I ordered the mimicsX2 two months ago, just want to post my experience..

    In all honesty, it took 3 weeks and a few followup emails until the item was shipped and I received photo confirmation and a tracking number. After that, it took almost a month to get the package in my hands. It was held in customs forever and after it was delivered to my work there was some internal routing confusion, so both were a factor of the lengthy shipping time. After receiving the Mimics, I had to extend the touchscreen cable to work with my setup and that took some work on my end to make everything work. I'm getting touch screen input to my phone via the touchscreen that's now installed in my car, but I'm having a hell of a time getting it calibrated correctly. It touches correctly on the left side of the screen, but is progressively further off towards the right side. I feel it's just a matter of getting the calibration just right, but the calibration images provided do not correspond no matter the resolution I choose.

    A lot of people seem to have had bad luck ordering from Dave, but I'm satisfied overall. The communication/shipping is slow, but the end product was worth it.
    Sorry to hear about the customs delay issue. Unfortunately we cant speed up that process and the average time to US is generally 7-9 days.

    We have heard some issues in regards to the device setup and as a result we have made some changes in the firmware to make things a bit easier. Can you tell me which device you are using and I can send you a new firmware and instructions shortly. The new firmware is designed to compliment our Android app that is just about ready. With the app device setup should take about a minute, well for us it does. We will post a video on how to do the quick setup.

    So just tell me what device you are using and we can help you get up and running in no time.

  8. #608
    Newbie
    Join Date
    Apr 2012
    Posts
    7
    Quote Originally Posted by customGadz View Post
    Sorry to hear about the customs delay issue. Unfortunately we cant speed up that process and the average time to US is generally 7-9 days.

    We have heard some issues in regards to the device setup and as a result we have made some changes in the firmware to make things a bit easier. Can you tell me which device you are using and I can send you a new firmware and instructions shortly. The new firmware is designed to compliment our Android app that is just about ready. With the app device setup should take about a minute, well for us it does. We will post a video on how to do the quick setup.

    So just tell me what device you are using and we can help you get up and running in no time.
    I wasn't faulting you for the lengthy shipping. I kept an eye on the tracking after I received your email confirming shipment and it reached the US within 2 days. The holdup was when it hit customs and sat there for almost 2 weeks. Again, no fault of your own.. the same thing happened when I ordered my touchscreen overlay from China.

    The device I'm using to connect to the mimicsx2 is a Samsung Galaxy Note 2 (I-605). Pairing is quick and easy and only needs to be done once, it automatically connects to my phone whenever the mimics is powered on and my phone is in range. It's about 95% of the way there.. I'm hoping a f/w update will assist in getting the screen calibration correct. Once we get there, it should be smooth sailing.

    Thanks for the quick reply.

  9. #609
    Newbie
    Join Date
    Sep 2013
    Posts
    12
    I placed an order with Dave back in April but no shipment and no response to emails for months. Finally I tried posting on this forum and he started to respond to me and offered a refund back in late September. After a few more months of asking about the refund I'm starting to get the silent treatment again. I still have not had this issue resolved. I think it's just fair warning to those considering ordering. The product looked promising but the time it takes to get anything done is crazy. I moved on and have been requesting a refund but I have no idea when it will be processed. He's said a few times things like "next week" or "in a couple of days" but it's been two and a half months now of hearing that... I wish I could just get this all resolved and have this whole thing behind me.

  10. #610
    FKA CivicModz
    Join Date
    Mar 2011
    Location
    Australia
    Posts
    385
    Quote Originally Posted by brentsten View Post
    I wasn't faulting you for the lengthy shipping. I kept an eye on the tracking after I received your email confirming shipment and it reached the US within 2 days. The holdup was when it hit customs and sat there for almost 2 weeks. Again, no fault of your own.. the same thing happened when I ordered my touchscreen overlay from China.

    The device I'm using to connect to the mimicsx2 is a Samsung Galaxy Note 2 (I-605). Pairing is quick and easy and only needs to be done once, it automatically connects to my phone whenever the mimics is powered on and my phone is in range. It's about 95% of the way there.. I'm hoping a f/w update will assist in getting the screen calibration correct. Once we get there, it should be smooth sailing.

    Thanks for the quick reply.

    Ok, I just got your PM. Didn't get the email you said you sent though... Anyway we will be uploading a new firmware update on the site in preparation for the Android app that will enhance the mimicsX2 functionality within a couple days. The mimics still works as is with the current firmware its just that the setup is a bit of a pain for non tech people.. We spend a great deal of time making changes and this time it should be really easy for anyone to set it up within a few minutes.. After everything in plugged in of course.

Similar Threads

  1. Lilliput FA1012-NP/C/T 10.1" LCD Touch Screen Monitor With Multi Touch DVI HDMI Revie
    By jake5253 in forum MP3Car Products - store.mp3car.com
    Replies: 5
    Last Post: 05-09-2012, 01:28 AM
  2. Android OBD Bluetooth Reader
    By broken87262 in forum Engine Management, OBD-II, Engine Diagnostics, etc.
    Replies: 2
    Last Post: 05-03-2010, 06:17 PM
  3. Liliput 10" HDMI touch - any info?
    By HoSS in forum LCD/Display
    Replies: 2
    Last Post: 12-07-2009, 09:33 AM
  4. Replies: 22
    Last Post: 04-23-2006, 03:15 PM
  5. Ultimate System
    By dark_muppet in forum Power Supplies
    Replies: 31
    Last Post: 03-18-2004, 06:37 AM

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •