Page 1 of 2 12 LastLast
Results 1 to 10 of 11

Thread: All USB music skipping?

  1. #1
    Newbie
    Join Date
    Oct 2014
    Posts
    28

    All USB music skipping?

    I didn't have this problem before, but on my system (Nexus 7, Autodroid, USB DAC, USB music memory through hub) when running Poweramp, it skips constantly.

    I checked for solutions to this, and "usb memory problems" seems likely, because every music player I try skips (google play, etc.), not just Poweramp.

    What is a "usb memory problem"? My PC thought that USB memory stick (64 GB HP stick) was fine. Is it corrupted? How does it get that way? How can I tell?

    I'm not sure where else to turn. I'm not even sure how to google a problem like this since most people don't have a USB hub on their Nexus 7!

    Thanks for any advice!

  2. #2
    Maximum Bitrate rray's Avatar
    Join Date
    Apr 2012
    Location
    SF Bay Area
    Posts
    824
    It's an Android thing. I see that randomly too, usually when I am playing music with Winamp, but sometimes with Apollo or Neutron. I plays a whole song in 10 seconds, jumping 10-15 seconds a jump, then does it to the next song. Sometimes reboot solves it. Sometimes I have to disable the other players app to force them to stay closed. I suspect it's a google play bug, and I just have to find the lucky service to disable.

  3. #3
    Newbie
    Join Date
    Oct 2014
    Posts
    28
    It's amazing to me that it can't gather enough data (streaming at a maximum of 384 Kbps for audio!) from a device that streams at Mbps!

    I should be more accurate though, it's not skipping, it's pausing. It never skips past sections of music, but pauses for a time, usually about once a song or two.

    How can I tell what else is running? I've turned on the overlay that tells me everything that's running, but it lists so many things and I'm not sure what they all are, or what apps they come from.

  4. #4
    Constant Bitrate
    Join Date
    Mar 2008
    Posts
    165
    My DAC (Muse) started to skip and click after 2-3 months of use. Replaced it with a new one (behringer) - no more skipping.
    It clicks sometimes (as I noticed just earlier today) when Google Play updates/installs apps in the background

  5. #5
    Newbie
    Join Date
    Oct 2014
    Posts
    28
    Thanks for the reply. That's an idea.

    I'm wondering if anyone has been able to get USB music to play without occasionally pausing, or are we the only unlucky ones?

  6. #6
    Variable Bitrate
    Join Date
    Apr 2009
    Location
    Newark, New Jersey, United States
    Posts
    301
    Kman91, Are you using a joycon by chance?

  7. #7
    Newbie
    Join Date
    Oct 2014
    Posts
    28
    Nope, my system is this:
    Nexus 7
    -Poweramp
    -Waze
    -Autodroid (an updated version of Timur's ROM as you know)
    USB hub
    -Behringer 202 DAC
    -HP 64 GB usb stick
    -OTG charge cable

    It was working without skipping a few weeks ago, but for some reason no matter what player I run, it seems to skip now. At first I assumed it was rescanning the media, but I've turned all auto rescans off.

    It will pause (I keep saying skip, but really it pauses) about 1-4 times per song (sometimes it will play a full song or two) for 1/2 to 10 seconds.

    I don't have any steering wheel buttons, so no Joycon.

  8. #8
    Variable Bitrate
    Join Date
    Apr 2009
    Location
    Newark, New Jersey, United States
    Posts
    301
    OK,

    when it pauses, do you see the pause/play icon change/animate? As if something is triggering the button?

    After this pausing, does it resume exactly from the point it initially stops?

    I asked about the joycon, because i have a new issue in which it would randomly on its own activate the buttons i programmed.
    So out of the blue it would skip tracks, open my music player, pause or play the song. (these are all the buttons i set the joycon to do)
    i am still troubleshooting it, i have not yet found a resolution.
    its becoming quite annoying!

  9. #9
    Newbie
    Join Date
    Oct 2014
    Posts
    28
    No, the play/pause still shows that it's playing, but it's not.

    That does sound like an annoying issue though! I can't think of what might cause that except for a defective Joycon.

  10. #10
    Newbie
    Join Date
    Oct 2014
    Posts
    28
    I found the problem (with some help from Poxin on XDA). It seems like Autodroid is just too much burden for this tablet.

    I realized that Autodroid was causing all my responses to be slow, and they seemed to get slower as time went on. Now I've switched back to Timur's rom and i have no more on/off problems, USB response is much faster (waking up, etc.) and no more music pausing problems!

    Now I'm nearly done (I hope), and it's working so much better.

    Thanks for everyone's ideas!

Page 1 of 2 12 LastLast

Similar Threads

  1. Music on USB HD skipping on resume
    By fatejd in forum Centrafuse
    Replies: 0
    Last Post: 08-13-2007, 07:48 PM
  2. Stuttering/Skipping Music
    By 2 STanGeR in forum Centrafuse
    Replies: 6
    Last Post: 03-08-2006, 02:09 AM
  3. Music skipping for 10 sec after resume
    By OriginalNick2 in forum Centrafuse
    Replies: 10
    Last Post: 10-02-2005, 10:38 PM
  4. Music skipping
    By DK888 in forum General MP3Car Discussion
    Replies: 4
    Last Post: 07-22-2005, 11:49 AM
  5. Music Skipping, WHY!!!???
    By TheKurbster in forum General Hardware Discussion
    Replies: 31
    Last Post: 11-27-2004, 12:15 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •