Page 2 of 3 FirstFirst 123 LastLast
Results 11 to 20 of 25

Thread: am I missing something??

  1. #11
    Constant Bitrate
    Join Date
    Feb 2003
    Location
    Rayville, LA
    Posts
    183
    Can I skip this step, since I'm not using IRman or a remote?

    Next step is to register the supplied mscomm32.ocx run-time library - used for serial port IRman access within your operating system. This can be achieved through one of two supplied batch files, install_lib9x.bat for windows 95/98/ME and install_libNT.bat for windows NT/2000/XP. If the batch file(s) fail, you may need to edit their command syntax to work with your target machine. Also if not already present on your system, grab a copy of the Visual Basic 6 runtime files from Microsoft to install at this time.
    Cordell

  2. #12
    Constant Bitrate
    Join Date
    Feb 2003
    Location
    Rayville, LA
    Posts
    183
    I got everything configured now. Just when I go to run autoplay.exe it gives a run-Time Error '5'. Think it has anything to do with VB6? I downloaded it, but I dunno where it installed to. Does it have to be in the same folder as autoplay??

    thanks
    Cordell

  3. #13
    Constant Bitrate
    Join Date
    Feb 2003
    Location
    Rayville, LA
    Posts
    183
    don't mind me multiposting.. I'm just ignorant and figure things out as I post them on the forum.. guess this is a way to make clear my problem to myself.. so then I can figure it out.. haha!

    *noob*
    Cordell

  4. #14
    I'm sorry, and you are....? frodobaggins's Avatar
    Join Date
    Jan 2003
    Location
    Ruston, LA
    Posts
    8,846
    Originally posted by Cordell
    Can I skip this step, since I'm not using IRman or a remote?
    YES, just configure the keyboard.

  5. #15
    I'm sorry, and you are....? frodobaggins's Avatar
    Join Date
    Jan 2003
    Location
    Ruston, LA
    Posts
    8,846
    Originally posted by Cordell
    I got everything configured now. Just when I go to run autoplay.exe it gives a run-Time Error '5'. Think it has anything to do with VB6? I downloaded it, but I dunno where it installed to. Does it have to be in the same folder as autoplay??

    thanks
    have you configured playlist.ini and ran playlistbuild.exe ?

  6. #16
    Constant Bitrate
    Join Date
    Feb 2003
    Location
    Rayville, LA
    Posts
    183
    Yep I set the two folder paths correctly.. e:\mymusic and e:\playlists .. and then I hit Build and it said it did it successfully. I'll play with it tonight.. it's probably something I'm doing wrong.. usually is lol
    Cordell

  7. #17
    Constant Bitrate
    Join Date
    Feb 2003
    Location
    Rayville, LA
    Posts
    183
    did the keyboard config also.. same
    Cordell

  8. #18
    Variable Bitrate
    Join Date
    Sep 2002
    Location
    Just North of Toronto, Ontario, Canada
    Posts
    384
    when you say you downloaded VB6, did you mean the runtime? heres the link from magnetiks website for the runtime:
    http://www.microsoft.com/downloads/r...top&ordinal=23

    just run the installer and it should install it for you. Do you have directX installed? grab DirectX 8.1 from here:
    http://www.oldversion.com/program.php?n=directx
    it isnt nearly as big as DirectX 9, and should work just fine.
    Project AutoBoxen: Coming along, almost ready to hook up in the car.
    Celeron 500, 192mb ram, 8gb hdd, other stuff.
    '91 Mazda 626: Its free, so ill use it.

  9. #19
    Constant Bitrate
    Join Date
    Feb 2003
    Location
    Rayville, LA
    Posts
    183
    Yep, that's what I downloaded. Got it straight from his site as well. Does it matter where I installed it to? I have DirectX9.. that should work with it huh?
    Cordell

  10. #20
    Variable Bitrate
    Join Date
    Sep 2002
    Location
    Just North of Toronto, Ontario, Canada
    Posts
    384
    i dont think it matters where it installs to, i think it just installs it into windows.

    yeah, dx9 should work, maybe magnetik would know more about this.
    Project AutoBoxen: Coming along, almost ready to hook up in the car.
    Celeron 500, 192mb ram, 8gb hdd, other stuff.
    '91 Mazda 626: Its free, so ill use it.

Page 2 of 3 FirstFirst 123 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •