Results 1 to 5 of 5

Thread: keeps getting directx errors on my win2k dx9

  1. #1
    Newbie Nottin4U's Avatar
    Join Date
    Jun 2003
    Location
    Viborg, Denmark
    Posts
    4

    keeps getting directx errors on my win2k dx9

    Any one have any form for help on this topic ??

    Kind Regards

    Michael

  2. #2
    Variable Bitrate Stine161's Avatar
    Join Date
    Apr 2002
    Location
    Alberta Canada
    Posts
    233
    whats the error you are gettin?

    Auto play works on my 2k system with DX9 installed, maybe you need to update your drivers for the graphics card?

  3. #3
    Newbie Nottin4U's Avatar
    Join Date
    Jun 2003
    Location
    Viborg, Denmark
    Posts
    4

    Wink

    Hi

    & sorry for the late reply, but been busy with all the work needed done on the house..

    But now I have returned and it seems to be something about dx and the numbers of colors i've choosen as standard. 32 bit colors.

    So now I have lowered my no. of colors to 16 bit and now i keep getting a 105 runtime error ??? it's when I run the autopplay.exe

    anyone have an idea to what could be wrong here ??


    btw. any1 working on making an vb-app. to create the autoplay.ini file ?? would be much nicer for newbies like me-self.....

  4. #4
    Newbie Nottin4U's Avatar
    Join Date
    Jun 2003
    Location
    Viborg, Denmark
    Posts
    4
    hi again,

    just thought I'd put the right error code in: runtime error '5' invalid procedure call or argument.

    had to lower my numbers of colors to 16bit from 32bit for my direct x (got a matrox millinium II graphics card.) this solved the directx.

    Install dir = c:\autoplay
    MP3 dir = c:\music-news\albums\
    Movies = c:\movies\divxs

    Autoplay.ini:

    controldevice = keyboard
    controllerdebounce = 20
    scrolldelay = 8
    scrolldelayfirst = 12
    listpagechangemode = 1

    volumesteps = 0,10,20,30,40,50,60,70,80,90,100,110,120,130,140,1 50,160,170,180,190,200,210,220,230,240,255
    startupvolumestep = 5

    playlistpath = c:\playlists\
    videopath = c:\movies\divxs\

    screenwidth = 1024
    screenheight = 768

    winampexe = winamp\winamp.exe

    skinfolder = autoplay

    whats wrong here ??

    L8r dudies........

  5. #5
    I'm sorry, and you are....? frodobaggins's Avatar
    Join Date
    Jan 2003
    Location
    Ruston, LA
    Posts
    8,846
    make sure all your directories exist , and make sure you run and configure playlistbuild
    [H]4 Life
    My next generation Front End is right on schedule.
    It will be done sometime in the next generation.
    I'm a lesbian too.
    I am for hire!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •