Results 1 to 7 of 7

Thread: beta 2.0

  1. #1
    Constant Bitrate ApoloV's Avatar
    Join Date
    May 2003
    Location
    Virginia
    Posts
    193

    beta 2.0

    Gremlin,
    Just poped this in to test it out.. and seesm to run nice... although one minor issue..
    Using the Brushed Metal skin that was posted some time ago, I cant go to Music (could be a skin issue, but i'm not sure)

    Any thoughts?

    Apolo
    2002 DSM RSX-S
    Custom Car PC Re-design Pending Completion of fiberglassing dash and trunk
    Pics

  2. #2
    AutoTouch Creator Gremlin's Avatar
    Join Date
    Nov 2003
    Location
    Seattle
    Posts
    184
    Could you post that skin again, I can't seem to find my copy! I'll take a look.

    My guess is you haven't defined the pages properly since the 2.0 supports a plug in architecture you have to add a blurb tot he top of the skin file, check the included samples for an example.

  3. #3
    Constant Bitrate ApoloV's Avatar
    Join Date
    May 2003
    Location
    Virginia
    Posts
    193
    Heres the link to it off my filebox

    Brushed Metal

    Thanks a bunch

    Apolo
    2002 DSM RSX-S
    Custom Car PC Re-design Pending Completion of fiberglassing dash and trunk
    Pics

  4. #4
    AutoTouch Creator Gremlin's Avatar
    Join Date
    Nov 2003
    Location
    Seattle
    Posts
    184
    Looking at it now, immediately it's missing the <pages> section that is necessary for this to work. You can copy the one from my system MBBrown skin and stick it in the same location in your file. This lets the app know what pages can be loaded!

  5. #5
    AutoTouch Creator Gremlin's Avatar
    Join Date
    Nov 2003
    Location
    Seattle
    Posts
    184
    Then change the name of the navigation page from "Navigation" to "nav" in the pages section you copy and it'll work.

    Just a change in format to support the idea of different types of pages

  6. #6
    Newbie
    Join Date
    Jul 2005
    Posts
    1
    I'm testing all the different front-ends, but I can't seem to download AutoTouch. The link http://www.sarinarts.com/autotouch.htm doesn't seem to work. Does anyone have a link that will work?

  7. #7
    Constant Bitrate ApoloV's Avatar
    Join Date
    May 2003
    Location
    Virginia
    Posts
    193
    that link works you just have to give it a day occasionally and it'll be back up and running

    Gremlin seems quite busy at times and doesnt always notice exactly when the server goes down... But he's a good man and will get it bac up and running soon enough
    2002 DSM RSX-S
    Custom Car PC Re-design Pending Completion of fiberglassing dash and trunk
    Pics

Similar Threads

  1. USB 2.0 issues PLEASE HELP!
    By Kamakazie2 in forum General Hardware Discussion
    Replies: 25
    Last Post: 10-23-2006, 07:25 AM
  2. Cannot reinstall ME 2.0?
    By mereg in forum ME Archive
    Replies: 3
    Last Post: 10-28-2003, 05:55 PM
  3. 2 questions about 2.0.
    By jgme in forum ME Archive
    Replies: 3
    Last Post: 09-04-2003, 03:42 PM
  4. 2.0 review
    By hijinks21 in forum ME Archive
    Replies: 20
    Last Post: 07-16-2003, 07:02 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •