Page 1 of 3 123 LastLast
Results 1 to 10 of 21

Thread: Blue Tooth dongle not active after being power off

  1. #1
    Constant Bitrate
    Join Date
    Jul 2004
    Posts
    127

    Blue Tooth dongle not active after being power off

    I'm having a problem with my bluetooth dongle. When the computer has been off and then powered back on, the bluetooth dongle is not active. I have to pull out the dongle from the usb port and reinsert it. Once I do that, the dongle is perfectly fine and active. If I reboot, same problem occurs.

    Other than that, it's the only problem that I have. Has anyone experienced this issue?

    Dwaine
    2003 Black Impala

  2. #2
    Low Bitrate
    Join Date
    Feb 2005
    Location
    Cali
    Posts
    111

    Search for Devcon

    This is a common problem with USB ports under Windows. Do a search on this forum for Devcon, which is a utility from MS that allows you to turn the USB port on after power down or hibernation. It is a little complicated, but the information on how to use this program is there.

    Cheers and good luck..

  3. #3
    Constant Bitrate
    Join Date
    Jul 2004
    Posts
    127
    Tried devcon. It did not work. The device just reloads and is not picking up the bluetooth interface. In the device manager, the device is working fine. But in the bluetooth manager, it's still looking for a bluetooth device to be attached.

    Pull out the bluetooth dongle, and put it back into the USB port. The bluetooth services are available.

    I do notice that when the bluetooth dongle is working, if I reboot the computer. The PC will pick up the dongle and it works perfectly. When the pc is shutdown by the DC-DC power supply, on power up. It's find the dongle, but it's not connected.

    It's a completed power off and shutdown.
    2003 Black Impala

  4. #4
    Constant Bitrate
    Join Date
    Mar 2007
    Posts
    197
    is your dongle connected to a USB hub? I find that certain usb devices work better when connected straight to the computer's USB input.

  5. #5
    Constant Bitrate
    Join Date
    Jul 2004
    Posts
    127
    I have pulled it into the pc usb connection, then the hub. I added a power adapter to the hub, because I though that it was not getting enough power.

    All the same results. I also applied the VIA usb filter patch.

    Same out come.....

    Tried the widcom drivers, when I discovered this problem.
    Then I tried the IVT drivers. Same issue.

    On reboots, it's ok if it's active. On power shutdowns, the device is listed as working. But it's disabled, the the little blue bluetooth logo is black and white.
    2003 Black Impala

  6. #6
    Constant Bitrate
    Join Date
    Mar 2007
    Posts
    197
    maybe trying a different dongle.. I found my belkin dongle works fine running of the PC.

  7. #7
    VENDOR - Centrafuse smeesseman's Avatar
    Join Date
    Mar 2007
    Location
    Detroit, MI
    Posts
    392
    Try disabling power monitoring of your USB Root Hubs in Windows Device Manager...

  8. #8
    FLAC Nola111's Avatar
    Join Date
    Jan 2007
    Location
    New Orleans, LA
    Posts
    1,197
    Dwaine, also make sure Device Manager isn't set to shut off the dongle. In Device Manager, right-click on the dongle, go to Properties, then the Power Management tab, and make sure the box for 'Allow the Computer to turn this device off to save power' is UNCHECKED.

  9. #9
    Constant Bitrate
    Join Date
    Jul 2004
    Posts
    127
    Quote Originally Posted by Nola111 View Post
    Dwaine, also make sure Device Manager isn't set to shut off the dongle. In Device Manager, right-click on the dongle, go to Properties, then the Power Management tab, and make sure the box for 'Allow the Computer to turn this device off to save power' is UNCHECKED.
    Thanks... I'll check it today and see if it makes a difference.
    2003 Black Impala

  10. #10
    Newbie
    Join Date
    May 2007
    Posts
    1

    Hm...


Page 1 of 3 123 LastLast

Similar Threads

  1. FAQ: How do I power my DC-DC PSU on my workbench?
    By DarquePervert in forum The FAQ Emporium
    Replies: 57
    Last Post: 12-14-2011, 07:55 PM
  2. Finalizing Power Supply Options
    By Nstyle in forum Power Supplies
    Replies: 2
    Last Post: 04-01-2007, 04:40 PM
  3. ****Celica Carbon Fiber Car Computer Finished****
    By hombredelassrta in forum Show off your project
    Replies: 47
    Last Post: 09-02-2006, 03:22 PM
  4. Power Supply/OPUS Kill Switch
    By SpaceMonkey in forum Power Supplies
    Replies: 8
    Last Post: 08-11-2006, 11:58 AM
  5. Blue Power ButtoN?
    By Daven in forum General Hardware Discussion
    Replies: 10
    Last Post: 03-14-2005, 05:45 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •