Results 1 to 7 of 7

Thread: Cant get BT Dialup working...do I need modem drivers?

  1. #1
    FLAC
    Join Date
    Jun 2006
    Location
    Calgary, Alberta
    Posts
    1,237
    Blog Entries
    1

    Cant get BT Dialup working...do I need modem drivers?

    Hi.

    I am trying to get the Bluetooth dialup networking to work on my Vista machine at home before I try setting it up in the car. I am using the Widcomm stack for my Bluetooth. When I go to My Bluetooth Places and try to start up the dialup networking service, I get an error 0x81000015. Yes, Ive done a search, but I still cant figure out what the problem is. I suspect maybe my bluetooth modem drivers arent installed? When I go under device manager, I see no dialup modems installed. Also, when I use Vista's Network and Sharing Center to setup a new dialup connection, it says Windows could not detect a dialup modem. How can I get the Bluetooth Dialup modem drivers installed when Vista does not even detect it?

    Anyone have any ideas? Thanks.

  2. #2
    VENDOR - Centrafuse smeesseman's Avatar
    Join Date
    Mar 2007
    Location
    Detroit, MI
    Posts
    392
    Quote Originally Posted by nobb View Post
    Hi.

    I am trying to get the Bluetooth dialup networking to work on my Vista machine at home before I try setting it up in the car. I am using the Widcomm stack for my Bluetooth. When I go to My Bluetooth Places and try to start up the dialup networking service, I get an error 0x81000015. Yes, Ive done a search, but I still cant figure out what the problem is. I suspect maybe my bluetooth modem drivers arent installed? When I go under device manager, I see no dialup modems installed. Also, when I use Vista's Network and Sharing Center to setup a new dialup connection, it says Windows could not detect a dialup modem. How can I get the Bluetooth Dialup modem drivers installed when Vista does not even detect it?

    Anyone have any ideas? Thanks.
    What dongle, and what version of Widcomm stack do you have?

  3. #3
    FLAC
    Join Date
    Jun 2006
    Location
    Calgary, Alberta
    Posts
    1,237
    Blog Entries
    1
    Im not sure exactly what dongle I have. Its from Bluesoleil and looks very generic. My Widcomm version is 5.1.0.110. The reason why I am using Widcomm drivers with Vista is because the Bluesoleil software does not support Vista. I had to use the dev-hack method to getting Bt working in Vista:

    http://www.dev-hack.com/forum/viewtopic.php?t=1297

  4. #4
    VENDOR - Centrafuse smeesseman's Avatar
    Join Date
    Mar 2007
    Location
    Detroit, MI
    Posts
    392
    Hmm, it seems to me that the way to do it is to set up a bluetooth COM port in the Bluetooth Control Panel, then set up a Windows dial-up service using that COM port. I did it in an embedded driver one time, I had to write the virtual com port for the dialup software to access the bluetooth as if were a plain serial modem... Would this work, or have you tried this already? I don't use the Widcomm software yet so I'm reaching for something here...

  5. #5
    FLAC
    Join Date
    Jun 2006
    Location
    Calgary, Alberta
    Posts
    1,237
    Blog Entries
    1
    Well...I did a COM connection with the device and I do have a BT dialup connection setup. When I click dial, I get a "failed to connect to bluetooth connection." When I click "diagnose the problem," I will just get a message saying windows did not find any problems with this computer's network connection."

    I think I will give up trying to get Vista and BT dialup working. To be honest, my carpc runs XP, and I was just trying to see if I could get BT dialup working on my main pc working before trying it out in the carpc. If I were to have dialup in my carpc, I would be using widcomm, and not the bluesoleil software, because that is a pain to get the COM ports working.

    I think I just wanted internet in the carpc for the cool factor, as I do not really have a use for it.

  6. #6
    FLAC Nola111's Avatar
    Join Date
    Jan 2007
    Location
    New Orleans, LA
    Posts
    1,197
    I have DUN via BT working great in Vista but I have Broadcomm drivers with a Belkin dongle.

    Regardless, you should have no problem getting DUN to work in XP. Very straightforward. If it doesn't work, post back and let us know what happens and I may be able to help you. You may need to get a decent dongle if you have issues though.

  7. #7
    Maximum Bitrate DeltaFX's Avatar
    Join Date
    Sep 2004
    Location
    France
    Posts
    499
    Or you could simply avoid Bluesoleil.....
    Now Galileo is real. Muhahahahaha :p

Similar Threads

  1. BT Headset as Headset
    By Cancer in forum PhoneControl
    Replies: 0
    Last Post: 05-14-2005, 12:14 PM
  2. Via Epia M-900 Video Drivers Not working
    By mattdisaster in forum General Hardware Discussion
    Replies: 2
    Last Post: 01-06-2005, 11:33 AM
  3. AT&T Sierra Aircard 775 working on Mac OS X
    By rsanchez28 in forum Wireless Communications
    Replies: 0
    Last Post: 11-21-2004, 02:18 PM
  4. Touchscreen stopped working
    By craigyb in forum Input Devices
    Replies: 0
    Last Post: 04-07-2004, 05:51 PM
  5. pcmcia card reader and pcmcia modem problem
    By dekodan in forum General Hardware Discussion
    Replies: 7
    Last Post: 05-24-2001, 01:04 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •