Results 1 to 3 of 3

Thread: Bluetooth setup issues!

  1. #1
    Low Bitrate
    Join Date
    Oct 2006
    Posts
    58

    Bluetooth setup issues!

    Hi all!

    Im having a problem getting my Nokia 6680 set up to work on freefone.

    If widcomm drivers arnt installed it picks up the phone battery level, signal level and can dial out but with no sound comming through the speakers.

    when i install widcomm drivers it then stops working but i can set up an audio gateway for the sound to come through the pc! (not via freefone)

    so close but so far!!!

    what am i doing wrong? ive been trying for ages and need help!

    cheers

    Neil

  2. #2
    Neither darque nor pervert DarquePervert's Avatar
    Join Date
    Apr 2004
    Location
    Elsewhere
    Posts
    13,949
    Moved to the Bluetooth forum.
    Please be aware of what forum you're posting in from now own.
    Have you looked in the FAQ yet?
    How about the Wiki?



    Under normal circumstances, a signature would go here.

  3. #3
    Low Bitrate
    Join Date
    Oct 2006
    Posts
    58
    wouldnt you call this a software problem though???!!! that was the reason for posting in the WIRELESS COMMUNICATIONS FORUM!

Similar Threads

  1. Any issues with this power setup?
    By ekaz in forum Power Supplies
    Replies: 1
    Last Post: 07-13-2007, 07:59 AM
  2. Setup issues with mediacar
    By riuster in forum MediaCar
    Replies: 2
    Last Post: 09-01-2004, 11:57 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •