Results 1 to 4 of 4

Thread: Bluetooth cellphone using a carputer issues

  1. #1
    FLAC -zip-'s Avatar
    Join Date
    Sep 2004
    Location
    Ontario/Canada
    Posts
    1,293

    Bluetooth cellphone using a carputer issues

    I have been trying off and on to tie a USB bluetooth dongle into the carputer several times now. It works, I have a push button mic to talk with and my front end ties nicely.

    The issue is who ever I am speaking to their voice breaks up. I have a MII 10000 and the dongle is on a shared hub that is not powered.

    I was thinking of upgrading the mobo and giving the dongle a dedicated USB connection by purchasing a PCI/USB card.

    My most current dongle is a MSI Star Key which is a 2.0 USB device.

    My question is do you have a USB Bluetooth dongle, using your cellphone and the carputer as a wireless hands free device. If so does the person speaking cut out, if not what mobo are you using and do you have a dedicated USB port for the dongle.
    2008 350z GT Installed since April 22nd 2011 - Worklog
    2000 Protege Installed Since April 2, 2005 - Intel D201GLY|Fusion Brain|ODBPros ODBII|Engenius|GPS Rikaline|Powermate|Motorized Lilli
    Sound Stage
    Eclipse|MTX|Infinity

  2. #2
    FLAC -zip-'s Avatar
    Join Date
    Sep 2004
    Location
    Ontario/Canada
    Posts
    1,293
    So, went out and purchased a dedicated PCI USB card 15 bucks at Tiger Direct. Did my research to make sure it supported High Speed USB and was native to XP - no additional drivers to install.

    This matched the dongle's max speed 480Mbps. Sure enough it worked, no more cutting out. The conversations are clear on both ends. For the real test, dialed up a few automated answer lines and was recognized every time when I spoke an option.

    Also called the wife for her feedback and she said I was clear as a bell but sounded a little distant like on a speaker phone. (no biggie)

    The whole thing cost only 40 dollars new dongle and PCI/USB card.

    I decided to post back, in case anyone else was doing a hands free install and ran into the same issue. Just need to tweak the volume a bit.
    2008 350z GT Installed since April 22nd 2011 - Worklog
    2000 Protege Installed Since April 2, 2005 - Intel D201GLY|Fusion Brain|ODBPros ODBII|Engenius|GPS Rikaline|Powermate|Motorized Lilli
    Sound Stage
    Eclipse|MTX|Infinity

  3. #3
    Maximum Bitrate jonessc's Avatar
    Join Date
    Nov 2006
    Location
    Wales, UK
    Posts
    787
    Quote Originally Posted by -zip- View Post
    I have been trying off and on to tie a USB bluetooth dongle into the carputer several times now. It works, I have a push button mic to talk with and my front end ties nicely.

    The issue is who ever I am speaking to their voice breaks up. I have a MII 10000 and the dongle is on a shared hub that is not powered.

    I was thinking of upgrading the mobo and giving the dongle a dedicated USB connection by purchasing a PCI/USB card.

    My most current dongle is a MSI Star Key which is a 2.0 USB device.

    My question is do you have a USB Bluetooth dongle, using your cellphone and the carputer as a wireless hands free device. If so does the person speaking cut out, if not what mobo are you using and do you have a dedicated USB port for the dongle.
    I had a similar problem i have a hub in the boot and glove (running off a single 1.1 usb port) the bluetooth dongle was in the boot hub.

    I simply moved the bluetooth dongle to the front usb hub, and the sound was perfect again.
    CarPuter Progress:
    Planning:-----> [||||||||||] 100%
    Hardware Buying:-> [||||||||||] 100%
    Software:-----> [||||||||||] 100%
    Installing:-----> [||||||||||] 100%
    Current Project= Making skins in photoshop...

  4. #4
    Newbie
    Join Date
    Sep 2005
    Posts
    38
    I had this same problem too! But I am getting rid of the motherboard. My jetway has 6 USB 2.0 ports (or so they say) and my bluetooth was plugged directly into the board. With it just being the only component, it was fine. When other USB devices were plugged in, it broke up. I fault the motherboard and am getting a celeron board instead. I found the jetway had a huge problem in supplying good power to the USB devices which should not be the case if everything is plugged in directly. But, at least this verifies my thoughts.

Similar Threads

  1. 2006 Tacoma Carputer
    By rac3pm in forum Show off your project
    Replies: 11
    Last Post: 04-21-2009, 01:54 AM
  2. Replies: 5
    Last Post: 05-31-2007, 05:46 PM
  3. FS: Complete Carputer & Bluetooth GPS System
    By mort in forum Classified Archive
    Replies: 7
    Last Post: 07-18-2005, 08:20 AM
  4. carputer install: I dare you...
    By Cat Monkey in forum General MP3Car Discussion
    Replies: 42
    Last Post: 01-27-2005, 06:34 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •