Page 1 of 2 12 LastLast
Results 1 to 10 of 19

Thread: If you use Centrafuse 2 or 3 or 3.1

  1. #1
    MySQL Error
    Auto Apps:loading...

    Join Date
    Oct 2004
    Posts
    5,212

    If you use Centrafuse 2 or 3 or 3.1

    I will try to keep this updated

    Mitchjs SkyDrive

    there is a HDRadio Radio Module update installer for each version of CF2 and CF3.0

    CF3.1 doesnt need update at this time

    I have created a program, that will automatically configure Centrafuse (ALL versions)
    to be set for BoomzBox HD
    this includes the Recording line for XP os (since it doesnt enumerate in CF(all versions) on XP)


    as i fix things... i will post...and update this thread
    Attached Files Attached Files
    -Thanks
    Mitch
    www.rush2112.net

    "Did you test it in carwings??"

    Sun, Come shine my way
    May healing waters bury all my pain
    Wind, Carry me home
    The fabric of reality is tearing apart
    The piece of me that died
    Will return To live again

  2. #2
    MySQL Error
    Auto Apps:loading...

    Join Date
    Oct 2004
    Posts
    5,212
    CF3.x WINDOWS 7 / VISTA

    some SETUP info for CF3.x

    WINDOWS VISTA/WIN7 device names...
    (if you ran the script)
    "HD Radio (x - USB Audio CODEC )"


    Windows XP, THIS DOESNT WORK, BUG IN CF all versions
    Attached Images Attached Images   
    -Thanks
    Mitch
    www.rush2112.net

    "Did you test it in carwings??"

    Sun, Come shine my way
    May healing waters bury all my pain
    Wind, Carry me home
    The fabric of reality is tearing apart
    The piece of me that died
    Will return To live again

  3. #3
    MySQL Error
    Auto Apps:loading...

    Join Date
    Oct 2004
    Posts
    5,212
    CF3.x WINDOWS XP SETUP

    looks like CF3 has a bug that it cant properly enumerate all audio devices on the record side... there is a simple work around

    SETUP UP AS HDRADIO, BUFFERED RADIO ON, 100khz spacing
    save and exit CF


    edit the config.xml directly in the CF data directory, system
    in my XP system:

    REMEMBER to enable show hidden folders....
    and of course the correct user name

    C:\Documents and Settings\All Users\Application Data\Centrafuse\Centrafuse Auto\Mitchjs\System

    find:

    <RADIOLINEIN>1|-1</RADIOLINEIN>


    the 1st number 1, in this case is the index of my audio record device
    "USB Audio CODEC "

    try 1,2... depends on how many audio record devices one has (you can look in ones audio control panel)
    -Thanks
    Mitch
    www.rush2112.net

    "Did you test it in carwings??"

    Sun, Come shine my way
    May healing waters bury all my pain
    Wind, Carry me home
    The fabric of reality is tearing apart
    The piece of me that died
    Will return To live again

  4. #4
    Newbie
    Join Date
    Feb 2010
    Posts
    39
    I have followed these instructions precisely on 2 computers. I realize that this is a known issue but the config editing solution is not working for everyone.

    I have edited the RADIOLINEIN to 1, 2, 3, up to 6 just to make sure. Does not list the device in CF, and does not "just work".

    What about this...What does your config.xml say for "RADIODEVICE" ? Mine says NONE. My RADIOLINEIN also said NONE before I changed it.

    Any other ideas?

    UPDATE: I want to clarify that I see the device in the PLAYBACK LINE IN but not the RECORD LINE IN. I don't know how to fix that.

  5. #5
    MySQL Error
    Auto Apps:loading...

    Join Date
    Oct 2004
    Posts
    5,212
    the paths are all for CF3
    so you're editing the wrong file

    working on a solution
    -Thanks
    Mitch
    www.rush2112.net

    "Did you test it in carwings??"

    Sun, Come shine my way
    May healing waters bury all my pain
    Wind, Carry me home
    The fabric of reality is tearing apart
    The piece of me that died
    Will return To live again

  6. #6
    Newbie
    Join Date
    Feb 2010
    Posts
    39
    But it's the only config.xls on my system for centrafuse, so it has to be that one.

  7. #7
    MySQL Error
    Auto Apps:loading...

    Join Date
    Oct 2004
    Posts
    5,212
    its not...


    did you use my program i made, in the other thread
    -Thanks
    Mitch
    www.rush2112.net

    "Did you test it in carwings??"

    Sun, Come shine my way
    May healing waters bury all my pain
    Wind, Carry me home
    The fabric of reality is tearing apart
    The piece of me that died
    Will return To live again

  8. #8
    Newbie
    Join Date
    Feb 2010
    Posts
    39
    I used the program.

    It worked. I don't know how, but it did. That folder did not exist until I did something with the HD Radio install, then it worked instantly.

    Well, amazing. Another problem solved.

    Unfortunately the BoomzBox remains a very difficult piece of hardware to configure with Centrafuse. And because Centrafuse has so many version-specific plugins, skins, and other things, I don't see people updating regularly.

    I think the fix should be on FLUX's end, not yours.

    Nevertheless, it was a great fix, and I am very happy with the quality of the product.

  9. #9
    MySQL Error
    Auto Apps:loading...

    Join Date
    Oct 2004
    Posts
    5,212
    the folder is typically hidden on XP, but it was always there

    well.. flux prob isnt going to fix anything on cf2..

    mitch
    -Thanks
    Mitch
    www.rush2112.net

    "Did you test it in carwings??"

    Sun, Come shine my way
    May healing waters bury all my pain
    Wind, Carry me home
    The fabric of reality is tearing apart
    The piece of me that died
    Will return To live again

  10. #10
    Newbie
    Join Date
    Oct 2008
    Posts
    2
    Well hi, I got my BoomBox HD and I am trying to get it working in CF but nothing seems to work so far. I am able to see the device when I run the script you created but it still does not work. Wierd but if I click on it on the settings page it dissapeers from the selections and is no longer available but if I run the script it puts the entry in again ans as long as I don't try to select it as the device it remains the chosen device. I am using CF 3.1 on windows 7 the included software works fine it is CF not choosing it properly.

Page 1 of 2 12 LastLast

Similar Threads

  1. Software Review: Centrafuse Auto Navigation
    By BlackStealth in forum Mp3Car Blog Talk
    Replies: 10
    Last Post: 11-01-2011, 12:49 PM
  2. Centrafuse 2.0 Final
    By Jan_RedGTiVR6 in forum Centrafuse
    Replies: 0
    Last Post: 08-17-2008, 12:35 PM
  3. Centrafuse 2.0 RC4
    By veetid in forum Centrafuse
    Replies: 0
    Last Post: 06-10-2008, 08:31 PM
  4. Centrafuse 2.0 RC3
    By smeesseman in forum Centrafuse
    Replies: 0
    Last Post: 05-21-2008, 09:29 PM
  5. Centrafuse 2.0 RC2
    By Ogold007 in forum Centrafuse
    Replies: 37
    Last Post: 05-21-2008, 02:59 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •