Results 1 to 6 of 6

Thread: problem will not find radio

  1. #1
    Newbie
    Join Date
    Jan 2010
    Posts
    7

    Exclamation problem will not find radio

    i installed all the drivers and everything and no matter what i do i use centerfuse and it just sits there when i try to use the radio so i downloaded the stand alone app and then the app search for the radio and says not found when auto is selected then when u point it to the comm number it just sits there and does nothing it say searching im stumped any help on this would be good thanks

  2. #2
    MySQL Error
    Auto Apps:loading...

    Join Date
    Oct 2004
    Posts
    5,212
    does the radio show up in the ports section of device manager
    did you connect 12volts?
    not to mention os would be nice too
    -Thanks
    Mitch
    www.rush2112.net

    "Did you test it in carwings??"

    Sun, Come shine my way
    May healing waters bury all my pain
    Wind, Carry me home
    The fabric of reality is tearing apart
    The piece of me that died
    Will return To live again

  3. #3
    Newbie
    Join Date
    Jan 2010
    Posts
    7
    It shows up in device manager the port is 25
    the 12 volt power is connected



    My os is windows 7

  4. #4
    MySQL Error
    Auto Apps:loading...

    Join Date
    Oct 2004
    Posts
    5,212
    if all is well, boomzboxhd software should be able to find it on AUTO

    if not.. 1st try another pc

    check 8 pin minidin for broken/bent pins

    there is a small fuse inside the box (right by a notch, label pf1) measure 12v there
    -Thanks
    Mitch
    www.rush2112.net

    "Did you test it in carwings??"

    Sun, Come shine my way
    May healing waters bury all my pain
    Wind, Carry me home
    The fabric of reality is tearing apart
    The piece of me that died
    Will return To live again

  5. #5
    Newbie
    Join Date
    Sep 2005
    Posts
    51
    Any resolution to this problem? I'm having the same issue with BoomzBox program.

    Thanks.

  6. #6
    MySQL Error
    Auto Apps:loading...

    Join Date
    Oct 2004
    Posts
    5,212
    his posts are from 3 months ago... most likely solved his problem...
    and just forgot to post his solution
    -Thanks
    Mitch
    www.rush2112.net

    "Did you test it in carwings??"

    Sun, Come shine my way
    May healing waters bury all my pain
    Wind, Carry me home
    The fabric of reality is tearing apart
    The piece of me that died
    Will return To live again

Similar Threads

  1. Hardware Review: BoomzBoxHD
    By Bugbyte in forum Mp3Car Blog Talk
    Replies: 25
    Last Post: 01-25-2010, 05:53 PM
  2. HD Radio Commands
    By MGD in forum Road Runner
    Replies: 8
    Last Post: 07-23-2009, 03:01 PM
  3. new member, new radio, new problem
    By dragonaile in forum Car Audio
    Replies: 3
    Last Post: 04-07-2009, 07:21 PM
  4. IG3 trouble and weird radio boot problem
    By TheMainFrame in forum Road Runner
    Replies: 3
    Last Post: 11-17-2007, 12:30 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •