Results 1 to 5 of 5

Thread: Boomzbox Issues

  1. #1
    Newbie NOVAK's Avatar
    Join Date
    Oct 2009
    Location
    Sacramento, California
    Posts
    39

    Boomzbox Issues

    Hello,

    So I have been fiddling around with the Boomzbox for a while now and finally got it to work properly. I turned off buffering because all stations were getting a looping effect. I would hear certain parts of a song and a few seconds later the same audio. What is the point of buffering anyway? The main problem that I now have is that I do not receive a lot of stations. What could be a cause for this? I have a 2006 Honda Ridgeline with an aftermarket am/fm radio adapter that connects to the stock wiring harness then plugs into the Boomzbox with it's standard motorola adapter. Where does the blue wire need to be connected? I'm not sure if I have it connected properly. I'm guessing it's not connected properly and the amplified antenna is not being powered or turned on, resulting in few stations being picked up?


  2. #2
    Maximum Bitrate fixerofallthing's Avatar
    Join Date
    May 2005
    Location
    Lawrenceville GA
    Posts
    769
    Quote Originally Posted by NOVAK View Post
    Hello,

    So I have been fiddling around with the Boomzbox for a while now and finally got it to work properly. I turned off buffering because all stations were getting a looping effect. I would hear certain parts of a song and a few seconds later the same audio. What is the point of buffering anyway? The main problem that I now have is that I do not receive a lot of stations. What could be a cause for this? I have a 2006 Honda Ridgeline with an aftermarket am/fm radio adapter that connects to the stock wiring harness then plugs into the Boomzbox with it's standard motorola adapter. Where does the blue wire need to be connected? I'm not sure if I have it connected properly. I'm guessing it's not connected properly and the amplified antenna is not being powered or turned on, resulting in few stations being picked up?

    I am not sure about that adapter but most after market radios use a blue wire to power a remote antenna. It is usually for the kind the goes up and down when you power the stereo on and off. According to the antenna wiring diagram there is a black wire that is used to supply 12v from the head unit to the antenna amp. I have attached the wiring diagram and location diagram. Hope this helps.

    Name:  Antenna_Amp_Location.jpg
Views: 1792
Size:  33.1 KB

    Name:  Antenna_Amp_Wiring.jpg
Views: 2343
Size:  38.2 KB
    The Car 2005 Scion xB

    The Truck 2004 GMC Canyon

  3. #3
    MySQL Error
    Auto Apps:loading...

    Join Date
    Oct 2004
    Posts
    5,212
    in this case, just connect blue wire (from that antenna adptor) to keyed accessory (power that goes on and off via key) (red wire at a EIA aftermarket harness)
    -Thanks
    Mitch
    www.rush2112.net

    "Did you test it in carwings??"

    Sun, Come shine my way
    May healing waters bury all my pain
    Wind, Carry me home
    The fabric of reality is tearing apart
    The piece of me that died
    Will return To live again

  4. #4
    Low Bitrate
    Join Date
    Dec 2009
    Posts
    100

    crashes

    I've had the BoomzBox HD for a while now and have finally decided that it'd be nice to listen to my favorite radio stations. I have CF 3 installed but it won't detect the boomzbox. I've tried using it in Windows XP but it keeps crashing with a .NET Framework 1.1 error. I have every windows update installed. Any idea how to fix it? I've tried uninstalling and re-installing the drivers with no luck.

    On a side note, would it be possible to maybe adapt it to pick up emergency frequencies? I'm a volunteer firefighter and don't always have my radio with me. It'd be nice to be able to switch the radio on and have it monitor my departments frequency in case there's a call so I can hear it.

    Much appreciated for any help or advice.

  5. #5
    MySQL Error
    Auto Apps:loading...

    Join Date
    Oct 2004
    Posts
    5,212
    nothing should use .net 1.1 anymore...

    dont mess with the drivers, get it installed, does it show up in device manager under ports

    then USE the Boomzbox application...

    once that is working, then mess with CF

    doubt it will do any emergency frequencies
    (its fm 87.9 to 106.9 if memory servs)
    -Thanks
    Mitch
    www.rush2112.net

    "Did you test it in carwings??"

    Sun, Come shine my way
    May healing waters bury all my pain
    Wind, Carry me home
    The fabric of reality is tearing apart
    The piece of me that died
    Will return To live again

Similar Threads

  1. BoomzBox - HQCT - Andrea MIC
    By NOVAK in forum Car Audio
    Replies: 0
    Last Post: 05-28-2010, 07:52 PM
  2. Touchscreen Issues w/Hibernation & CNX-P1290
    By jmciver in forum Power Supplies
    Replies: 0
    Last Post: 12-20-2006, 07:48 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •