Page 2 of 3 FirstFirst 123 LastLast
Results 11 to 20 of 22

Thread: USB Audio codec just isn't there...so no sound

  1. #11
    mp3Car Staff
    Auto Apps:loading...
    Jensen2000's Avatar
    Join Date
    Feb 2009
    Location
    Seattle, Washington, USA
    Posts
    291
    Blog Entries
    79
    Hi ramrod,

    Let's see if Mitch can help you trouble shoot this first and we'll replace it if necessary. Mp3Car will cover shipping both ways this time. This is very rare for two units to be having problems. Thanks for your patience and understanding in the matter.

    Stephen
    Have a product you would like to sell on the mp3Car Store? PM me for more information.

    Have a car computer question? Ask me by emailing the store.

  2. #12
    Newbie
    Join Date
    Sep 2005
    Posts
    51
    Usbview shows two devices as it should.
    Device Manager shows a USB device and a comport, along with a USB Audio Codec and two HID devices.
    All this stuff seems to work correctly whereas with the previous one I didn't see the USB Audio codec.
    Something seems to be going bad when dealing with the tuner. The previous unit communicated with the tuner just fine. I don't hear the relay click on or off on this one.
    I'm leaving town immediately after work today, so I won't be able to mess with this again until next week.
    Attached Images Attached Images   

  3. #13
    MySQL Error
    Auto Apps:loading...

    Join Date
    Oct 2004
    Posts
    5,247
    ok, looks good, at this point, i doubt any issue with the interface
    but we can confirm that, if needs be

    did you only swap the interface? or did you send back the tuner too?
    -Thanks
    Mitch
    www.rush2112.net

    "Did you test it in carwings??"

    Sun, Come shine my way
    May healing waters bury all my pain
    Wind, Carry me home
    The fabric of reality is tearing apart
    The piece of me that died
    Will return To live again

  4. #14
    Newbie
    Join Date
    Sep 2005
    Posts
    51
    I had to return the entire setup per the return policy. So no chance of swapping individual components out to troubleshoot.
    So to be clear everything involved here is completely "new".

  5. #15
    MySQL Error
    Auto Apps:loading...

    Join Date
    Oct 2004
    Posts
    5,247
    dang... ok...

    hopefully you can follow me here, you seem to understand this stuff

    unplug the tuner box and cable, from the interface box...

    got a simple terminal program?
    here is one... (its great too)
    http://sites.google.com/site/terminalbpp/

    run that, and pick ur comport (5)... and click connect (any baud rate will do)

    with a little piece of wire, jump pins 3 & 6 on the 8 pin minidin jack
    ok, where is pins 3 and 6... easy

    looking at the jack on the usb interface box

    Code:
    8  7  6
    5  4  3
      2  1
    so its the 2 RIGHT pins

    now type in the transmit area (which is at the bottom and dark grey)
    anything you type should echo back in the receive area
    if so, the interface is good... bot TX and RX verified

    hopefully you can do that before you leave... else i do have plan b
    Attached Images Attached Images  
    -Thanks
    Mitch
    www.rush2112.net

    "Did you test it in carwings??"

    Sun, Come shine my way
    May healing waters bury all my pain
    Wind, Carry me home
    The fabric of reality is tearing apart
    The piece of me that died
    Will return To live again

  6. #16
    MySQL Error
    Auto Apps:loading...

    Join Date
    Oct 2004
    Posts
    5,247
    2 top right pins
    Attached Images Attached Images  
    -Thanks
    Mitch
    www.rush2112.net

    "Did you test it in carwings??"

    Sun, Come shine my way
    May healing waters bury all my pain
    Wind, Carry me home
    The fabric of reality is tearing apart
    The piece of me that died
    Will return To live again

  7. #17
    Newbie
    Join Date
    Sep 2005
    Posts
    51
    Won't have a chance to do this until I get back next week.

  8. #18
    MySQL Error
    Auto Apps:loading...

    Join Date
    Oct 2004
    Posts
    5,247
    if u can find a sec to try it, then we would know, and prob can get sorted by the time you come back
    -Thanks
    Mitch
    www.rush2112.net

    "Did you test it in carwings??"

    Sun, Come shine my way
    May healing waters bury all my pain
    Wind, Carry me home
    The fabric of reality is tearing apart
    The piece of me that died
    Will return To live again

  9. #19
    Newbie
    Join Date
    Sep 2005
    Posts
    51
    OK, burning up my lunch break on this....
    Did that and it echoes back just fine. So the DIN cable or the tuner are the culprits?

  10. #20
    MySQL Error
    Auto Apps:loading...

    Join Date
    Oct 2004
    Posts
    5,247
    sorry, but im trying to help you before u leave...

    yes, you are right, you could confrim din cable, when looking at a FEMALE mini din
    the 3 and 6 pines on the LEFT so top left side pins
    short there, and test for echo (ooh rush album)

    i never seen a bad din cable
    unless someone jammed it in wrong and bent a pin over
    -Thanks
    Mitch
    www.rush2112.net

    "Did you test it in carwings??"

    Sun, Come shine my way
    May healing waters bury all my pain
    Wind, Carry me home
    The fabric of reality is tearing apart
    The piece of me that died
    Will return To live again

Page 2 of 3 FirstFirst 123 LastLast

Similar Threads

  1. Replies: 6
    Last Post: 03-10-2010, 07:29 AM
  2. PCI vs USB Sound Card
    By Maegnas in forum Car Audio
    Replies: 22
    Last Post: 08-08-2008, 12:59 PM
  3. Indexing music in 1.0.9.8 Failed
    By hovalistic in forum StreetDeck
    Replies: 0
    Last Post: 07-07-2007, 11:19 AM
  4. FS: Edirol UA1X USB Sound Adaptor
    By 94 Cobra R in forum Classified Archive
    Replies: 11
    Last Post: 06-29-2005, 06:51 AM
  5. Audio problems, Epia Sound, and FAQ stuff
    By gothate in forum Newbie
    Replies: 2
    Last Post: 06-16-2005, 04:04 PM

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •