Page 3 of 3 FirstFirst 123
Results 21 to 22 of 22

Thread: USB Audio codec just isn't there...so no sound

  1. #21
    Newbie
    Join Date
    Sep 2005
    Posts
    51
    Third time is a charm. The latest replacement works fine. Thanks.

    Now I've got to figure out how to get the DFX4.0 HD radio skin in RR to work properly...

  2. #22
    MySQL Error
    Auto Apps:loading...

    Join Date
    Oct 2004
    Posts
    5,266
    yea!

    just wait a few days for DFX5!!
    -Thanks
    Mitch
    www.rush2112.net

    "Did you test it in carwings??"

    Sun, Come shine my way
    May healing waters bury all my pain
    Wind, Carry me home
    The fabric of reality is tearing apart
    The piece of me that died
    Will return To live again

Page 3 of 3 FirstFirst 123

Similar Threads

  1. Replies: 6
    Last Post: 03-10-2010, 08:29 AM
  2. PCI vs USB Sound Card
    By Maegnas in forum Car Audio
    Replies: 22
    Last Post: 08-08-2008, 01:59 PM
  3. Indexing music in 1.0.9.8 Failed
    By hovalistic in forum StreetDeck
    Replies: 0
    Last Post: 07-07-2007, 12:19 PM
  4. FS: Edirol UA1X USB Sound Adaptor
    By 94 Cobra R in forum Classified Archive
    Replies: 11
    Last Post: 06-29-2005, 07:51 AM
  5. Audio problems, Epia Sound, and FAQ stuff
    By gothate in forum Newbie
    Replies: 2
    Last Post: 06-16-2005, 05:04 PM

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •