Results 1 to 6 of 6

Thread: BoomzBox HD radio volume fluctuates and weak signal

  1. #1
    Newbie
    Join Date
    May 2010
    Posts
    15

    BoomzBox HD radio volume fluctuates and weak signal

    Hi, Im pretty new to this forum and over the summer just recently installed my carpc and will post pictures up later.

    But first, I am having a problem with the HD radio and seems to have low and high volume when I drive and sometimes the signal just cuts out immediately, I've never had such poor radio reception on my stock scion tc head unit. Is this a poor antenna reception issue or some hardware/software bug? I can't get consistent quality/sound level in the radio stations. I am in HD2 btw, and not sure how to change between HD1, HD2, and HD3.

    I also use Centrafuse 3.1

  2. #2
    MySQL Error
    Auto Apps:loading...

    Join Date
    Oct 2004
    Posts
    5,246
    how about antenna...
    you mention noting important

    #1 is the antenna system the car has
    so what kind of car, what kind of antenna

    to get to hd1,2,3 in CF, its not intutive, i think u hold the FM button
    -Thanks
    Mitch
    www.rush2112.net

    "Did you test it in carwings??"

    Sun, Come shine my way
    May healing waters bury all my pain
    Wind, Carry me home
    The fabric of reality is tearing apart
    The piece of me that died
    Will return To live again

  3. #3
    Newbie
    Join Date
    May 2010
    Posts
    15
    2006 scion tc and I am using a honda s2000 antenna with the boomzbox connected to a 6 inch motorola antenna extension next to my radio(used as an amplifier for computer) in my glove compartment.the antenna is short lol.

    My gut tells me its my antenna also.

    Another note while using the boomzbox HD radio program directly, I noticed the FM reception bar near the right side of the program, and that fluctuates up and down alot. I don't know if it's suppose to stay consistent at a good level or if this is normal behavior for a car staying still in one place.

  4. #4
    MySQL Error
    Auto Apps:loading...

    Join Date
    Oct 2004
    Posts
    5,246
    a 2006 scion with a honda s2000 antenna??W??!?!?!?
    im not sure what you got going on...
    its telling you the truth, you are having reception issues!!
    the pc couold also be generating too much RFI!
    -Thanks
    Mitch
    www.rush2112.net

    "Did you test it in carwings??"

    Sun, Come shine my way
    May healing waters bury all my pain
    Wind, Carry me home
    The fabric of reality is tearing apart
    The piece of me that died
    Will return To live again

  5. #5
    Newbie
    Join Date
    May 2010
    Posts
    15
    alright so I moved the HD boomzbox radio and it works much better now! it was a reception issue, most likely caused by the computer and the amplifier! thanks again and I really like your product. I will continued messing with the location until I find a good place

  6. #6
    MySQL Error
    Auto Apps:loading...

    Join Date
    Oct 2004
    Posts
    5,246
    far away from pc, and its power supply!!

    -Thanks
    Mitch
    www.rush2112.net

    "Did you test it in carwings??"

    Sun, Come shine my way
    May healing waters bury all my pain
    Wind, Carry me home
    The fabric of reality is tearing apart
    The piece of me that died
    Will return To live again

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •