Page 1 of 3 123 LastLast
Results 1 to 10 of 22

Thread: Bu-353 Lag

  1. #1
    Constant Bitrate
    Join Date
    May 2005
    Posts
    215

    Bu-353 Lag

    Hello. I am running iGuidance 3.0.1 with a BU-353. The lag is around 5 seconds, meaning I pass a street and 5 seconds later my GPS shows me passing the street. I have read that if reset the GPS using Sirfdemo then it fixes the lag. When I run Sirfdemo I am unable to switch to "sirf signal" therefore unable to do anything. I have tried switching around the bps but it will only work on the 4800. Is anyone familiar with this? If it helps I am running XP Pro. Thanks.

  2. #2
    Neither darque nor pervert DarquePervert's Avatar
    Join Date
    Apr 2004
    Location
    Elsewhere
    Posts
    13,948
    What hardware are you running?

    I'd be willing to bet that it's more the map software that's lagging due to slow hardware, not the GPS.
    I could be wrong....
    Have you looked in the FAQ yet?
    How about the Wiki?



    Under normal circumstances, a signature would go here.

  3. #3
    Constant Bitrate
    Join Date
    May 2005
    Posts
    215
    It's running on 512MB RAM, MII1200, 1.2GHz processor, 250GB hdd. That would make sense I suppose... now that you mention it sometimes music is a little slow but I thought it was always due to the amount of songs I have, maybe not. I'll try to remove some services and see how it goes. Thanks.

  4. #4
    What can I say? I like serial. Curiosity's Avatar
    Join Date
    Mar 2004
    Location
    Florence Yall, BFKY
    Posts
    2,684
    There's something wrong with the BU-353 if it can't switch baud rates or switch to sirf mode. Someone else did a factory reset in Sirfdemo and fixed the delay, so try that. Then try to switch to SiRF and back to NMEA at a different baud.

  5. #5
    Constant Bitrate
    Join Date
    May 2005
    Posts
    215
    Hmm. Curiousity, do you know how to do the factory reset in Sirfdemo? The only real option I have is to "initialize source" which has a reset button that I click but I don't see any changes happening. I'll take another look on google to try to find out how to reset but if anyone knows please...

  6. #6
    What can I say? I like serial. Curiosity's Avatar
    Join Date
    Mar 2004
    Location
    Florence Yall, BFKY
    Posts
    2,684
    I think it's that "Initialize Data Source" which has factory reset selected, and then you hit the "Send" button.

  7. #7
    Mo' Programming Mo' Problems
    Auto Apps:loading...
    Sonicxtacy02's Avatar
    Join Date
    Sep 2004
    Location
    Woodbridge, VA
    Posts
    8,166
    Blog Entries
    52
    good luck with that.. that fried my first bu-353 . never went back into nmea again.
    mp3Car.com Senior Tech Blogger (Want a product reviewed? Contact me.)
    Find my plugins on the MP3Car App Store!
    Follow Me on Twitter or Facebook
    Live mp3Car Facebook Chat

  8. #8
    Constant Bitrate
    Join Date
    May 2006
    Location
    Simi Valley, CA
    Posts
    211
    I think I may have fried my BU-353 by trying this as well. Sonicxtacy02.... you had to replace the unit?

  9. #9
    Variable Bitrate Nerd2's Avatar
    Join Date
    Dec 2006
    Location
    Bristol/Cambridge, England
    Posts
    237
    sirfdemo is a tricky program to use - chances are your bu353 isn't fried, but that you switched back to nmea at the wrong baud, or something like that. Keep going, have a fiddle. This happened to me...

  10. #10
    Mo' Programming Mo' Problems
    Auto Apps:loading...
    Sonicxtacy02's Avatar
    Join Date
    Sep 2004
    Location
    Woodbridge, VA
    Posts
    8,166
    Blog Entries
    52
    Quote Originally Posted by GiODi View Post
    I think I may have fried my BU-353 by trying this as well. Sonicxtacy02.... you had to replace the unit?
    Yes i had to replace the unit.


    Quote Originally Posted by Nerd2 View Post
    sirfdemo is a tricky program to use - chances are your bu353 isn't fried, but that you switched back to nmea at the wrong baud, or something like that. Keep going, have a fiddle. This happened to me...
    I tried every baud setting... it go to the point where it wouldnt even return to sirf mode.. so i sent it back. I dont mess with sirfdemo now unless its a very LAST resort.
    mp3Car.com Senior Tech Blogger (Want a product reviewed? Contact me.)
    Find my plugins on the MP3Car App Store!
    Follow Me on Twitter or Facebook
    Live mp3Car Facebook Chat

Page 1 of 3 123 LastLast

Similar Threads

  1. Bu 353
    By sebberry in forum GPS
    Replies: 1
    Last Post: 09-04-2006, 09:35 PM
  2. FS : globalsat BU 353 gps receiver, brand new
    By skuller in forum Classified Archive
    Replies: 12
    Last Post: 08-02-2006, 09:20 AM
  3. WTB: BU 353 GPS receiver
    By penny1jordan23 in forum Classified Archive
    Replies: 0
    Last Post: 07-06-2006, 08:52 PM
  4. Can't get the BU 353 to work with Destinator plugin
    By inniss777 in forum Centrafuse
    Replies: 2
    Last Post: 11-24-2005, 02:56 PM
  5. Can'BU 353 with Destinator plugin
    By inniss777 in forum Centrafuse
    Replies: 0
    Last Post: 11-23-2005, 07:04 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •