Results 1 to 8 of 8

Thread: BU-353 and no satellites.

  1. #1
    Newbie Tumeski's Avatar
    Join Date
    Nov 2006
    Location
    Pieksämäki, Finland
    Posts
    44

    BU-353 and no satellites.

    Hello!

    Im from Finland and i have a biiiig bada** problem. I installed newest drivers for my BU-353 and everything seemed to work great. The GPSInfo tool shows graphs and bla bla bla... But when i look at the connection side it shows "No Fix" and doesnt even get the date/time right. The Date/Time changes from time to time (resets back and forth).

    I have now tried with different OS's and different computers the GPS and none seems to work correctly. I have all the setting correctly and still i get "No Fix".

    I have tried blacing it on top of the car and let it stay in all possible positions for at least an hour and still nothing.

    The led indicator stays "Red". No blinking. It did blink a little once and once it showed a few satellites too. And then i didnt even touch anything... Just purely random.

    Im totally out of clue here. I think its done for and i need to send it for warranty???

    Please MP3Car community, save me

  2. #2
    Constant Bitrate ivanmx6's Avatar
    Join Date
    Dec 2006
    Location
    Dorset, UK
    Posts
    187
    What happens if you let the GPSInfo tool scan your ports?

  3. #3
    Maximum Bitrate
    Join Date
    Dec 2007
    Posts
    738
    i had a similar problem.. I ended up doing the factory reset.. just google it bu-353 factory reset.... will get you a tool to reset... but do it with your own risk.. if u don't do it right way.. it might mess it up... good luck

  4. #4
    Constant Bitrate almera's Avatar
    Join Date
    Aug 2004
    Posts
    195
    alternative way, attempt a 24-96 hour power-down resetting the device.
    ----------------------------------------------------------------------

  5. #5
    FLAC Machinehead's Avatar
    Join Date
    Jun 2007
    Location
    hijacks small portable city
    Posts
    1,381
    You could also try SIRFDemo, but I'd recommend only trying that as a last resort as that program can kill your device if you're not careful.

  6. #6
    Newbie
    Join Date
    Mar 2008
    Location
    Melbourne, Australia
    Posts
    15
    where can i get SIRFdemo from? I have been looking for days, it seems all the online links are gone now!

    can anyone help?
    I am having a similar issue.

    I'm running Centrafuse, using Destinator for GPS, with a BU-353

    when i use the GPStool, the system works fine, picks up satellites, gives read outs etc.

    But when im in Centrafuse, Destinator does not pick up any gps, it just does nothing. I have set it to the right com port and baud setting (from what i can tell)

    but nothing, happens.

    Im trying to find sirfdemo to configure the gps receiver but have had no luck to date

  7. #7
    FLAC Machinehead's Avatar
    Join Date
    Jun 2007
    Location
    hijacks small portable city
    Posts
    1,381
    It looks like it's no longer offered but a google search yield an alternate download: www.stargps.ca/pub/SiRFdemo.exe

  8. #8
    Newbie
    Join Date
    Mar 2008
    Location
    Melbourne, Australia
    Posts
    15
    arg, how did you find that!

    cheers mate.

    I actually read through a few old threads and learnt that using XPort helps CF find a port, it seems to be working for now, which is great news.

    thanks for the help!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •