Results 1 to 7 of 7

Thread: bu-353 intermittent signal

  1. #1
    Variable Bitrate
    Join Date
    Jul 2006
    Location
    seattle
    Posts
    421

    bu-353 intermittent signal

    Just wondering if anyone got the same problem.
    My bu-353 is loosing signal every few seconds.
    It locked to 4-6 satellites then suddenly got none for 1 second.
    Then it locked to 4-6 satellites again.

    Happen mostly when the car is in motion, it also doing that with less frequency when the car is not moving.
    I tried on my home pc, same problem, I used iguidance 4 without xport on both machine.

    any thoughts?

  2. #2
    Variable Bitrate Jistari's Avatar
    Join Date
    Dec 2007
    Location
    New York
    Posts
    243
    Mine works fine. Dont regularly check how many sat's its hitting, but as long as the com port is set up in iguidance right (sometimes looses the com port on hibernate) it works great. In short, if it works at all (which it does most of the time) it works great, no loosing signal.

    Where do you have it mounted (facing up, preferably mounted on a metal surface, with no metal beween it and the sky)? Where are you driving (city, tall buildings, mountains)?
    PDP1170/TRS80/Atari800XL/Amiga500/286/486/P2/P4/C2D/i7 still a newb (but an old newb, been doing this a while) working my way up to "Complete Newb"

  3. #3
    Variable Bitrate
    Join Date
    Jul 2006
    Location
    seattle
    Posts
    421
    I put it on the roof for testing, same problem.
    There was nothing blocking the view to the sky, no tall building or high tree.

    I am thinking sending it back to globalsat, still under warranty.

  4. #4
    Neither darque nor pervert DarquePervert's Avatar
    Join Date
    Apr 2004
    Location
    Elsewhere
    Posts
    13,949
    What are your COM port settings?
    Should be 4800,N,8,1 for the BU-383.

    Also, if you open up a terminal window, you should see NMEA sentences streaming in when you set it up for the same COM port w/ the above settings. Do you?
    Have you looked in the FAQ yet?
    How about the Wiki?



    Under normal circumstances, a signature would go here.

  5. #5
    Variable Bitrate
    Join Date
    Jul 2006
    Location
    seattle
    Posts
    421
    How do I check N,8,1 part?
    I don't know how to check on terminal window too.

    I contacted usglobalsat and they told me to power down the unit for 72-96 hours.
    I will report back here the result.

  6. #6
    Variable Bitrate
    Join Date
    Jul 2006
    Location
    seattle
    Posts
    421
    Problem solved. Draining the internal battery by not using it for several days solved the problem. (I left it off for a full week)
    8-9 satellites w/o hiccup now.

    I hope this will help somebody later on.

  7. #7
    FLAC Marvin Hlavac's Avatar
    Join Date
    May 2005
    Location
    .... . .-. .
    Posts
    1,015
    Thanks for letting us know the discharging of the battery corrected the issue . If anyone ever needs to speed up the process of discharging a battery, placing it in a refrigerator will do it.

    If I recall correctly the BU-353 comes with a utility software that allows the receiver to be set to factory settings. That would have likely achieved the same result.

Similar Threads

  1. New OBDII scantool - Beta testers?
    By tmort in forum Engine Management, OBD-II, Engine Diagnostics, etc.
    Replies: 178
    Last Post: 11-16-2012, 01:35 PM
  2. Hibernation / Resume issue with PhoCo
    By zorro in forum Centrafuse
    Replies: 15
    Last Post: 10-09-2007, 01:21 AM
  3. Need wiring help for 2005 Grand Prix.
    By derekmac in forum Car Audio
    Replies: 33
    Last Post: 09-21-2007, 09:42 PM
  4. Can't get the BU 353 to work with Destinator plugin
    By inniss777 in forum Centrafuse
    Replies: 2
    Last Post: 11-24-2005, 02:56 PM
  5. FS: LCD Controllers - $90.00+shipping
    By infrared in forum Classified Archive
    Replies: 98
    Last Post: 07-20-2003, 08:30 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •