Page 2 of 2 FirstFirst 12
Results 11 to 18 of 18

Thread: bu-353 causes mouse to go click happy

  1. #11
    Raw Wave
    Auto Apps:loading...
    justchat_1's Avatar
    Join Date
    Jul 2008
    Location
    Boston, Ma or NY,NY
    Posts
    1,783
    Quote Originally Posted by bramlet View Post
    is there a way to set /noserialmouse on windows 7, I just read it doesn't use boot.ini (news to me)
    From boot you can use this method:
    http://www.ditii.com/2008/04/22/wind...ns-on-the-fly/

    from within windows you can use this:
    http://www.marciowb.net/soft/pro/3/f/NoSerialMouse.exe

    I haven't tried it but it is virus free. Heres the translated description:
    NoSerialMouse


    Thinking about the collective good and enjoying a small program that I did earlier, I ended up automating the solution described by article 283063 from Microsoft. The idea was to create something very simple, but it was effective. You leave it running before you plug the device and when the device is plugged in, it automatically disables the mechanism that Windows would recognize it as a Mouse. The program works particularly well with USB devices and was tested on Windows XP, Vista 64 and 2000. The NoSerialMouse can list all COM ports on your computer or only the COM that are actually available.

    The NoSerialMouse is free. However, it may be that someone has interest in the sources, since the mechanism of recognition of the serial ports is particularly sophisticated and recognizes with great precision all kinds of serial ports - where even other mechanisms enumeration of hardware fail ( that goes for Win2k, XP, Vista32/64). The sources of the program in Delphi 6 (with code and comments in English) and I can possibly answer any questions by email. To purchase supplies, go to:

    The other option is to use bcdedit which is quite a bit more complicated.

  2. #12
    What can I say? I like serial. Curiosity's Avatar
    Join Date
    Mar 2004
    Location
    Florence Yall, BFKY
    Posts
    2,684
    Yes, it's a driver issue. The serial mouse driver is detecting the GPS as a mouse. You can also disable the ballpoint mouse with RegEdit.exe

    HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Servic es\sermouse
    Change Start to 4, then reboot.

    Or use my quick reg file http://curioustech.home.insightbb.com/reg.zip

    That won't fix the garbage though. You may be reading at the wrong baud rate. XPort can detect the port and baud rate automatically. Even if you don't use it, it's good for detecting the parameters quickly.

  3. #13
    Constant Bitrate
    Join Date
    Oct 2009
    Posts
    115
    [QUOTE=Curiosity;1386164]Yes, it's a driver issue. The serial mouse driver is detecting the GPS as a mouse. You can also disable the ballpoint mouse with RegEdit.exe

    HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Servic es\sermouse
    Change Start to 4, then reboot.

    I changes this reg setting to 4 in hexidecimal? well thats what i did then I rebooted and plugged in my GPS, no crazy clicking when I ran GPSinfo I checked in the device manager and sure enough there was a serial mouse under the mice so I disabled it. I re-enabled my unknown device still no clicking. Haven't got the GPS to work but atleast I can leave it pluged in now while I try to figure that out. I also re-enabled the serial mouse and still no crazy clicks...so i think it worked

  4. #14
    Constant Bitrate
    Join Date
    Oct 2009
    Posts
    115
    I'm still having trouble getting the thing to work. I am now running windows 7 using xport and gpsinfo I can get xport to find the gps on com port 7 at 4800 baud and redirect it to another com port. I can get gpsinfo to scan com ports where it will pause and say NO GPS receiver on whichever com port I output it to. But it is stuck on the north pole and doesn't seem to be giving me anything useful about if its working or not. I must be missing some step.

  5. #15
    Constant Bitrate
    Join Date
    Oct 2009
    Posts
    115
    I used the sirfdemo program and I actually had some green(locked) sats, but I think I've borked it up and now I can't get anything, Its giving me garbage and won't reset back to factory...might need a new one or something...I've been messing with this thing all day, and I think I understand what I'm doing a little better now I could still use some help here.

  6. #16
    What can I say? I like serial. Curiosity's Avatar
    Join Date
    Mar 2004
    Location
    Florence Yall, BFKY
    Posts
    2,684
    When it's not showing any info, it usually doesn't have a clear view of the sky.

    Don't use sirfdemo to making changes through xport. That may be what you did. Mainly because if you change the baud rate, xport won't know. Hit "Find GPS" on XPort again and that should sync it back up.

  7. #17
    Constant Bitrate
    Join Date
    Oct 2009
    Posts
    115
    I went out this morning and it just started working. I used xport and it was back on com 7 at 4800 I went to GPS info and it was detected much to my shock, gpsinfo showed sats for the first time and iguidance shows my street for the first time. Thanks Guys!

  8. #18
    FLAC Marvin Hlavac's Avatar
    Join Date
    May 2005
    Location
    .... . .-. .
    Posts
    1,015
    Quote Originally Posted by Curiosity View Post
    When it's not showing any info, it usually doesn't have a clear view of the sky.


    Quote Originally Posted by bramlet View Post
    I went out this morning and it just started working.

Page 2 of 2 FirstFirst 12

Similar Threads

  1. DashCommand Software review
    By Moysie in forum The Review Palace
    Replies: 5
    Last Post: 09-21-2010, 02:24 PM
  2. RightEmu - test needed
    By BeamRider in forum Software & Software Development
    Replies: 18
    Last Post: 10-29-2009, 07:46 PM
  3. PS2 3 Button(Rotary Wheel) Mouse Properties?
    By nFiniteTuning in forum Input Devices
    Replies: 4
    Last Post: 03-12-2005, 09:43 PM
  4. Smallest Touch PAd Mouse... or Shuttle Mouse QUESTION!!!
    By Boozshey in forum General Hardware Discussion
    Replies: 1
    Last Post: 01-23-2005, 02:38 AM
  5. Problem with a finger mouse - WTF!?!?
    By jmhenry5150 in forum General Hardware Discussion
    Replies: 9
    Last Post: 04-05-2002, 03:01 PM

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •