Page 3 of 3 FirstFirst 123
Results 21 to 26 of 26

Thread: BU-353 Low Signal when starting in underground garage

  1. #21
    Raw Wave
    Join Date
    Nov 2009
    Posts
    2,118
    All I'm saying is that they retain their last - as they should obviously do.

    If there is no last, then it is a virgin boot.

    Those without novols suffer virgin boots. I consider that that a poor design.
    (I always have, but for Pete's sake - what's the excuse these days? It's simple and cheap. Gone are the days of DALLAS with their battery-backed RAM - or should be!! )


    PS - I guess mine is doing the impossible - both of them (LOL). Not that I've had a hibernation-wake after more than several days over more than a few hundred miles....
    A cold boot takes it thru the OS and menu selection (book, music, video or map/navigation). But even then, minutes? Nah!
    And not that I've dealt with GPS sats for a while - not since they became legal - er, public...., but I always considered sat locating to take (sub-?) seconds - sampling or interrogation wasn't required. (Big "defense" issues if not so!)

  2. #22
    What can I say? I like serial. Curiosity's Avatar
    Join Date
    Mar 2004
    Location
    Florence Yall, BFKY
    Posts
    2,684
    Just out of curiosity, how is this information in any way helpful to the OP?

  3. #23
    Raw Wave
    Join Date
    Nov 2009
    Posts
    2,118
    How would I know?
    I don't have the same problem. That's all.

    The rest is suggestive, responsive, else countering things like re-transmitters.

    But being a hindrance, I'm

  4. #24
    What can I say? I like serial. Curiosity's Avatar
    Join Date
    Mar 2004
    Location
    Florence Yall, BFKY
    Posts
    2,684
    Yeah, you remind me of the obnoxios drunk at the bar that everyone ignores hoping he'll leave, but I'm sure you mean well.


  5. #25
    Raw Wave
    Join Date
    Nov 2009
    Posts
    2,118
    Last time I got a comment like that was some old guy that reckoned he was experienced.... LOL! He didn't understand basic circuit theory. He even suggested caps on PWM outputs.

    Like an obnoxious drunk, I wish he did ignore me - the OP's thread would have been much shorter.

  6. #26
    Newbie
    Join Date
    Mar 2010
    Posts
    19
    I got this BU353 like the OP and exhibit the same problem...But some boots, I never get a lock....

    So my question is...Is there a gps receiver that doesn't exhibit this bs?

Page 3 of 3 FirstFirst 123

Similar Threads

  1. New OBDII scantool - Beta testers?
    By tmort in forum Engine Management, OBD-II, Engine Diagnostics, etc.
    Replies: 178
    Last Post: 11-16-2012, 01:35 PM
  2. Need wiring help for 2005 Grand Prix.
    By derekmac in forum Car Audio
    Replies: 33
    Last Post: 09-21-2007, 09:42 PM
  3. The "Official" low profile card post
    By lakorai in forum General Hardware Discussion
    Replies: 8
    Last Post: 05-22-2005, 08:49 PM
  4. GPS Low Signal Program in Centrafuse 1.2
    By Mbai2 in forum Centrafuse
    Replies: 9
    Last Post: 03-07-2005, 10:09 AM
  5. GPS signal when parked in a garage
    By david_liz in forum GPS
    Replies: 4
    Last Post: 05-03-2004, 04:25 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •