Results 1 to 9 of 9

Thread: BU-353 how to make it work

  1. #1
    Newbie
    Join Date
    Oct 2009
    Posts
    37

    BU-353 how to make it work

    Ok guys, i've just bought my bu-353 usb. I plugged it into the usb of my at3ion motherboard. Windows 7 recognized it as a device and i did install the drivers it comes with. After that i installed a program which is included in the dvd in the bu-353 package which is called gps information, and this helps you search the gps's com! Ok i found that my unit is in COM8. Centrafuse does recognize it and its port. i setup properly the navigation settings in cf, but it doesnt seem to lock to any satelites... I dont know how to see if it's working or not, and a plugin called GPSEngine doesnt show up in the settings menu so i cannot open it

    can you please help me? thank you in advance!

  2. #2
    Newbie
    Join Date
    Oct 2009
    Posts
    37
    finally i got it working. BUT, whenever i want to use centrafuse navigation i must exit CF, execute GPS Information, press SCAN GPS with 4800 wait to find the gps receiver and then i must press START GPS and wait about 10-15 seconds to fix the signal to 3D, then i must manually close this program and rerun CF! I still cant find the GPSEngine plugin in my settings list and i cannot find a proper way to navigate without having so much trouble

  3. #3
    Newbie
    Join Date
    Mar 2010
    Posts
    19
    Make sure you are running everything as "run as administrator." using that option, for me, fixed all my problems with the programs seeing the gps module.

  4. #4
    Newbie
    Join Date
    Oct 2009
    Posts
    37
    you think this will fix the problem? My problem is that i MUST start the GPS module manually everytime windows boots!

    And the other problem is that CF doesnt show up the GPSEngine Plugin under Settings menu!

  5. #5
    Newbie
    Join Date
    Oct 2009
    Posts
    37
    i finally got it working the way i want it to work

    I installed GMPC with the "ultimate gmpc 1.2 beta" plugin! and it works smoothly got rid of destinator! Oh and i also found GPSEngine plugin.. It's in Navigation settings folder, under navigation program.

  6. #6
    FLAC PhilG's Avatar
    Join Date
    Mar 2009
    Location
    Ontario, Canada
    Posts
    1,002
    That is the correct answer. Destinator is a nasty little program that causes grief to so many innocent people. Glad to got it fixed!
    My 2007 Ford F350 Work Log located HERE

  7. #7
    Newbie
    Join Date
    Oct 2009
    Posts
    37
    thx phil.

  8. #8
    Variable Bitrate djvillar's Avatar
    Join Date
    Sep 2006
    Location
    New York, New York
    Posts
    257
    I have the same issues. Where did you download that beta, and if you got rid of destinator, what are you using inside centrafuse?

  9. #9
    Variable Bitrate djvillar's Avatar
    Join Date
    Sep 2006
    Location
    New York, New York
    Posts
    257
    Just googled it. I see now.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •