Page 3 of 3 FirstFirst 123
Results 21 to 30 of 30

Thread: BU-353 battery

  1. #21
    Mo' Programming Mo' Problems
    Auto Apps:loading...
    Sonicxtacy02's Avatar
    Join Date
    Sep 2004
    Location
    Woodbridge, VA
    Posts
    8,168
    Blog Entries
    51
    This is very much a case of much to do about nothing. I removed the battery on my S3 a good 4 years ago and it made no difference what so ever. With the battery in dead I had "unknown device" problems with Windows, but as soon as the battery was removed the device worked flawlessly.
    mp3Car.com Senior Tech Blogger (Want a product reviewed? Contact me.)
    Find my plugins on the MP3Car App Store!
    Follow Me on Twitter or Facebook
    Live mp3Car Facebook Chat

  2. #22
    Newbie
    Join Date
    Mar 2010
    Location
    Istanbul,Turkey
    Posts
    50
    Quote Originally Posted by chris350 View Post
    Well I think mine is just fried. Guess I need a new one.
    I think you should change battery and try before buy new one. Battery is very cheap.

  3. #23
    Newbie
    Join Date
    Mar 2010
    Location
    Istanbul,Turkey
    Posts
    50
    Sonicxtacy02 you right. I tried it without battery and it works. But fixing time is longer.

  4. #24
    Newbie
    Join Date
    Mar 2010
    Location
    Istanbul,Turkey
    Posts
    50
    I think my problem is about BU-353 location in car.
    Here is not good location. Fixes very hard and long time. Sometimes can't fix.
    Name:  IMAG2225.jpg
Views: 49
Size:  42.2 KB

    I tried here this morning and better result.
    Name:  IMAG2225_.jpg
Views: 63
Size:  42.5 KB

  5. #25
    Maximum Bitrate
    Join Date
    May 2012
    Location
    Grandville, MI
    Posts
    601
    My Guess is the defroster lines are causing you interference. Unless you have a sunshield windshield that contains many small metal particles to block sunlight you should be able to mount it on your dash and get better results.

  6. #26
    Newbie
    Join Date
    Mar 2010
    Location
    Istanbul,Turkey
    Posts
    50
    Actually i thought this. I will try. Thanks.

  7. #27
    Constant Bitrate
    Join Date
    Feb 2011
    Posts
    117
    That is a good idea placing the battery outside. Makes it much easier next time it goes kaputt. I shall remember that when mine becomes weak again.
    Thanks!

  8. #28
    Newbie
    Join Date
    Mar 2010
    Location
    Istanbul,Turkey
    Posts
    50
    Also...
    BU-353 original battery is 5.5 mAh
    BU-353 modified battery is 65 mAh (Maxell ML2032)

  9. #29
    Maximum Bitrate
    Join Date
    May 2012
    Location
    Grandville, MI
    Posts
    601
    Be careful of where you mount the new battery since it may block your reception.

    Personally if you can take it apart and change the battery and you got it back together ok then I would say it is worth while but I would just replace the original battery. Why worry about something minor that you might have to do every 3 years or so. Not to mention by then you are better off getting something newer with better hardware in it.

  10. #30
    Newbie
    Join Date
    Mar 2010
    Location
    Istanbul,Turkey
    Posts
    50
    New battery on the bottom. So i don't think to block reception. Final looking in post 17. I would want to buy new one but not necessery. I paid 8 USD for battery and holder. Have cheaper batteries too. But Maxell is better quality. In conclusion its working perfect now.

Page 3 of 3 FirstFirst 123

Similar Threads

  1. Replies: 3
    Last Post: 01-08-2012, 04:05 PM
  2. Replies: 7
    Last Post: 06-01-2008, 11:36 AM
  3. Replies: 13
    Last Post: 07-30-2006, 06:09 PM
  4. Dual-battery setup with a smaller battery?
    By kbyrd in forum Power Supplies
    Replies: 25
    Last Post: 12-10-2005, 01:17 PM
  5. Replies: 3
    Last Post: 08-04-2004, 04:52 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •