Results 1 to 2 of 2

Thread: No Center or Sub on H701

  1. #1
    Low Bitrate
    Join Date
    Jan 2004
    Posts
    65

    Angry No Center or Sub on H701

    I hope this doesn't run into problems with the other PXA-H701 thread, but I am trying to get some help with my setup. I have a Silverado pickup that I have a JL A6450 and a JL A4300 in along with a H701/RUX combo. No HU. When I hook up the computer to the H701 and then play audio, I can now get it to output audio to the Fronts and Rears, but no matter how many settings I play with on the RUX I cannot get any sub or center channel output. I have the 701 hooked into channels 3&4 on the 6450 then using a y-adapter I combined them into one for the 701. Also, did the same thing on channels 4&5 for the sub. HELP!!

  2. #2
    Neither darque nor pervert DarquePervert's Avatar
    Join Date
    Apr 2004
    Location
    Elsewhere
    Posts
    13,948
    Why is this in the FAQ section? Do you not understand what a FAQ area is for?
    Have you looked in the FAQ yet?
    How about the Wiki?



    Under normal circumstances, a signature would go here.

Similar Threads

  1. OLD Wifi Manager - No longer supported
    By EL CAMINO in forum RR Plugins No Longer Supported
    Replies: 123
    Last Post: 04-06-2010, 10:20 PM
  2. H701 or other method of processing?
    By JonnieBlaze in forum Car Audio
    Replies: 3
    Last Post: 07-14-2008, 12:30 PM
  3. Software Review: Windows XP Media Center 2005 Edition!
    By nFiniteTuning in forum The Review Palace
    Replies: 180
    Last Post: 05-01-2007, 11:54 AM
  4. Windows Vista W/nView!
    By 97GST in forum Operating System Optimization
    Replies: 8
    Last Post: 04-01-2006, 08:46 PM
  5. neocar media center EN version, here it is :)
    By netsuo in forum NeoCar Media Center
    Replies: 34
    Last Post: 10-04-2004, 12:36 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •