Page 45 of 47 FirstFirst ... 35363738394041424344454647 LastLast
Results 441 to 450 of 462

Thread: Alpine PXA-H701 Questions

  1. #441
    Raw Wave Defiler's Avatar
    Join Date
    Jan 2002
    Location
    Temple Terrace, Fl.
    Posts
    2,647
    Didn't see Jan's post till now...I've had my H700 for a while now (over 3 years installed) and just the other day, for about a weeks time, the graphic EQ button would not work. Then it just started working again.

    I hope this doesn't start becoming the trend with our devices...
    Aura MR62 (F and R)
    My Current MP3s
    IamDefiler.com

  2. #442
    _
    Join Date
    Mar 2004
    Location
    Little Elm, Texas
    Posts
    13,500
    Expect it to be....
    Jan Bennett
    FS: VW MKIV Bezel for 8" Lilliput - 95% Finished

    Please post on the forums! Chances are, someone else has or will have the same questions as you!

  3. #443
    Newbie
    Join Date
    Feb 2009
    Posts
    2

    Smile PXA-H701 + NVE-N099p Navigation sound help

    Hi all,

    I am new to this forum, and this is my first post, so Hello!
    I've read this thread extensively and it has some fantastic information in it, and nearly everything I need to know, except this:

    I have an IVA-D310RB, a CHA-S624, a PXA-H701, an MRV-F545 and MRD-M1005, an SWX-1243D and a pair of SPX-177R's in the front and rear, and now a NVE-N099P Navigation unit (self installed in a Seat Ibiza...).

    The RB is connected to the PXA optically and via AI-Net, as is the CHA-S624 changer. I've connected the NVE-N099P to the brain of the IVA using the 13pin RGB cable, connected the speed pulse (haven't done reverse wire yet), the ground and both power wires, and the thing works wonderfully - except.... I get no navigation sound through the speakers when an instruction occurs if I am listening to anything from the headunit, or the CD changer. The sound mutes a little, as if an instruction should be heard, but nothing comes out and then the music volume returns to normal.

    If I select the navigation unit as the source itself from the IVA-D310R, I can hear the instructions clearly.

    What have I missed??!

    I read earlier in this post that the PXA-H701 has an input for navigation sound interrupt, but which wire on the NVE-N099P should I connect to this interrupt if I need to? Or is it just some settings that I am missing? It's just not clear! (well, not to my weak brain anyway).

    I've set the navigation Mix to 'on' in the IVA-D310RB setup, and turned the Navigation mix volume to 15 in the Audio settings page, but it won't play ball with me

    If anyone can help with any suggestions I'd be most obliged. When I finally get it working, I was also going to beg for some help in tuning the whole thing up too - there are more settings than I can shake a stick at...

    Thanks in advance,

    Nick

  4. #444
    Newbie
    Join Date
    Feb 2009
    Posts
    2
    Annoyingly, I think I have found the answer. It involves the KCE-900e adapter to split the RGB signal cable (including nav instructions), to RGB and (among others) a seperate RCA audio cable, which goes to the PXA. There is a diagram in the PXA manual which describes the setup that I failed to see originally.

    Oh well, more cabling and money.

  5. #445
    Newbie
    Join Date
    May 2008
    Location
    Nashville
    Posts
    8
    I have an Alpine IVA-W505 and a PXA-H701. I want to run rear deck coaxials off the hu's speaker outputs. But when testing, there is only very faint sound coming out. Does anyone know how to "turn on" the 505's speaker outputs when using the 701 too?

    Thanks, Tom

  6. #446
    Newbie
    Join Date
    May 2008
    Location
    Nashville
    Posts
    8
    Quote Originally Posted by camarob4c View Post
    I have an Alpine IVA-W505 and a PXA-H701. I want to run rear deck coaxials off the hu's speaker outputs. But when testing, there is only very faint sound coming out. Does anyone know how to "turn on" the 505's speaker outputs when using the 701 too?

    Thanks, Tom

    Never mind, I found out that when using the 505 with the 701, the speaker outputs on the 505 can not be turned on. So I added another amp and ran the rear deck coaxials on it through the 701

  7. #447
    Newbie
    Join Date
    Jun 2009
    Location
    WI
    Posts
    1
    Which blue/white wire turns on the PXA-H701? I don't have an AINet head unit but I do have the RUX controller. I bought it off of ebay and there aren't any labels on the wires. The manual isn't any help either. It doesn't show a picture of the connector.

    The connector layout is:

    Code:
                 [--]
    -------------------------------
    | Wht/Grn | Blu/Wht |  None   |
    -------------------------------
    |  Yellow |  Black  | Blu/Wht |
    -------------------------------
    I would guess that the remote turn on is to the right of the black wire and the amp turn on is to the right of the wht/grn wire. I don't want to guess wrong and fry anything.


    Thanks,
    Ben

  8. #448
    FLAC
    Join Date
    Oct 2005
    Location
    Hou. TX
    Posts
    1,481
    Quote Originally Posted by ButtonPuncher View Post
    Which blue/white wire turns on the PXA-H701? I don't have an AINet head unit but I do have the RUX controller. I bought it off of ebay and there aren't any labels on the wires. The manual isn't any help either. It doesn't show a picture of the connector.

    The connector layout is:

    Code:
                 [--]
    -------------------------------
    | Wht/Grn | Blu/Wht |  None   |
    -------------------------------
    |  Yellow |  Black  | Blu/Wht |
    -------------------------------
    I would guess that the remote turn on is to the right of the black wire and the amp turn on is to the right of the wht/grn wire. I don't want to guess wrong and fry anything.


    Thanks,
    Ben
    My top middle is labeled REMOTE OUT
    and the bottom right is labeled REMOTE ON.
    1999 Black Pontiac Trans Am
    CarPC's in F-bodies
    How To Relocate Climate Controls on the 97-02 F-body Cars
    (AMD Sempron 3000+, Opus 150)
    Car PC system is out, Alpine system is in.

  9. #449
    Newbie
    Join Date
    Mar 2010
    Posts
    2
    Hi

    I have one big problem, with iva 505 + pxa 701, when i go up or down with volumen pxa 701 produce sounds like " pk pk pk " there si some distortion also.

    I would need pxa 701 or pxa 700 service manual, pdf or schematics that i found error.

    If anyone have it please post it on forum or send it on mail [email protected]

    Thx

  10. #450
    FLAC
    Join Date
    Oct 2005
    Location
    Hou. TX
    Posts
    1,481
    Quote Originally Posted by zlabra View Post
    Hi

    I have one big problem, with iva 505 + pxa 701, when i go up or down with volumen pxa 701 produce sounds like " pk pk pk " there si some distortion also.

    I would need pxa 701 or pxa 700 service manual, pdf or schematics that i found error.

    If anyone have it please post it on forum or send it on mail [email protected]

    Thx
    Are you asking for this:
    http://vault.alpine-usa.com/products...20PXA-H700.pdf
    http://vault.alpine-usa.com/products...20PXA-H701.pdf

    or a manual that shows the internal workings of the unit, like the Alpine technicians use to repair them?
    1999 Black Pontiac Trans Am
    CarPC's in F-bodies
    How To Relocate Climate Controls on the 97-02 F-body Cars
    (AMD Sempron 3000+, Opus 150)
    Car PC system is out, Alpine system is in.

Similar Threads

  1. Replies: 85
    Last Post: 07-09-2007, 04:44 AM
  2. alpine skin questions
    By hakhawk in forum RR Skins
    Replies: 10
    Last Post: 07-04-2005, 05:48 PM
  3. MP3 --> ALPINE head unit questions
    By WozzaWozza in forum Car Audio
    Replies: 12
    Last Post: 06-09-2005, 10:46 AM
  4. FS: Alpine Amps, Subs, 6.5" Monitors
    By coachreed in forum Classified Archive
    Replies: 0
    Last Post: 04-03-2005, 01:13 PM
  5. Alpine / PC Challenges all around...
    By acitrano in forum General Hardware Discussion
    Replies: 5
    Last Post: 11-10-2000, 07:45 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •