Page 1 of 2 12 LastLast
Results 1 to 10 of 19

Thread: need more power to turn on amp

  1. #1
    Newbie
    Join Date
    Nov 2006
    Location
    Thornhill eh?
    Posts
    53

    need more power to turn on amp

    ok, this im problem, my m2-atx amp line doesn't seem to have enough power to switch my fosgate p4002 amp (for sub) on, it will however switch my old kenwood (forget name its 600W for my doors) on. when i run just a switched line to the sub that turns it on fine, so im wondering how i can use the M2 to turn the sub on, so it works rights.


    btw i think maybe i could use the power on line to control the switched 12V source but i don't know much about electronics and stuff, i do know how to solder and am willing to coble together a few caps/transisitors whatever it may take tho.

  2. #2
    MySQL Error scott_fx's Avatar
    Join Date
    Dec 2004
    Location
    Los Angeles Ca
    Posts
    3,995
    just get a relay and wire the m2-atx's amp turn on lead to that and then have that switch a constant power source
    New System in progress:
    M10k
    Phaze TD1500 ~> Dynaudio MD130
    Phaze TD1500 ~> Seas g18rnx/p
    Zapco Ref 500.1 ~ 12" tc-9
    Behringer DCX2496 ~ Envision Electronics psu
    Transflective Xenarc

    My Car Pc Install
    My Boat Pc worklog

  3. #3
    FLAC J187's Avatar
    Join Date
    Nov 2004
    Location
    Boston
    Posts
    1,237
    Or, you could just run the remote from any switched 12v source in the car, the amp goes on w/ the key, most cases that is suffice.
    Its not the cards you're dealt, its how you play the hand!

    Quote Originally Posted by ryuandwings View Post
    Where can I get a roll of tin foil?
    I been looking for that all over the net, but I can't find it.
    Please help.

  4. #4
    MySQL Error scott_fx's Avatar
    Join Date
    Dec 2004
    Location
    Los Angeles Ca
    Posts
    3,995
    usually with a car computer you'll get a 'thump' if you wire it that way though.
    New System in progress:
    M10k
    Phaze TD1500 ~> Dynaudio MD130
    Phaze TD1500 ~> Seas g18rnx/p
    Zapco Ref 500.1 ~ 12" tc-9
    Behringer DCX2496 ~ Envision Electronics psu
    Transflective Xenarc

    My Car Pc Install
    My Boat Pc worklog

  5. #5
    Maximum Bitrate Dennis5587's Avatar
    Join Date
    Nov 2004
    Location
    NY
    Posts
    840
    then just get a delay circuit

    2006 Mazda 3
    Behringer DCX-2496
    JL300/4 Focal 6W4311B Focal TN52
    JL500/1 JL10w6v2

  6. #6
    FLAC Jahntassa's Avatar
    Join Date
    May 2005
    Location
    Conyers, GA
    Posts
    1,417
    Quote Originally Posted by Dennis5587 View Post
    then just get a delay circuit
    Or go down to Autozone and spend $5 on a relay.

  7. #7
    Constant Bitrate ZtH01's Avatar
    Join Date
    Jan 2006
    Location
    Mankato, MN
    Posts
    116
    Quote Originally Posted by scott_fx View Post
    usually with a car computer you'll get a 'thump' if you wire it that way though.
    Doesn't cost anything to try it though...

    For me, I don't get a thump when I turn the computer on, I get the thump when Windows is in the middle of booting up. I assume it's the Audigy initializing. So the little delay offered by the m2 wouldn't really do anything.

    Doesn't matter though, I just remote start the carputer with my alarm remote, so it's already out of hibernation by the time I turn the key on, which is when the amps turn on.
    -ZtH01
    "It's my belief that my big balls should be held every night"

  8. #8
    FLAC J187's Avatar
    Join Date
    Nov 2004
    Location
    Boston
    Posts
    1,237
    I didn't get the thump either, I ran my computer like this for a small time.
    Its not the cards you're dealt, its how you play the hand!

    Quote Originally Posted by ryuandwings View Post
    Where can I get a roll of tin foil?
    I been looking for that all over the net, but I can't find it.
    Please help.

  9. #9
    Constant Bitrate symon_say's Avatar
    Join Date
    Aug 2006
    Location
    Dominican Republic
    Posts
    117
    Quote Originally Posted by J187 View Post
    Or, you could just run the remote from any switched 12v source in the car, the amp goes on w/ the key, most cases that is suffice.
    X2, i'm doing it, and no problem, this way you take the risk that your amps stay on, when you leave the car.
    Design [000000000-]90%
    Parts [000-------]30%
    Installation[----------]0%
    Integration[000-------]30%

  10. #10
    MySQL Error scott_fx's Avatar
    Join Date
    Dec 2004
    Location
    Los Angeles Ca
    Posts
    3,995
    Quote Originally Posted by Jahntassa View Post
    Or go down to Autozone and spend $5 on a relay.
    lol... thank you
    New System in progress:
    M10k
    Phaze TD1500 ~> Dynaudio MD130
    Phaze TD1500 ~> Seas g18rnx/p
    Zapco Ref 500.1 ~ 12" tc-9
    Behringer DCX2496 ~ Envision Electronics psu
    Transflective Xenarc

    My Car Pc Install
    My Boat Pc worklog

Page 1 of 2 12 LastLast

Similar Threads

  1. Amp has no power.. Help! Not Newbie.
    By ziljin in forum Car Audio
    Replies: 25
    Last Post: 06-28-2006, 09:59 AM
  2. Replies: 2
    Last Post: 02-26-2006, 10:32 PM
  3. Amp Delay Turn On Solution?
    By thenick100 in forum Car Audio
    Replies: 14
    Last Post: 01-31-2006, 01:12 PM
  4. Amp turn on problem.
    By RaZor in forum Car Audio
    Replies: 2
    Last Post: 07-13-2005, 03:20 PM
  5. cant get power to amp
    By Murphy3603 in forum Car Audio
    Replies: 6
    Last Post: 10-28-2004, 02:43 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •