Results 1 to 3 of 3

Thread: Need Advice

  1. #1
    Newbie
    Join Date
    Jun 2007
    Posts
    1

    Need Advice

    hey every one. ive installed a 600watt pioneer amp in my van and its getting hot way to fast. what do i need to do to find out what the problem is? circut city said i had too many speakers running to the same channel. its a 4 channel amp but ive only got 1 set of rcas running from my head unit. and 2 6 by 9s are wired to the radio and 2 to the amp so im not understanding where the heats coming from. and i have 2 subwoofers i want to hook to the amp but im afraid ill burn the amp if i keep running it.

  2. #2
    Newbie
    Join Date
    May 2007
    Location
    Virginia
    Posts
    3
    I a 600w pioneer 4 channel amp also and im running all 4 of my 5x7 speakers to it and they run incredibly. I dont think you really need to run 2 through the head unit and 2 through the amp. It might also depend on what gauge wire your running to your amp. I have 4 gauge running up to a distribution block which splits into 4 gauge for my sub amp and 8 gauge for the amp( the 8 gauge is only running baout 3 feet though. Also, what gauge wire do you have running from the amp to your speakers? you really need at least 16 gauge (standard speaker wire) Finally check the impedence on your speakers and what your amp is rated at. Dont forget that depending on how they are wired (parallel vs. series) changes the impedence. Here is a sight that might help you decide what wire you need.

    http://www.the12volt.com/wiring/recwirsz.asp

    Unless your on a budget, runng your subs on a seperate amp will really make a big difference. Hope this helps a little bit since we have the same pioneer amp.

  3. #3
    _
    Join Date
    Mar 2004
    Location
    Little Elm, Texas
    Posts
    13,500
    Moved thread and edited the title to be more appropriate.
    Jan Bennett
    FS: VW MKIV Bezel for 8" Lilliput - 95% Finished

    Please post on the forums! Chances are, someone else has or will have the same questions as you!

Similar Threads

  1. Small Car, budget complete setup advice
    By Scouse Monkey in forum Car Audio
    Replies: 17
    Last Post: 07-14-2010, 12:17 AM
  2. Advice for system II
    By 1fasbu in forum Engine Management, OBD-II, Engine Diagnostics, etc.
    Replies: 1
    Last Post: 01-12-2007, 12:07 AM
  3. need some advice building a car PC!
    By dsmstunna in forum Newbie
    Replies: 3
    Last Post: 01-23-2006, 02:03 PM
  4. Before I lay cables, here is my USB device layout. Advice?
    By Bailey in forum General Hardware Discussion
    Replies: 11
    Last Post: 03-13-2005, 10:03 AM
  5. lilliput buttons advice
    By Moneyfink in forum Fabrication
    Replies: 1
    Last Post: 03-07-2005, 08:51 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •