Results 1 to 2 of 2

Thread: winamp click play twice?

  1. #1
    Low Bitrate TonyWare's Avatar
    Join Date
    Jun 2007
    Location
    Ottawa Canada
    Posts
    71

    winamp click play twice?

    OK, here is the story. I start winamp and the sound is just horrible!!!! The hissing and noise is just ridicules. Then by accident I hit the play button again and the hissing clicking and noise goes away. Whats up with that? Any way to make winamp start and stay on its good side? I am using the audigy card on a laptop if that makes any difference in trying to recreate the issue. Also I am using winamp 5.35, the standard freebie.

  2. #2
    Low Bitrate TonyWare's Avatar
    Join Date
    Jun 2007
    Location
    Ottawa Canada
    Posts
    71
    Oooops, sorry, my mistake.... should have downloaded 5.24 instead and use the classic skin as per roadrunner install instructions.

Similar Threads

  1. Winamp hanging on wakeup
    By BerkeleyTiger in forum Media Engine
    Replies: 0
    Last Post: 04-01-2006, 01:03 PM
  2. rr & winamp play same time/different videos?
    By turbocad6 in forum Road Runner
    Replies: 3
    Last Post: 01-12-2006, 04:40 AM
  3. Drop-down menus don't work? Read this!
    By gnomad in forum Announcements
    Replies: 0
    Last Post: 10-14-2005, 02:15 PM
  4. Using Winamp to play video's
    By mobileh1 in forum MediaCar
    Replies: 1
    Last Post: 05-14-2004, 11:38 PM
  5. Winamp Problems
    By Axis_Inc636 in forum Software & Software Development
    Replies: 5
    Last Post: 05-12-2004, 12:16 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •