Results 1 to 5 of 5

Thread: just a quick question on a ground loop problem

  1. #1
    Newbie
    Join Date
    May 2007
    Posts
    6

    just a quick question on a ground loop problem

    hey guys, im getting a lot of noise from my car computer mainly when its starting up and i can very slightly hear it when the music is going...

    my question is, would this "http://cgi.ebay.com.au/NEW-Car-Engin...QQcmdZViewItem" fix the problem?

    cheers,<br /><br />

  2. #2
    Neither darque nor pervert DarquePervert's Avatar
    Join Date
    Apr 2004
    Location
    Elsewhere
    Posts
    13,950
    Have you tried any of the suggestions listed in this FAQ: http://www.mp3car.com/vbulletin/advf...iew&advfaqid=8 ?
    Have you looked in the FAQ yet?
    How about the Wiki?



    Under normal circumstances, a signature would go here.

  3. #3
    Newbie
    Join Date
    May 2007
    Posts
    6
    thanx for the reply. i hadnt seen that thread.. i've been doing a bit of searching on ground loops i dont know how i could have missed that.

    i've done some of it but not all.. i'll definately go through that list before i spend money.

  4. #4
    Newbie paragraph's Avatar
    Join Date
    Aug 2007
    Location
    Friggin' New Joysee! Sirius Station: 27 HardAttack
    Posts
    52
    http://www.radioshack.com/product/in...ductId=2062214
    that'll usually do the trick, but you can get them a bit cheaper if you go to an auto-parts store you can get one without the RCA plugs.

    i'd go and read the thread first before you go and drop money into this.
    '93 Camry - Work Log
    Progress (Slow and Steady)
    █████████
    Phase 1: Planning and Software Procurement
    Total Cost So Far: $75

    Free Laptop Parts (DVD ROM!)

  5. #5
    Low Bitrate cdcamaro9534's Avatar
    Join Date
    Nov 2005
    Location
    In the hills of Kentucky
    Posts
    67
    Quote Originally Posted by paragraph View Post
    http://www.radioshack.com/product/in...ductId=2062214
    that'll usually do the trick, but you can get them a bit cheaper if you go to an auto-parts store you can get one without the RCA plugs.

    i'd go and read the thread first before you go and drop money into this.
    I used one of these and it helped, but you will lose gain going into your amp. What fixed my issue was when I grounded my motherboard to ground instead of it just being grounded by the PSU.
    1995 Chevy Camaro
    2003 Dodge Ram 1500
    VIA EPIA M10000 Mini-ITX Motherboard
    Iguidance GPS
    Road Runner Frontend w/ DFX5.0.3
    Xenarc 700IDT with DVD CDR/RW

Similar Threads

  1. Bloomin' alternator whine
    By Vodkapete in forum Car Audio
    Replies: 4
    Last Post: 05-03-2007, 06:25 PM
  2. Poss. Ground problem, PSU shocking me
    By JoeDirte in forum General Hardware Discussion
    Replies: 8
    Last Post: 07-26-2005, 09:44 AM
  3. I tried everything, can't get rid of this ground loop
    By intense in forum General Hardware Discussion
    Replies: 3
    Last Post: 07-10-2005, 09:58 AM
  4. ground loop or something else?
    By dannn in forum Car Audio
    Replies: 3
    Last Post: 11-23-2004, 02:44 PM
  5. Ground Loop Isolator
    By Matthew230 in forum Car Audio
    Replies: 7
    Last Post: 10-28-2004, 03:11 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •