Results 1 to 7 of 7

Thread: New HU. One sub RCA?

  1. #1
    Variable Bitrate PontiacGA's Avatar
    Join Date
    Mar 2006
    Location
    Pennsylvania
    Posts
    369

    New HU. One sub RCA?

    I just installed a head unit that only has one sub out RCA. My other HU had two(Left and right), so I had ran a 2 wire RCA for it. My sub amp (mono) has two RCA's in. Now, I put a Y adapter at the head unit and left the two plugged in at the amp. But, I get no sound from it.

    I took the RCA's from the amp that powers my rear speakers and the sub amp worked fine with those. I just cant get any power from the Sub output on the HU. Any ideas?

    Also, what is LO/DX?
    Mike

    My Rides:
    '03 Vibe GT!

    My AED GA!

  2. #2
    The Last Good Gremlin GizmoQ's Avatar
    Join Date
    Nov 2004
    Location
    St Louis
    Posts
    2,347
    Make and model of the headunit?
    HARDWARE: Fujitsu Stylistic ST5111w/WiFi and dock, internal Hitachi 500G HD, external 1TB HD, Sierra Wireless Aircard 550, DVD-RW, BoomzBox HD radio, XM Commander, Delorme GPS, Saitek X-52 Pro joystick, BluSoleil Bluetooth, TPMS, FB, Elm327

  3. #3
    Variable Bitrate PontiacGA's Avatar
    Join Date
    Mar 2006
    Location
    Pennsylvania
    Posts
    369
    Innovatek IN-471VFD. I know not the best (Had an Alpine in before, but wanted DVD playback for my newly molded in screen).
    Mike

    My Rides:
    '03 Vibe GT!

    My AED GA!

  4. #4
    Variable Bitrate
    Join Date
    Jan 2007
    Location
    East Central FLA
    Posts
    241
    Quote Originally Posted by PontiacGA View Post
    I just installed a head unit that only has one sub out RCA. My other HU had two(Left and right), so I had ran a 2 wire RCA for it. My sub amp (mono) has two RCA's in. Now, I put a Y adapter at the head unit and left the two plugged in at the amp. But, I get no sound from it.

    I took the RCA's from the amp that powers my rear speakers and the sub amp worked fine with those. I just cant get any power from the Sub output on the HU. Any ideas?

    Also, what is LO/DX?
    LO/DX is probably an FM radio thing for local/distant, it sets the sensitivity of the receiver to avoid cross talk between stations near each other in frequency.

    As to the sub, a Y adapter off the headunit and into the pair of RCAs to the amp should work fine. Check the settings, - you probably have to turn on the sub output, it might be set to OFF by default.

  5. #5
    Variable Bitrate PontiacGA's Avatar
    Join Date
    Mar 2006
    Location
    Pennsylvania
    Posts
    369
    Quote Originally Posted by lbridges View Post
    LO/DX is probably an FM radio thing for local/distant, it sets the sensitivity of the receiver to avoid cross talk between stations near each other in frequency.

    As to the sub, a Y adapter off the headunit and into the pair of RCAs to the amp should work fine. Check the settings, - you probably have to turn on the sub output, it might be set to OFF by default.
    I think you're right about the sub output setting. I have NO idea where the manual is for it, but I looked online and there is a sub menu. So, I'll try that tomorrow. Thanks.
    Mike

    My Rides:
    '03 Vibe GT!

    My AED GA!

  6. #6
    The Last Good Gremlin GizmoQ's Avatar
    Join Date
    Nov 2004
    Location
    St Louis
    Posts
    2,347
    If I had to guess, I'd say look in your headunit manual for sub activation. Its probably a press and hold of the MOD button. I think on my old indash DVD it was the EQ or loudness button, but it had to be held in for 2-3 seconds and then the display would say SUBWOOFER to let me know it was on.
    HARDWARE: Fujitsu Stylistic ST5111w/WiFi and dock, internal Hitachi 500G HD, external 1TB HD, Sierra Wireless Aircard 550, DVD-RW, BoomzBox HD radio, XM Commander, Delorme GPS, Saitek X-52 Pro joystick, BluSoleil Bluetooth, TPMS, FB, Elm327

  7. #7
    Variable Bitrate PontiacGA's Avatar
    Join Date
    Mar 2006
    Location
    Pennsylvania
    Posts
    369
    Thats what it was. It thumps nice and loud now. First HU I had that you had to turn on the SW from the HU. Of course, all my others have been Kenwoods and Alpines.

    Thanks.
    Mike

    My Rides:
    '03 Vibe GT!

    My AED GA!

Similar Threads

  1. Renault "Tuner List" Head Unit/CD changer hacking - Controls
    By Vicne in forum Hardware Development
    Replies: 800
    Last Post: 10-30-2012, 07:09 PM
  2. Is my HU dead?
    By Cheekz185 in forum Car Audio
    Replies: 9
    Last Post: 10-07-2006, 08:09 PM
  3. Problems on Carputer to HU
    By Grimoire in forum Car Audio
    Replies: 9
    Last Post: 05-20-2006, 04:35 PM
  4. car-pc to monsoon HU rundown *nooby* alert
    By Jamazon in forum Car Audio
    Replies: 13
    Last Post: 05-02-2006, 08:21 AM
  5. Replies: 21
    Last Post: 07-22-2005, 01:35 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •