Page 2 of 3 FirstFirst 123 LastLast
Results 11 to 20 of 27

Thread: lines on screen due to subs?

  1. #11
    Newbie
    Join Date
    May 2006
    Location
    Lima, Oh
    Posts
    32
    No there is no noise in my system whatsoever, it sounds great!
    My screen is grounded though my old stereo power wires, so im assuming chassis ground.
    Carputer runing Media Engine

    kicker mids and highs, on a eclipse amp

    10" lightning audio subs on a kicker, soon to be replaced with MA audio comp subs!

  2. #12
    Maximum Bitrate Woofnstuff's Avatar
    Join Date
    Oct 2007
    Location
    Auckland
    Posts
    570
    the screen may be getting an earth thru the video cable shield wire.

    try running a new earth wire for the screen, try an earth point close to it first since that easier, then if that still dosnt work run a wire to the earth input terminal on the amp.
    since that may be easier to get to in theory than your normal earth point and for testing it should suffice.

    of course you could just get a power noise suppressor/filter and put it on the screen.
    those small black boxes you often get on car stereo's power wires.

    if that dosnt work you could try putting a ground lift box on your RCA cables to the amp

    http://www.radioshack.com/search/ind...0isolator&sr=1

  3. #13
    FLAC greatwhite's Avatar
    Join Date
    May 2007
    Location
    Top o' the world Ma!
    Posts
    1,282
    I had a similar issue when I was running my system in "beta" mode. I'm willing to bet your 10 guage power wire is too small to power all your components.

    I had a 4 gauge power wire, but while I was testing and setting up the system, I quickly wired the sytem with some 12 gauge from the splitter block.

    The result?

    My screen would flicker anytime to music was turned up past approx 5%.

    When I permanently wired it with 8 guage the problem went away. 12 guage was "starving" the puter for current and the video card was having difficultly keeping up. Keep in mind, my system was mostly 4 guage except for a few 2 foot 12 guage runs from the splitter block to the amps and the 'puter. You're running 10 guage all the way from the battery if I read your post correctly.

    I'm not saying that's your problem, but if you're powering everything off a 10 gauge that's around 20-25 feet long.................

    Well.......................




    Also, what guage is your ground wire? It should be at least equal to the size of your power supply wire.
    For once you have tasted flight you will walk the earth with your eyes turned skywards, for there you have been and there you will long to return.
    Leonardo Da Vinci

  4. #14
    Newbie
    Join Date
    May 2006
    Location
    Lima, Oh
    Posts
    32
    OMG I just thought of something! I decided to save money and run a few things through one cat 5 cable. Cat 5 is unshielded. My composite to the screen runs through that cable. That may be it, what do you guys think?
    Carputer runing Media Engine

    kicker mids and highs, on a eclipse amp

    10" lightning audio subs on a kicker, soon to be replaced with MA audio comp subs!

  5. #15
    FLAC greatwhite's Avatar
    Join Date
    May 2007
    Location
    Top o' the world Ma!
    Posts
    1,282
    A few things?

    What few things are we talking about here?
    For once you have tasted flight you will walk the earth with your eyes turned skywards, for there you have been and there you will long to return.
    Leonardo Da Vinci

  6. #16
    Newbie
    Join Date
    May 2006
    Location
    Lima, Oh
    Posts
    32
    well as mentioned my composite video for the screen, a no longer used audio rca, and the power switch for my pc.
    Carputer runing Media Engine

    kicker mids and highs, on a eclipse amp

    10" lightning audio subs on a kicker, soon to be replaced with MA audio comp subs!

  7. #17
    FLAC greatwhite's Avatar
    Join Date
    May 2007
    Location
    Top o' the world Ma!
    Posts
    1,282
    I'm still betting on a power issue.

    S-video?

    Are you running a TFT screen or a lower res screen?
    For once you have tasted flight you will walk the earth with your eyes turned skywards, for there you have been and there you will long to return.
    Leonardo Da Vinci

  8. #18
    Newbie
    Join Date
    May 2006
    Location
    Lima, Oh
    Posts
    32
    Yah actualy I am runing a TFT. I wasn't loaded with cash at the time, bc I just bought the car I put it in. It kinda scared me, but it actusly is very fast and has a descent picture for a TFT. I can read internet pages on it.
    Carputer runing Media Engine

    kicker mids and highs, on a eclipse amp

    10" lightning audio subs on a kicker, soon to be replaced with MA audio comp subs!

  9. #19
    FLAC greatwhite's Avatar
    Join Date
    May 2007
    Location
    Top o' the world Ma!
    Posts
    1,282
    Did the screen come with a vga cable?

    Does it even have a vga in?

    I'd use that if possible instead of a home made s-video cable.

    That could likely be your problem right there..........

    Or am I not understanding your post correctly?
    For once you have tasted flight you will walk the earth with your eyes turned skywards, for there you have been and there you will long to return.
    Leonardo Da Vinci

  10. #20
    Newbie
    Join Date
    May 2006
    Location
    Lima, Oh
    Posts
    32
    nope white you got it right. There is no vga in. Its just a manuel single din in dash unit with two video in's and an audio in.
    Carputer runing Media Engine

    kicker mids and highs, on a eclipse amp

    10" lightning audio subs on a kicker, soon to be replaced with MA audio comp subs!

Page 2 of 3 FirstFirst 123 LastLast

Similar Threads

  1. FAQ: VGA vs. Composite (Video) Screens
    By cproaudio in forum The FAQ Emporium
    Replies: 2
    Last Post: 12-28-2007, 12:45 PM
  2. Replies: 34
    Last Post: 11-06-2007, 03:42 PM
  3. Tedelex LCD Screen
    By ryanbyn01 in forum LCD/Display
    Replies: 3
    Last Post: 09-05-2007, 09:46 PM
  4. my poor screen
    By jay_tu in forum LCD/Display
    Replies: 6
    Last Post: 08-11-2006, 04:19 PM
  5. Screen intereference - Subwoofer/bass related
    By Pabs in forum Power Supplies
    Replies: 5
    Last Post: 10-18-2005, 04:25 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •