Results 1 to 7 of 7

Thread: Subs are not firing with music (sound hook to Epia sp13000)

  1. #1
    Newbie
    Join Date
    Mar 2008
    Location
    chicago sub area
    Posts
    6

    Subs are not firing with music (sound hook to Epia sp13000)

    1st post here, been lurking, learning bought and install.

    I'm running a VIA EPIA SP13000 with no headunit. got 1 problem, my subs are not firing when the music is on. I know it's working b/c when i turn on the amp then turn on the PC it gives a loud "thud".

    when i do a test on the Vinyl Deck, and it's fires but very low.

    the amp has been in the car before the PC, and was running by Alpine XL-Face deck which ran GREAT.

    The other speakers are working fine, sounds GREAT. just subs are not running.

    on the vinyl Deck i push the volume for the sub as max power.

    Done a search but came up with sound only coming from one side.

    Thanks for your advice, it's been very helpful while i was lurking on here.

  2. #2
    Newbie
    Join Date
    Jul 2007
    Posts
    55
    get a multimeter and check u have and output from the sound board, set it to dcv 20v and measure it rca's put out anywhere from 1 - 4v, i probe on the middle one on the outside, if there is a - voltage turn the probes round

    no voltage = fault with card, is there an option to turn on aditional outputs in the volume control prefrances?

    id check the second one first might be easier

  3. #3
    Newbie
    Join Date
    Mar 2008
    Location
    chicago sub area
    Posts
    6
    yes there is an option to turn all 3 plugs on for the stereo, and that is turn on.

    what got me is that it's firing when the test is running and when the amp is on then the pc turn on, you get that thud sound from the bass goes off too...

  4. #4
    Newbie
    Join Date
    Jul 2007
    Posts
    55
    how is it wired? it it bridged? im thinking u might have the sub and ctr channel mixed up. and the volume on the sub is up on the pc, and the gains are turned up?

    if you plug the sub into say the front speaker jacks does it work?

    the way it should be wited the crt n sub are on the same putput one side i.e. left, is the sub n the right is the ctr chan, this shoud go into a y splitter and then go into the dual (l+r) signals on the amp

    What amp are u running?

  5. #5
    Newbie
    Join Date
    Mar 2008
    Location
    chicago sub area
    Posts
    6
    correct, volume and gains are to the max and not muted... so this is gonna hurt once it's starting to fire if i have the volume up high...

    gonna switch out the rca when i go home from work... and i'll report it tonight

    the output is controlled by vinyl deck the program with the epia sp13000, and it let me choose either center or subs, i tried doing the test in vinyl deck with the center on and nothing was firing, but with the subs chosen the sub fired...

    i think if i can't get this going by next week, i might think of another route... which i don't want to do...

    the amp i'm running is from Elemental designs nine.5, basically a 5 channel amp, which has been in the car before the install and it works great...

    thanks for helping out man... i'm starting to think it's something REALLY stupid... and i'm overlooking it...

  6. #6
    Newbie
    Join Date
    Mar 2008
    Location
    chicago sub area
    Posts
    6
    welp i did what you said, and the subs fired...

    so as of right now since i don't have rear speakers, i use that outlet for the subs.. but i'm still lost on the sub output...

    gonna check it out when i have time to take the system apart.

  7. #7
    Newbie
    Join Date
    Jul 2007
    Posts
    55
    if your not running 5.1

    use they splitters to split the signal between the rear speakers n subs, so the rear n sub are as far as the pc is concirned seen as 1, use the gains on the amps to ballance it out, its annoying as the fader will throw it out.

    my advise set up the front, then set up the rear speakers then gain the sub to how u want it

    Its not rite but it saves alot of hassel, u wont get the same ammount of power, or quality but unless you have a meter or a scope on it, or really good hearing you wont beable to tell.

Similar Threads

  1. Replies: 0
    Last Post: 09-25-2007, 10:56 PM
  2. Monsoon sound and subs?
    By atomiccow in forum Newbie
    Replies: 0
    Last Post: 05-14-2007, 09:34 PM
  3. WTB: VIA EPIA MII12000 or VIA EPIA SP13000
    By kickercivic1 in forum Classified Archive
    Replies: 0
    Last Post: 08-28-2005, 11:29 AM
  4. How to hook it all up/How many watts?/What sound card to buy?
    By Seabass in forum General Hardware Discussion
    Replies: 0
    Last Post: 03-22-2004, 10:28 PM
  5. VIA EPIA M Sound quality
    By Mafri in forum General Hardware Discussion
    Replies: 6
    Last Post: 01-11-2003, 03:55 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •