Page 1 of 2 12 LastLast
Results 1 to 10 of 14

Thread: Epia Onboard S/PDIF not compatible w/ DSP

  1. #1
    Low Bitrate
    Join Date
    Aug 2006
    Posts
    75

    Epia Onboard S/PDIF not compatible w/ DSP

    Hi,

    I have converted my H701 to accept coaxial digital signal and it works great w/ soundblaster soundcards but NOT w/ the onboard s/pdif coaxial out on my Epia CN m/b, the same output works w/ my reciever at home, but not the H701.. Is there different (digital) ways to send s/pdif over coaxial? And can I do something about it?

    Best regards L

  2. #2
    MySQL Error scott_fx's Avatar
    Join Date
    Dec 2004
    Location
    Los Angeles Ca
    Posts
    3,998
    are you using the latest drivers?
    New System in progress:
    M10k
    Phaze TD1500 ~> Dynaudio MD130
    Phaze TD1500 ~> Seas g18rnx/p
    Zapco Ref 500.1 ~ 12" tc-9
    Behringer DCX2496 ~ Envision Electronics psu
    Transflective Xenarc

    My Car Pc Install
    My Boat Pc worklog

  3. #3
    Low Bitrate
    Join Date
    Aug 2006
    Posts
    75
    Quote Originally Posted by scott_fx View Post
    are you using the latest drivers?
    I use 7.00b, I'll do a full re install of windows today to see if it helps.

  4. #4
    Low Bitrate sonneboz's Avatar
    Join Date
    Jan 2008
    Location
    Tampa
    Posts
    108
    Stupid question, how do you control the volume when using the digital connection? Can you use the computer's volume controls?

  5. #5
    Variable Bitrate FPeter's Avatar
    Join Date
    May 2008
    Location
    Hungary
    Posts
    229
    Quote Originally Posted by sonneboz View Post
    Stupid question, how do you control the volume when using the digital connection? Can you use the computer's volume controls?
    the master volume slider is ignored on most of cards in s/pdif mode, but wave works... we should find or write a small background program that links the wave slider to master and the mute checkboxs, so when the vol +/-/mute buttons are pushed, they moves the wave slider too...
    "case": Skoda Superb Elegance 1.8T
    Asrock G41MH-GE, E2180 2GHz dualcore, 1024MB DDR2/800, Samsung F1 750GB/7200RPM/32MB, M4-ATX, Lilliput FA1011 HDMI touchscreen, ASUS Xonar DG PCI, homemade Quectel L10 USB GPS

  6. #6
    Low Bitrate
    Join Date
    Aug 2006
    Posts
    75
    Quote Originally Posted by sonneboz View Post
    Stupid question, how do you control the volume when using the digital connection? Can you use the computer's volume controls?
    Yes you can use it, but I don't, I use the volume knob on my H701 to maximize SNR.

    A full reinstall of windows did not help. I'm stuck w/ my bulky SB X-fi card for now.

  7. #7
    Low Bitrate
    Join Date
    Aug 2006
    Posts
    75
    Quote Originally Posted by FPeter View Post
    the master volume slider is ignored on most of cards in s/pdif mode, but wave works... we should find or write a small background program that links the wave slider to master and the mute checkboxs, so when the vol +/-/mute buttons are pushed, they moves the wave slider too...

    My X-fi does not ignore the Master vol in spdif mode, unless I use Bit perfect + audio creation mode settings in the drivers. Then almost EVERYTHING is bypassed, just the way I want it

  8. #8
    Variable Bitrate FPeter's Avatar
    Join Date
    May 2008
    Location
    Hungary
    Posts
    229
    Quote Originally Posted by DrLove View Post
    My X-fi does not ignore the Master vol in spdif mode, unless I use Bit perfect + audio creation mode settings in the drivers. Then almost EVERYTHING is bypassed, just the way I want it
    yes, most of creative cards are exceptions in this part, they controls the volume via master slider
    "case": Skoda Superb Elegance 1.8T
    Asrock G41MH-GE, E2180 2GHz dualcore, 1024MB DDR2/800, Samsung F1 750GB/7200RPM/32MB, M4-ATX, Lilliput FA1011 HDMI touchscreen, ASUS Xonar DG PCI, homemade Quectel L10 USB GPS

  9. #9
    MySQL Error scott_fx's Avatar
    Join Date
    Dec 2004
    Location
    Los Angeles Ca
    Posts
    3,998
    are you following these steps?
    http://www.mini-itx.com/hardware/ac3/
    New System in progress:
    M10k
    Phaze TD1500 ~> Dynaudio MD130
    Phaze TD1500 ~> Seas g18rnx/p
    Zapco Ref 500.1 ~ 12" tc-9
    Behringer DCX2496 ~ Envision Electronics psu
    Transflective Xenarc

    My Car Pc Install
    My Boat Pc worklog

  10. #10
    Low Bitrate
    Join Date
    Aug 2006
    Posts
    75
    Quote Originally Posted by scott_fx View Post
    are you following these steps?
    http://www.mini-itx.com/hardware/ac3/
    I don't have problem w/ AC3, I have problem w/ all sound from the digital out on my m/b. The jumper is in the right pos and all software is ok. Is there a way to controll sample freq and bit depth on the integrated soundcard?

Page 1 of 2 12 LastLast

Similar Threads

  1. For those who want true 5.1 Dolby Digital and DTS
    By antimatter in forum Car Audio
    Replies: 89
    Last Post: 06-29-2007, 11:54 AM
  2. FS: VIA EPIA 800 Mobo (2.of).
    By tailormadepc in forum Classified Archive
    Replies: 1
    Last Post: 10-03-2006, 03:32 PM
  3. 90 Watt Opus compatible motherboards?
    By millec in forum General Hardware Discussion
    Replies: 2
    Last Post: 05-16-2004, 04:21 PM
  4. EPIA MII - Problem with OnBoard Lan
    By coconut924 in forum General Hardware Discussion
    Replies: 1
    Last Post: 03-15-2004, 04:25 AM
  5. Q: For those with EPIA with onboard Video
    By jinu117 in forum General Hardware Discussion
    Replies: 6
    Last Post: 01-06-2004, 06:40 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •