Results 1 to 8 of 8

Thread: humming noise?

  1. #1
    Newbie
    Join Date
    Apr 2008
    Posts
    6

    humming noise?

    I have a question/problem..

    I have a 02 Audi A6 and today I got my factory stereo out and put in a double din dvd player...

    so everything went good.. im driving.. 30 mins later, theres a humming noise... and its really annoying

    it only stops if you press MUTE or put the volume on 0 or turn it off.. but its always on when the music is playing.

    anyone know why this might be happening?

    with the factory stereo everything is fine, so maybe something is connected wrong or what.. I had a professional shop do it

  2. #2
    Fusion Brain Creator 2k1Toaster's Avatar
    Join Date
    Mar 2006
    Location
    Colorado, but Canadian!
    Posts
    10,049
    a) crappy stereo
    b) ground loop causing interference

    you didnt tell us what kind of hu, so (a) i cant comment on. As for ground loops, the shop could have been (and most likely was) sloppy with the wires and there is spaghetti back there. When wires cross, especially power and signal wires, you get humming/buzzing/whining.

    Does the noise go up when the rpm's go up?
    Fusion Brain Version 6 Released!
    1.9in x 2.9in -- 47mm x 73mm
    30 Digital Outputs -- Directly drive a relay
    15 Analogue Inputs -- Read sensors like temperature, light, distance, acceleration, and more
    Buy now in the MP3Car.com Store

  3. #3
    Newbie
    Join Date
    Apr 2008
    Posts
    6
    Uumm.. not really, the noise doesnt go up when the rpm's go up... not that I noticed

    and the head unit, i really dont know what it is, i think a jensen or something

  4. #4
    Low Bitrate sonneboz's Avatar
    Join Date
    Jan 2008
    Location
    Tampa
    Posts
    108
    wait, you put a jensen in an audi????

    we (audi owners) officially disown you.....j/k

  5. #5
    Newbie
    Join Date
    Apr 2008
    Posts
    6
    lol.. it was the cheapest one to find, and im kinda low on money at the moment so had to get something

    ... anyone know how to fix this?

  6. #6
    Ge0
    Ge0 is offline
    Newbie
    Join Date
    Nov 2007
    Location
    Metro Detroit
    Posts
    26
    I'll bet my beer gut that you have a grounding problem. I also bet that you used some conversion harness to wire the new radio in.

    Your problem is not likely the quality of head unit you chose. Try disconnecting the main ground of the head unit and relocating it to a known solid metal, unpainted, member of your vehicles chassis. You should at least hear a reduction in noise if not eliminate it.

    You may need to try a few different grounding points before you solve this.

    Ge0

  7. #7
    Newbie
    Join Date
    Apr 2008
    Posts
    6
    My friend took a look at it earlier and its the speaker cables... the people that hooked them up hooked them up through a RCA cable.. so tomorrow were going to hook them up the other way and see whats going on..

    if it was the ground, it would make a humming noise even when its on mute, right?

  8. #8
    Ge0
    Ge0 is offline
    Newbie
    Join Date
    Nov 2007
    Location
    Metro Detroit
    Posts
    26
    Quote Originally Posted by Daki View Post
    My friend took a look at it earlier and its the speaker cables... the people that hooked them up hooked them up through a RCA cable.. so tomorrow were going to hook them up the other way and see whats going on..

    if it was the ground, it would make a humming noise even when its on mute, right?
    Hooked them up through an RCA cable? WTF do you mean?

    Ge0

Similar Threads

  1. Alternator Whine Only With Carputer
    By tbird2340 in forum Car Audio
    Replies: 25
    Last Post: 06-29-2007, 03:36 AM
  2. Bloomin' alternator whine
    By Vodkapete in forum Car Audio
    Replies: 4
    Last Post: 05-03-2007, 06:25 PM
  3. Got rid of BUZZ noise!!
    By bleunetizen in forum General Hardware Discussion
    Replies: 3
    Last Post: 10-30-2005, 08:20 PM
  4. need help with hisssing and humming noise
    By pimpmode in forum PowerVoice
    Replies: 1
    Last Post: 05-31-2005, 04:37 AM
  5. Troubleshooting: NOISE
    By RedGTiVR6 in forum Car Audio FAQ
    Replies: 0
    Last Post: 03-26-2005, 11:31 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •