Results 1 to 4 of 4

Thread: Tuning straight from PC into amp

  1. #1
    Newbie
    Join Date
    May 2008
    Location
    Northwest Washington State
    Posts
    7

    Tuning straight from PC into amp

    I need some help on tuning my system. Previously I was running out of the PC, into my deck and from there to the amp. This introduced noise and other sound quality issues. What I've heard a lot of people doing is just going straight out of the sound card into the amp which is what I'm trying to setup now. Let me run down what I've got

    Sound Card : Asus Xonar DX http://usa.asus.com/products.aspx?l1...15&modelmenu=1

    AMP : Alpine PDX-5 5 channel Amp - http://www.alpine-usa.com/US-en/prod...hp?model=PDX-5

    Speakers : 2 12" memphis audio subs on the sub channel, and 4 mbquartz 6x9's on the front and rear channels.

    CarPC : MSI Fuzzy GM965 mobo 2.4ghz intel mobile CPU, 2gb ram, Windows XP with Centrafuse front end.

    On the sound card I'm coming out of the center/sub into the sub on the amp, and then rear and front on the sound card as well into the amp. Converting to RCA and running some decent quality cables to connect them all.

    I can't seem to set the sound card settings right to get some decent audio. Either my fronts sound distorted, or I lose all bass, or the middle falls out. I just can't seem to get things lined up right after hours of tweaking. My Computer setup also has Sirius integrated which when i'm running that sound quality is totally different then MP3 playback. I'm guessing that has to do with the way windows processes everything. Between the Asus control panel and Centrafuse I just can't get things sounding right. Is this at all possible? Any tips on how I can tune this thing? Maybe someone else out there has this card and can give me some tips on how to set the audio options in there. I tried doing this with onboard and an SB Audigy 2 as well with even poorer results. The asus at least mostly works. Any ideas or input is appreciated. If there is any info I'm missing let me know and I can further explain.

  2. #2
    Car Audio Moderator durwood's Avatar
    Join Date
    Sep 2006
    Location
    Chicagoland (St. Charles,IL)
    Posts
    2,028
    Well what changed? What tuning features were you using on the HU? What tuning features are you using on the computer? Do they have similar features/options?

    Crossovers?
    EQ?
    Levels/Gains?
    Time Delay?

    The center/sub connection is split between the center channel and sub. That could cause weird sounding problems if you are trying to run center channel frequencies to a subwoofer.

    Is there a way to run that card in 4 or 5 channel stereo mode rather than 5.1 surround mode?

  3. #3
    Newbie
    Join Date
    May 2008
    Location
    Northwest Washington State
    Posts
    7
    You will have to forgive me. I'm from more of a PC background then car audio so I'm a little daft on some of this stuff.

    I have a chrysler 300c which used to have a built in system with the Boston Acoustics premium audio package. I pulled all that out and now I have the amp and speakers I mentioned. On the front end I have one of the Xenarc MDT-X7000. I don't have any other equipment then that. I was running audio through the Xenarc and then into my amp, but it introduced audio noise and also some tuning issues. I was trying to simplify things by going direct from the PC into the amp.

    I'm realizing that stereo tuning is a very subjective and time consuming process. I'm more used to computer settings where when you have Problem A you adjust values 1,2 and 3 to certain settings and your done. No clear cut answer here.

    The Asus software has tuning ability. I can run levels, EQ settings and even a bass filter to direct everything. What I"m having a problem with is I'm getting distortion in my mids without being able to turn up the volume. I've tried tweaking the HPF on the amp, but I just don't know where they should be. I also can't get music to come out of the rear output on the sound card even when it's in 5.1 mode. I've got both the front and rear mids coming off the "Front" output as it stands now.

    I was hoping someone else out there may have used this card in a similar setup and be wiling to share how they did it. I guess at this point I don't know if I should be tweaking the sound card or the amp to get the desired results. If I run a CD out of the MDT I get pretty good audio so the system itself not counting the PC works pretty well.

    Maybe what I'm looking for is a magic bullet that doesn't exist and it's just going to take a lot of time and fiddling to make it all go. Any pointers though would be greatly appreciated. I'm an audio noob when it comes to this stuff.

  4. #4
    Constant Bitrate tom_rosenback's Avatar
    Join Date
    Oct 2006
    Location
    Finland
    Posts
    170
    As durwood wrote
    Is there a way to run that card in 4 or 5 channel stereo mode rather than 5.1 surround mode?
    I believe that you are trying to put out 2 ch stereo into a 5.1 ch SURROUND system, eg. when playing music which is only 2 channels you will get exactly the symphtoms as you described if your soundcard doesn´t support 4 or 5 channel STEREO.

    Try looking in the settings for the soundcard if you can find the option to play 4 or 5 channel stereo.

Similar Threads

  1. del
    By hanzacra in forum General Hardware Discussion
    Replies: 5
    Last Post: 11-27-2007, 03:41 AM
  2. How2 control CarPC from key fob....
    By NotchbackVW in forum Power Supplies
    Replies: 1
    Last Post: 09-21-2007, 06:27 PM
  3. Iso -> Amp - > Pc, Easy!
    By pandapop in forum Car Audio
    Replies: 12
    Last Post: 09-06-2007, 05:01 PM
  4. Newbie need help wring amp and pc
    By obiclock in forum Car Audio
    Replies: 1
    Last Post: 04-06-2007, 10:36 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •