Results 1 to 9 of 9

Thread: aux in problems

  1. #1
    Low Bitrate
    Join Date
    Aug 2008
    Location
    SouthernOK
    Posts
    72

    aux in problems

    I've got the computer hooked into my aux in on the headunit, but I only have sound coming from my passenger side speakers. What can I do to fix this issue?

  2. #2
    Variable Bitrate
    Join Date
    Sep 2007
    Location
    West Springfield, MA
    Posts
    366
    Have you checked the balance on your computers volume control?

  3. #3
    Low Bitrate ContaiN's Avatar
    Join Date
    Sep 2005
    Location
    Melbourne VIC, Australia
    Posts
    70
    or you aux cable could be faulty, I've seen it numerous times

  4. #4
    Newbie
    Join Date
    Dec 2007
    Posts
    7
    blackcobra, I'll have to check later today.

    contaiN, is it normal when they are hardwired to the headunit?

  5. #5
    Newbie
    Join Date
    Dec 2007
    Posts
    7
    ok it seems to be a problem with not making connection. At lunch I got it working then after a few bumps it lost the drivers side again. It may be my wires and I will get new ones this weekend and test again.

  6. #6
    Low Bitrate
    Join Date
    Aug 2008
    Location
    SouthernOK
    Posts
    72
    I don't know what it is, but I cannot make the drivers side connection at all now. It's not my rca cables. So I guess it is the factory aux in wires, but I don't know what to do about it.
    2004 F150 STX Heritage:
    Parts:
    ASUS E35M1-I Fusion AMD 1.6GHz DC ~$114
    Patriot 32GB SSD ~$80
    Kingston 4GB ~$25
    1/2" MDF - ~$15
    10" Samsung touch panel - ~270
    M2 Power Supply $85
    GPS Receiver ~ $36
    iGuidance ~100

  7. #7
    Maximum Bitrate FusionFanatic's Avatar
    Join Date
    May 2007
    Location
    Boston
    Posts
    791
    f150stx / 04f150stx ? why do you have 2 user accounts?

  8. #8
    Low Bitrate
    Join Date
    Aug 2008
    Location
    SouthernOK
    Posts
    72
    Cause one I made while at home and then I needed to post something at work (or vice versa) and I couldn't remember my password or the email addy I used to sign up with so I created a new account.

    I don't use the old one anymore as I've finally got home and work computers synced. I thought this had already been covered in another topic.
    2004 F150 STX Heritage:
    Parts:
    ASUS E35M1-I Fusion AMD 1.6GHz DC ~$114
    Patriot 32GB SSD ~$80
    Kingston 4GB ~$25
    1/2" MDF - ~$15
    10" Samsung touch panel - ~270
    M2 Power Supply $85
    GPS Receiver ~ $36
    iGuidance ~100

  9. #9
    Low Bitrate
    Join Date
    Aug 2008
    Location
    SouthernOK
    Posts
    72
    The problem has been resolved. After ordering a aux-in connector from Crutchfield and it doing the same thing, I ruled it to the rca to 3.5mm adapter I was using.
    2004 F150 STX Heritage:
    Parts:
    ASUS E35M1-I Fusion AMD 1.6GHz DC ~$114
    Patriot 32GB SSD ~$80
    Kingston 4GB ~$25
    1/2" MDF - ~$15
    10" Samsung touch panel - ~270
    M2 Power Supply $85
    GPS Receiver ~ $36
    iGuidance ~100

Similar Threads

  1. Aux in on a Ford Mondeo touch control panel
    By Orm in forum General MP3Car Discussion
    Replies: 5
    Last Post: 03-28-2007, 01:33 PM
  2. BMW USA Spec Aux Interface...perfect for carputers!
    By Jir1984 in forum Classified Archive
    Replies: 1
    Last Post: 02-19-2007, 03:30 PM
  3. JVC kd-lx1 Aux problems
    By jeffshort2000 in forum Car Audio
    Replies: 1
    Last Post: 06-21-2006, 03:42 PM
  4. Replies: 6
    Last Post: 02-28-2006, 10:12 AM
  5. MP3 problems...
    By ImpoSSter in forum General Hardware Discussion
    Replies: 6
    Last Post: 01-26-2001, 01:46 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •