Results 1 to 4 of 4

Thread: Sirius distortion using SCC1 / MJS with Centrafuse

  1. #1
    Newbie seangh's Avatar
    Join Date
    Dec 2008
    Location
    San Francisco Bay Area
    Posts
    27

    Unhappy Sirius distortion using SCC1 / MJS with Centrafuse

    Hi everyone. Longtime lurker, first post here. I'm finally putting my system together, bench testing now.

    I'm getting some distortion when using Centrafuse with SCC1 and Mitch's USB adapter. It's not a lot, it sounds like listening I'm to an AM station that is not finely tuned.

    Oddly, using Roadrunner, Sirius comes in crystal clear - no distortion what so ever.

    I've searched the forums here and on Centrafuse and have not found anything that could help me. It sounds like it might just be a minor adjustment in a config file somewhere - if I could only figure out where....

    Any ideas?

  2. #2
    VENDOR - Centrafuse
    Auto Apps:loading...
    raygun's Avatar
    Join Date
    Dec 2004
    Location
    Atlanta
    Posts
    73
    I would check the levels in the mixer for your mic line level and lower it some. This can cause distortion.
    Reagan
    Formerly from Centrafuse

  3. #3
    Newbie seangh's Avatar
    Join Date
    Dec 2008
    Location
    San Francisco Bay Area
    Posts
    27
    Thanks Raygun. I've been playing with it all evening and what I have found is that when I use Buffer ON in the Cetrafuse settings for Satellite, I get the distortion (and yes the line-in is muted as it should be.)

    When I turn off buffering, the sound quality was way improved. So this tells me that it has to do with a quality of the recording done for buffering...so I'm off to figure that one out.

  4. #4
    Newbie seangh's Avatar
    Join Date
    Dec 2008
    Location
    San Francisco Bay Area
    Posts
    27
    OK - worked it out. I downloaded the Vinyl Deck utility that works with AC97 on board sound that came with my VIA MOBO. I was able to tweak the record level settings for line in and remove the distortion that way. Oddly, the level setting just barely needs to be turned up in order to get good sound. Just a bit too much and the sound distorts again.

    Ugh - I monkeyed around with the windows audio controls to no avail for hours before I did this - could have saved lots of time...

Similar Threads

  1. Whine when mjs SCC1 Sirius module connected
    By aplusmiami in forum General Hardware Discussion
    Replies: 2
    Last Post: 12-29-2008, 11:01 PM
  2. XM / Sirius Worklog
    By Nola111 in forum Centrafuse
    Replies: 251
    Last Post: 08-20-2008, 10:05 AM
  3. Centrafuse 2.0 Final
    By Jan_RedGTiVR6 in forum Centrafuse
    Replies: 0
    Last Post: 08-17-2008, 12:35 PM
  4. Centrafuse 2.0 RC4
    By veetid in forum Centrafuse
    Replies: 0
    Last Post: 06-10-2008, 08:31 PM
  5. Centrafuse 2.0 RC3
    By smeesseman in forum Centrafuse
    Replies: 0
    Last Post: 05-21-2008, 09:29 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •