Page 1 of 2 12 LastLast
Results 1 to 10 of 17

Thread: Pioneer Premier DEH-P600UB with Western Digital Hard Drive

  1. #1
    Newbie
    Join Date
    Mar 2009
    Posts
    7

    Question Pioneer Premier DEH-P600UB with Western Digital Hard Drive

    I just installed a Premier DEH-P600UB (last years model) combined with a Western Digital HD into my vehicle. So far I really like it, other than the fact that the "random play" only really acts random if you let the song complete on its own.

    The main problem that I'm having is that the deck sometimes doesn't recognize the HD after the vehicle has been shut down. To fix this, I end up having to start the vehicle, power the deck on, unplug the HD, then plug the HD back in while the deck is on. This makes zero sense to me because whether the deck is on or not, it is sending power to the HD. Sometimes it acts this way, and other times it works fine. What could be the problem?

    Also,
    sometimes the HD causes the deck to shut off on it's own. Then, power up for a few seconds, then shut down again. Any ideas?

    (I thought maybe the cable was coming loose at first, but no, everything is secure.)

  2. #2
    FLAC
    Join Date
    Jan 2008
    Location
    Dartmouth, MA
    Posts
    916
    I don't have any experience with this deck, but if the deck is powering the HD then it could be that the HD is drawing too much power from the deck.

    You may want to try giving the HD an external power supply. If you were to then cut the power wires inside the USB cable and have the HD's external power supply turn on and off with the head unit, that would probably solve all problems because the head unit would see the HD only get attached once it has been turned on.
    My Nearly Complete Car:
    http://www.mp3car.com/vbulletin/show...ed-car-pc.html

    Micro Control Center... Control Your Car Across the Internet
    http://www.mp3car.com/fusion-brain/1...-internet.html

    Website: (It's a work in progress, really. All my projects have taken me from ever really developing it.)
    http://paulfurtado.com/

  3. #3
    Newbie
    Join Date
    Mar 2009
    Posts
    7
    But the deck power is "always on" because of the clock. (in a manner of speaking) And being that it is "always on", it is constantly powering the HD even when in the "off" position. The only way that I can fool it, is to not have the HD hooked up to the USB port. See what I mean?

    I'm just trying to find a way around having to hook it up manually every time.

    But still can't understand why it shuts my deck down randomly. It could be working fine for a half hour, then stop. I'm puzzled.

  4. #4
    FLAC
    Join Date
    Jan 2008
    Location
    Dartmouth, MA
    Posts
    916
    But since the deck is power the HD, the only thing I can think of is that deck isn't giving the HD a sufficient amount of power.
    My Nearly Complete Car:
    http://www.mp3car.com/vbulletin/show...ed-car-pc.html

    Micro Control Center... Control Your Car Across the Internet
    http://www.mp3car.com/fusion-brain/1...-internet.html

    Website: (It's a work in progress, really. All my projects have taken me from ever really developing it.)
    http://paulfurtado.com/

  5. #5
    Admin. Linux loser.
    Auto Apps:loading...
    Bugbyte's Avatar
    Join Date
    Sep 2004
    Location
    Corning, NY
    Posts
    7,364
    Blog Entries
    2
    Thread moved to Car Audio.
    Quote Originally Posted by ghettocruzer View Post
    I was gung ho on building a PC [until] just recently. However, between my new phone having internet and GPS and all...and this kit...Im starting to have trouble justfiying it haha.
    Want to:
    -Find out about the new iBug iPad install?
    -Find out about carPC's in just 5 minutes? View the Car PC 101 video

  6. #6
    FLAC
    Join Date
    Sep 2004
    Location
    Falls Church, VA
    Posts
    904
    Quote Originally Posted by BLACKTOOTHGRIN View Post
    But the deck power is "always on" because of the clock. (in a manner of speaking) And being that it is "always on", it is constantly powering the HD even when in the "off" position. The only way that I can fool it, is to not have the HD hooked up to the USB port. See what I mean?

    I'm just trying to find a way around having to hook it up manually every time.

    But still can't understand why it shuts my deck down randomly. It could be working fine for a half hour, then stop. I'm puzzled.
    Sounds like its installed incorrectly. Could also be the idea that it was never intended to power a HD, its designed to power thumb drives with no moving parts. Significantly less current draw.
    Take my advice: Do not try to build a system that includes EVERY feature. Start with the basics, build it to a bug free state, and THEN add on.

  7. #7
    Newbie
    Join Date
    Mar 2009
    Posts
    7
    hmm...maybe.

    The owners manuel says that it accepts most all mp3 music players and mass storage devices, so the compatibility shouldn't be an issue.

    Power consumtion may be, I guess. But that doesn't make alot of sense to me either. It's drawing power from the alternator, which should be more than sufficient I would think. It powers my 500watt and 300watt amps fine. Same with all my off road lights.

    The one thing I read in the manuel that raised an eyebrow was that switching your ignition position may affect it. That could explain one thing, but not the shutting off the deck. Hell, I don't know.

    Any input is welcome.

  8. #8
    FLAC
    Join Date
    Jan 2008
    Location
    Dartmouth, MA
    Posts
    916
    The hard drive is not getting powered directly by the alternator. The alternator is putting out 12 to 14 volts. USB devices use 5 volts. There is a converter in the head unit that is converting the 12-14 volts to 5 volts. It's the ability of that converter which is probably causing issues. If there is a port on the hard drive for a power adapter, then it's not meant to be powered solely off of usb. USB is rated at 500 milliamps. Hard drives can easily draw much more.
    My Nearly Complete Car:
    http://www.mp3car.com/vbulletin/show...ed-car-pc.html

    Micro Control Center... Control Your Car Across the Internet
    http://www.mp3car.com/fusion-brain/1...-internet.html

    Website: (It's a work in progress, really. All my projects have taken me from ever really developing it.)
    http://paulfurtado.com/

  9. #9
    Newbie
    Join Date
    Mar 2009
    Posts
    7
    That makes sense Paul, thanks for that. I know what you mean. I have a 500GB next to my tower that I KNOW would be of no use in a vehicle.

    But the Western Digital HD I'm running is smaller than my hand, thinner than a pack of smokes, and is USB powered only. So it kinda throws that out the window I guess.

    It starting to seem that I might just be forced to put up with it unless anyone can figure it out. I WOULD just use a standard Thumb Drive, but I think they only go up to 16GB, and that won't fit all of my music on there @ 320kbps. There might be some 32GB Thumbs out there now, but they are probably still pretty expensive. The 160GB HD that I'm using only cost me $60 so I thought that was the better route to go. It works great with my PC, just having these little problems with the Car Stereo. I hope I can find a way to solve them.

    I'm wondering if I have a reset button on my HU, and if that might solve the problem??? If I remember correctly, I didn't start having these issues until AFTER I started switching the SOURCE over to radio at one point. To be honest, I don't even listen to the radio really, I just wanted to see how clear the stations would come in on the new HU. What do you think?

    Here's a couple pics of that HD, and I'll post a link for my HU.





    [media]http://www.youtube.com/watch?v=VfcCb_N3koA[/media]

  10. #10
    Low Bitrate
    Join Date
    Mar 2007
    Location
    Barbados
    Posts
    69
    your headunit is not powering your HDD properly. Notebook HDDs (2.5") require between 0.7 and 1.0 A. A USB port supplies a maximum .5A. This does not mean that the USB port on your headunit will supply this much (it may be significantly less). Thumbdrives use about 0.05A. Maybe the reason your headunit is resetting is because the HDD is causing a surge on the USB port as it spins up. It's similar to getting a surge on a USB port in Windows and Windows tells you you need to reset the port. Bottomline: If you want to use the HDD you will have to find a way to power it other than from the headunit.

Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •