Results 1 to 4 of 4

Thread: stereo reset? (won't turn on)

  1. #1
    Newbie
    Join Date
    May 2009
    Posts
    2

    stereo reset? (won't turn on)

    i hope this isn't too far from the general topics discussed in this forum.

    i had a CD label stuck in my 2004 Toyota Corolla factory CD player, so i took the stereo out (using instructions i found on here!) and removed the offending label. after reinstalling the stereo, it won't turn on. i assume that this is an anti-theft precaution, but i can't find the reset button/switch/code/technique in the owner's manual. i would rather avoid a trip to the dealer.

    anyone have any suggestions?

    thanks!

  2. #2
    Constant Bitrate
    Join Date
    Mar 2009
    Location
    near Rochester, NY
    Posts
    214
    Does it respond at all? Honda/Acura head units turn the lights on and display "CODE" on the display until you put in the code. Are you sure it is still getting power?

  3. #3
    Variable Bitrate
    Join Date
    Jun 2004
    Location
    Rochester
    Posts
    272
    I believe for this model corolla, if the radio has the security feature the screen will say "SEC" until the proper code is typed in.

    Make sure you check all the radio fuses with a volt meter or test light. Specificaly, check the dome light fuse and cigarette lighter fuse as those power the radio.

    Here is the radio wiring diagram for a 2004 Toyota Corolla:
    2004-Toyota-Corolla-Radio.PDF

    You can use those wire colors or pin numbers to make sure you have power at the appropriate pins in the radio harness connector.

    Good Luck.
    ** Denotes an "in car" post
    In-Car posts made from passenger seat - Be safe, Don't Post and Drive.

  4. #4
    Newbie
    Join Date
    May 2009
    Posts
    2
    thanks for the suggestions! i'm not really sure what fixed i... i finally got back to looking at it today, and the first thing i did was make sure the power connections were snapped in to place. then, i took the whole thing out again and reconnected everything, and it worked... it might have been the ribbon cable between the faceplate and the stereo, because when i removed the faceplate (for no good reason) the ribbon cable fell out of the socket. perhaps i loosened it enough the first time that it wasn't making good contact even though it wasn't until this time that it actually fell out.

    in any case, thanks and no need to worry about anti-theft measures on this stereo!

Similar Threads

  1. Replies: 7
    Last Post: 04-06-2009, 05:14 PM
  2. Iguidance v4 and turn preview?
    By cambrian in forum GPS
    Replies: 3
    Last Post: 04-10-2008, 01:23 AM
  3. Turn the pc on from the boot
    By NiN^_^NiN in forum General Hardware Discussion
    Replies: 0
    Last Post: 08-06-2005, 12:42 AM
  4. Problem with my stereo
    By digifreak in forum Car Audio
    Replies: 16
    Last Post: 08-03-2005, 09:15 PM
  5. DSSC turn computer ON when turning car off!
    By CavityCr33p in forum Power Supplies
    Replies: 0
    Last Post: 07-31-2005, 12:47 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •