Results 1 to 10 of 10

Thread: one tweeter does't really play

  1. #1
    Variable Bitrate
    Join Date
    Jan 2009
    Posts
    380

    one tweeter does't really play

    all my audio system is conected....my problem is...one of my tweeter does't play.

    (i have a 3 way in the front)(mid midrange high)

    the tweeter wich doesn't play is the one at the right.
    I can hear something like a little ''pshh'' but not music??

    My audio card is an asus xonar d2 pci.

  2. #2
    MySQL Error soundman98's Avatar
    Join Date
    Jan 2008
    Location
    on the border of northern IL/IN
    Posts
    5,848
    double check it with a ohm meter- to see if it is blown or not(if it hisses it probably isn't, but better safe than sorry).

    your using audiomulch to setup a active crossover right? assuming that is right, double check your connections in audio mulch, or try sending the same signal as the left tweeter to the right tweeter. if it still doesn't work, hook up the right side tweeter wire to the left side tweeter outputs of the amp. very simply, work backwards from the tweeter(it's fun, i know...) and verify the signal at every device.

  3. #3
    Variable Bitrate
    Join Date
    Jan 2009
    Posts
    380
    i have already chek with an ohm meter...


    but i will chek the rest as soon as i can

    thank you!

  4. #4
    MySQL Error soundman98's Avatar
    Join Date
    Jan 2008
    Location
    on the border of northern IL/IN
    Posts
    5,848
    as long as you checked with ohm meter, and got a acceptable reading, then i would triple check the audiomulch setup-- in my setup, i had digitally 'connected' the wrong things, and spent way to long trouble shooting the physical wiring/connections...

    double check that you are geting a output for that tweeter in audiomulch-- if you need a vst plugin volume meter, look up 'Modern VU Meter'-- it has worked great for digital connection issues for me.

  5. #5
    Variable Bitrate
    Join Date
    Jan 2009
    Posts
    380
    what is vst vu meter?

    oups sorry i didn't read the last part of your message

  6. #6
    Variable Bitrate
    Join Date
    Jan 2009
    Posts
    380
    did you talked about Antress'' Antress Modern Plugins Modern meter''

  7. #7
    Variable Bitrate
    Join Date
    Jan 2009
    Posts
    380
    hey soundman,

    i try with audiomulch to cut the right chanell of my tweeter....and the left tweeter stopped to play...


    so i put the computer off...and i switch the rca(3.5mm to 2 rca stéreo...) and now it is working....


    i didnt think that could be an issue...but it was...

    i thought it was just making the sound inverted...but i was not right

  8. #8
    Variable Bitrate
    Join Date
    Jan 2009
    Posts
    380
    thanks for your time

  9. #9
    MySQL Error soundman98's Avatar
    Join Date
    Jan 2008
    Location
    on the border of northern IL/IN
    Posts
    5,848
    Quote Originally Posted by summer69guy View Post
    did you talked about Antress'' Antress Modern Plugins Modern meter''
    yep, those are it (there are alot of effects that are included, but i really just use the vu meter).


    glad you figured it out (you have no idea how many times i have pulled my hair out over similar things like that--so easy, yet, so hard)

  10. #10
    Variable Bitrate
    Join Date
    Jan 2009
    Posts
    380
    haha true :P

Similar Threads

  1. XM and the STOP and PLAY commands
    By obrienj in forum Road Runner
    Replies: 16
    Last Post: 04-20-2007, 05:16 PM
  2. Automatically play next video?
    By elvis98 in forum StreetDeck
    Replies: 5
    Last Post: 03-02-2007, 12:40 PM
  3. FP now won't play DVD
    By pdhbo in forum FrodoPlayer
    Replies: 8
    Last Post: 11-08-2005, 12:19 PM
  4. Request: Separate Play and Pause Commands
    By Prem in forum Road Runner
    Replies: 10
    Last Post: 08-10-2005, 11:55 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •