Results 1 to 4 of 4

Thread: Help. Getting strange noise in my speakers

  1. #1
    Newbie
    Join Date
    Jun 2008
    Posts
    10

    Help. Getting strange noise in my speakers

    Hello Everyone. I don't post here that much, but I really need some help on this one. First of all, let me explain my setup.

    Audio
    Kicker 1000.1 Amplifer
    Kicker 350.4 Amplifer

    Alpine Type-R 5.25 (front w/ tweeters)
    Alpine Type-R 10" Subwoofers ( x2 )

    Wiring
    1/0 GA Wire from Battery to Fuse
    1/0 GA Wire from Fuse to Capacitor
    1/0 GA Wire from Capacitor to 1/0 GA Distrubtion Block
    1/0 GA Wire from Distro to Kicker 1000.1
    1/0 GA Wire from Distro to 1/0 --> 4 GA Distro Block
    4 GA Wire from Distro to 4 --> 8 GA Distro Block
    8 GA Wire from Distro to 700W Black & Decker Power Inverter
    8 GA Wire from Distro to Kicker 350.4 Amplifer

    ( Similar Wiring runs for my ground wires )

    Input Device / Display Device
    Liliput 629 GL 7" Touch Screen

    Power Supply
    Black & Decker 700W Power Inverter ( located in the trunk )

    Audio / Media Centre
    Dell Studio 17 Laptop ( also located in the trunk )


    Other Information
    I am running an extension Cord from the front of the car, into the trunk. This is solely being used ( right now ) to power the Liliput screen.


    Now I will explain my problem. Whenever I plug in the AC adapter to the Power Inverter I get some strange humming noises coming from the AC Adapter brick. Not quite sure I know what it's from, but I ignore it for now.

    Now, when I plug the AC Adapter ( which is connected to the inverter ) into the Laptop, I get this pretty loud hissing noise coming from all my speakers. Initially I thought it was the alternator whine, but as I press on the gas pedal, the sound level doesnt change. So, at least I know it's got the annoying Alternator Whine.

    But, this is where it gets strange, as soon as audio is played from my laptop the bussing/hissing noise becomes a lot quieter. Initially I thought it completely disappeared, but to my dismay whenever I turn down my volume I can still hear it. Granted it's not as loud ( and annoying ) as it was when no audio plays, it's still annoying as hell.

    So, I went around and assumed that the weird noise I heard coming from the AC adapter brick is the noise i'm hearing, so I unplugged the adapter from the inverter. And Volia! The noise completely disapeard, reguardless if music/audio was playing. Now, I think I have a solution, but don't know where to get them. I believe that the RCA cables that I'm using ( Monster Brand ) are the ones picking up the noise from the adapter. So I went out and bought Stinger RCA Cables, with what they said was Stage 3 Noise Resistance. Unfortunately, there was no change in the level of noise going through the speakers.

    Now granted, if I'm out for a short drive, then I'll leave the brick at home and run off the battery, but I often go out for cruises with friends and the GF, so I need the stupid brick.

    So, my real question is, what should I do to remedy this?

    1) Should I find more expensive, better shielded RCA Cables?

    2) Should I move the laptop into the Glove Box of my car ( and supply proper ventalation ), and then plug it into the Exension Cord already in place in hopes of seperating the AC Brick from the contacts on the RCA Cables ( and the amplier itself )? EDIT: I just went out and tested this theory. Unfortunately, I still get the same noise, which I now know for certain is the same noise that I hear in the AC Adapter brick.

    3) Any other solution?

  2. #2
    Constant Bitrate thewizard's Avatar
    Join Date
    Dec 2008
    Posts
    141
    The noise is caused by the inverter. Lose the inverter and the noise will be gone. Everybody who has tried to incorporate an inverter into their systems when audio is involved has suffered the same annoying problem. You need to find a DC to DC solution, not DC to AC and then back to DC.
    Data911 M5 system
    RR and iGo8PC
    Pioneer head unit
    Pioneer DEQ-9200 digital processor
    Phoenix gold line drivers
    Ultimate and Visonik amplifiers
    SMT 3 way active front stage
    Digital Design sub woofers
    3 runs of 0 gauge wire

  3. #3
    Newbie
    Join Date
    Jun 2008
    Posts
    10
    Can you possibly explain to me how to properly use the DC-DC Adapters?

    My only issue is that the laptop that I use is not solely for my car, as it's also my home desktop. And during the winter months, it is way to cold to keep the laptop in the car. So, I need the portability of being able to remove it with ease ( so, I don't want to have to open it up to modify it )

    Also, in my city we have a huge, HUGE problem with car theives, as well as thieves who break into cars and steal everything ( stock parts too ). That is also one of the big reason why I need portability.

  4. #4
    Neither darque nor pervert DarquePervert's Avatar
    Join Date
    Apr 2004
    Location
    Elsewhere
    Posts
    13,948
    Quote Originally Posted by Exist2Inspire View Post
    Can you possibly explain to me how to properly use the DC-DC Adapters?
    Get a car power adapter for your make/model laptop and wire it to an ignition-controlled line. You start the car and the laptop is powered/charged by the car adapter.

    That's the simplist method, as well as one that will allow you full portability.
    Have you looked in the FAQ yet?
    How about the Wiki?



    Under normal circumstances, a signature would go here.

Similar Threads

  1. high pitched noise with lights on
    By StraightXRS in forum Newbie
    Replies: 1
    Last Post: 02-03-2009, 07:26 PM
  2. engine noise through speakers
    By HumanMachine in forum Newbie
    Replies: 4
    Last Post: 09-19-2007, 11:07 PM
  3. Bloomin' alternator whine
    By Vodkapete in forum Car Audio
    Replies: 4
    Last Post: 05-03-2007, 05:25 PM
  4. Replies: 5
    Last Post: 07-29-2005, 07:56 PM
  5. Strange static noise and high volume level
    By alukardx in forum Car Audio
    Replies: 2
    Last Post: 06-22-2005, 05:20 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •