Page 2 of 4 FirstFirst 1234 LastLast
Results 11 to 20 of 33

Thread: eq

  1. #11
    Maximum Bitrate
    Auto Apps:loading...
    _Dejan_'s Avatar
    Join Date
    Jul 2007
    Location
    Slovenia
    Posts
    571
    Quote Originally Posted by summer69guy View Post
    did you try with and without the EQ?
    Both give me same result!!!
    I THINK that Im find fix for my sistem:
    1.) In BIOS Im disable C1E
    2.) Im decrease for 2 points hardware acceleration

    Now I think work ok. I get after few hibernates crackling back so I must stop and start audio in Console...
    As EQ I use Electri-Q(Linear Mode and Bugpass filters) for me is very simple VST plugin easy to set up but cant be used for 2 channels(You must use for each channel own plugin)...

  2. #12
    Variable Bitrate
    Join Date
    Jan 2009
    Posts
    380
    so you dont have weird sounds anymore?

  3. #13
    Maximum Bitrate
    Auto Apps:loading...
    _Dejan_'s Avatar
    Join Date
    Jul 2007
    Location
    Slovenia
    Posts
    571
    Quote Originally Posted by summer69guy View Post
    so you dont have weird sounds anymore?
    After normal boot no but after few hibernates yes. Looks like that I must erite plugin for CF which will stop sound before hibernate and enable it after resume

  4. #14
    Variable Bitrate
    Join Date
    Jan 2009
    Posts
    380
    i think but i' not sure if you put the sound card in 44.1 khz mode...the sounds will be ok..

    it was in 192 khz before..

  5. #15
    Variable Bitrate
    Join Date
    Jan 2009
    Posts
    380
    but there is also minimal crackling sound

  6. #16
    Variable Bitrate
    Join Date
    Jan 2009
    Posts
    380
    i hope we are not alone with this problem..there is surely a solution..

  7. #17
    Car Audio Moderator durwood's Avatar
    Join Date
    Sep 2006
    Location
    Chicagoland (St. Charles,IL)
    Posts
    2,028
    Please do not post warez links again, this is against the rules and wrong. Links removed by me in case you were wondering. Carry on.

  8. #18
    Car Audio Moderator durwood's Avatar
    Join Date
    Sep 2006
    Location
    Chicagoland (St. Charles,IL)
    Posts
    2,028
    Perhaps you find some of this info useful.

    http://www.thuneau.com/forum/viewtopic.php?t=97

    It's possible your PC specs are too low on resources, or you are using output plugins in the player software that VAC is not happy with.

  9. #19
    Variable Bitrate
    Join Date
    Jan 2009
    Posts
    380
    my cpu is on 30% load ..and i have a 1.6 dual coe atom 330

    thanks for your link

  10. #20
    Maximum Bitrate
    Auto Apps:loading...
    _Dejan_'s Avatar
    Join Date
    Jul 2007
    Location
    Slovenia
    Posts
    571
    Quote Originally Posted by summer69guy View Post
    i think but i' not sure if you put the sound card in 44.1 khz mode...the sounds will be ok..

    it was in 192 khz before..
    Sorry but 44.1kHz is not acceptable for me For this I can use Audison Bit One processor... I have a lot of audio material recorded in 96kHz/24Bit and would like listen it without resampling...

    Quote Originally Posted by durwood View Post
    Perhaps you find some of this info useful.

    http://www.thuneau.com/forum/viewtopic.php?t=97

    It's possible your PC specs are too low on resources, or you are using output plugins in the player software that VAC is not happy with.
    Im not shure. My CPU usage in Task Manager is 5-10%
    I have:
    Intel P8400 CPU(2x2,26GHz)
    2GB DDR2 800MHz RAM
    80GB Intel SSD X25-M

    If this PC can't handle 3-Way audio system with 5 VST plugin for EX and 5 for TA then I don't know what to buy... But as Im say now I use only EQ plugins without TA plugins... Same problem is in Console or AudioMulch so host is not problem...

Page 2 of 4 FirstFirst 1234 LastLast

Similar Threads

  1. New set of questions (digital outs, hardware eq)
    By BLACKonBLACK98 in forum High End Solutions
    Replies: 4
    Last Post: 12-10-2008, 04:32 PM
  2. Which EQ for HD radio?
    By ccrum in forum RR Skins
    Replies: 4
    Last Post: 06-24-2008, 11:26 AM
  3. RR 09-28-05... EQ stuff...
    By guino in forum Road Runner
    Replies: 38
    Last Post: 10-01-2005, 02:08 AM
  4. Which EQ?
    By accentsound in forum Road Runner
    Replies: 4
    Last Post: 07-18-2005, 04:09 AM
  5. Winamp 2.9x and 5.x EQ.
    By stevewm in forum Software & Software Development
    Replies: 0
    Last Post: 12-23-2003, 11:17 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •