Results 1 to 4 of 4

Thread: Kenwood aux input

  1. #1
    Newbie
    Join Date
    Aug 2009
    Posts
    3

    Kenwood aux input

    Hi ppl

    I have an Kenwood gkr-6500rlm and i have bought this cable http://www.tme.eu/katalog_pics/3/c/b...ux_kenwood.jpg and connected it, but in radio i cant get the src to aux. When i press the button src the radio only changes between off and tunner.


    Someone can help me ?


    If anyone have the manual i would apreciate

    Thanks

  2. #2
    Neither darque nor pervert DarquePervert's Avatar
    Join Date
    Apr 2004
    Location
    Elsewhere
    Posts
    13,949
    This forum is dedicated to CarPCs and installing them in your car.

    The car audio forum is dedicated to integrating your car audio system with your CarPC.

    For specific questions related to car audio equipment systems that do not include CarPCs, I would recomend checking out car audio specific forums:

    http://www.elitecaraudio.com
    http://www.carsound.com
    http://www.caraudioforum.com
    http://forum.sounddomain.com
    http://www.realcaraudio.com
    http://www.carstereo.com
    http://www.caraudiomag.com
    http://www.termpro.com
    http://www.the12volt.com
    http://www.talkaudio.co.uk
    http://www.caraudiosecurity.com
    http://www.diymobileaudio.com
    http://www.soundsolutionsaudio.com
    http://www.dynamicautoacoustics.com
    et. al.

    There is a chance that someone on here might have an answer for you, I would just hate for you to wait around for it when I know you could get an answer much quicker on a dedicated forum.

    Good luck.

    Have you looked in the FAQ yet?
    How about the Wiki?



    Under normal circumstances, a signature would go here.

  3. #3
    Variable Bitrate Zogg's Avatar
    Join Date
    Apr 2005
    Location
    Plano, TX
    Posts
    311
    The link to the picture doesn't work for me. But on my Kenwood you have to go into the menu and enable the AUX input or it doesn't show up as an option when pressing SRC. It's probably the same on your deck. See if you can download the manual from Kenwood's site, they have most of them online.
    Zotac N630I-D-E M/B w/ Nvidia 7100, E5300 cpu, Xenarc 700IDT, M2-ATX, XP, RR & DFX 5.1.

  4. #4
    Newbie
    Join Date
    Aug 2009
    Posts
    3
    I have solved the problem

    The cable that i buyed dont work because my mode have a different pinout

    (you can see the pinout in this link: http://www.mictronics.de/?page=cdc_proto)



    Some kenwoods is only connect pin 1 with pin9 with a 10k resistor, in another models we have to connect pin3 to pin9. After put the resistor de radio has the option disk (pressing src button) but when i plug the cable the disk option dont appear. I discovered that the problem is that the cable is making connection between pins 3 and 9, so, after cutted pin 9 from the cable its working fine.


    I hop that this post help someone with the same problem :P

Similar Threads

  1. Replies: 5
    Last Post: 12-05-2009, 07:03 AM
  2. Kenwood Nav input & touchscreen output
    By port20 in forum LCD/Display
    Replies: 89
    Last Post: 09-03-2008, 11:38 AM
  3. Clarion DXZ535 and Aux Input
    By jonio298 in forum Car Audio
    Replies: 6
    Last Post: 05-04-2008, 10:31 AM
  4. FS: Kenwood CA-C1AUX - Aux Input Adapter
    By hd54321 in forum Classified Archive
    Replies: 10
    Last Post: 10-07-2004, 09:11 PM
  5. aux. input
    By dhirsch in forum General Hardware Discussion
    Replies: 5
    Last Post: 11-10-1999, 02:34 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •