Page 3 of 3 FirstFirst 123
Results 21 to 24 of 24

Thread: on-board audio issue

  1. #21
    Constant Bitrate
    Join Date
    Nov 2006
    Posts
    137
    I think somebody is taking the mickey.. haha

  2. #22
    FLAC
    Join Date
    Dec 2008
    Posts
    1,321
    thats fascinating, customaudioman. i would have never guessed you could do such a thing. if youre wondering, search for the posts i have started to see the things i have been doing... it has nothing to do with these so called 'carputers'

  3. #23
    Maximum Bitrate customaudioman's Avatar
    Join Date
    Oct 2005
    Location
    Maryland
    Posts
    659
    Quote Originally Posted by trader007 View Post
    thats fascinating, customaudioman. i would have never guessed you could do such a thing. if youre wondering, search for the posts i have started to see the things i have been doing... it has nothing to do with these so called 'carputers'
    you should have not asked " whats a carputer". good day. lmao! Also from the pics I've posted, you see what I'm DOING! My car is just... lmao

  4. #24
    FLAC
    Join Date
    Dec 2008
    Posts
    1,321
    its not a truck so the whole thing is a little 'meh' to me, but i like the custom case on the computer and your work overall. it looks really nice.

Page 3 of 3 FirstFirst 123

Similar Threads

  1. Audio issue with Intel Mini
    By iamgnat in forum MacCar
    Replies: 25
    Last Post: 06-27-2006, 07:01 PM
  2. audio specs help
    By scott_fx in forum Car Audio
    Replies: 1
    Last Post: 03-25-2006, 04:43 PM
  3. Pandora & Intel HD Audio
    By baudi in forum Car Audio
    Replies: 2
    Last Post: 03-03-2006, 01:45 PM
  4. Audio play back issue
    By lukee858 in forum Newbie
    Replies: 0
    Last Post: 11-24-2005, 08:06 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •