Results 1 to 9 of 9

Thread: Audio is LOUD even on lowest settings for carputer, amp, etc...

  1. #1
    Newbie
    Join Date
    Sep 2009
    Posts
    42

    Audio is LOUD even on lowest settings for carputer, amp, etc...

    Amps are turned down all the way and the carputer is insanely loud even at half volume. Is this a common issue?

    Im using the DE Zotac Ion board with Memphis amps.

  2. #2
    Newbie
    Join Date
    Sep 2009
    Posts
    7
    We are still trying to get an answer to this question.

    Zotac board with built in sound card. Just removed previous system (Clarion DZ775USB) that ran a Memphis 250x4 and a Memphis 1200x1 into 2 boston accoustiic G55 and the highs are Memphis Matched components (not coax). On previous setup, Clarion put out 5 volt signal and amps were set to 35-50% gain, with subs on about 40%.

    Hook up carputer, Run jacks to RCA's to Amps. Turn it on, and music is ungodly loud. Turn everything off (by unplugging audio jacks) and go turn the amps down to NO GAIN. turned the bass boost down to 0%. Plug the audio ports back in and get "Pretty frickin loud"... this is when i realized that centrafuse was running at 15% volume. As I turned it up past 40% it was unbearably loud. Exited, went into winamp. Winamp was set at 5%. turned it up and it got ungodly loud again. Opened up windows volume control. I have either the wav out or the master volume control set to 1%, I have the amps turned down to 1%, and I still cannot turn the volume up over 50%.

    The only thing I can think of is that the audio ports are trying to put out real wattage instead of 4-5volts. Although for this to be THAT loud, it would have to be some serious voltage.

    Is this a common issue? do we need to change a setting somewhere so that the ports are putting out "Line-out" volume?

    RealTek drivers.
    ION ITX D Series Board

  3. #3
    Constant Bitrate
    Join Date
    Dec 2006
    Posts
    112
    Yeah I'd say this is an uncommon problem.

    Would be great to have some measurements. Can you produce a sine wave (tone) on your motherboard audio? 50 or 60 Hz would be most compatible with all conceivable digital multimeters and 1 kHz would be a standard for audio measurements. For a sine wave, V = V RMS. I use the software Audiotester for this but maybe you can get a hold of a sine wave mp3 or make one with Audacity or something like that. Be careful with test tones on your speakers, you could toast tweeters easily and mid-woofers too, to a lesser extent.

    I would expect out of a on-board audio 1V to 2V RMS.
    Maybe your outputs are set to headphone mode and produce a higher level?

    Hmm, I should go and measure mine. Edit: Did that. Gigabyte GA-MA78GM-UD2H motherboard, ALC 889 Audio. Played a 50 Hz Tone grabbed from a Test CD with iTunes.
    When plugged in as Headphones: 1.5 V RMS.
    When plugged in as Loudspeaker Output: 1.45 V RMS.
    So on my audio, headphone operation is only ever slightly louder.

    And the other thing that would be good, can you measure the current draw of your amps when the music is insanely loud? You'd need a DC capable clamp-on ammeter, the very cheap ones do AC only. My semi-modest audio system draws about 20 Amps on full volume, with regular music. Your setup would be able to draw much more and be much louder also.

    There is no "no gain" setting on any amp. How many Volts is stated for minimum gain in your amps' manual or the amp itself?

  4. #4
    MySQL Error soundman98's Avatar
    Join Date
    Jan 2008
    Location
    on the border of northern IL/IN
    Posts
    5,820
    try WinISD Pro subwoofer box building program with built in sound generator-- for free!

    http://www.linearteam.dk/default.aspx?pageid=winisdpro

  5. #5
    Low Bitrate
    Join Date
    Oct 2009
    Posts
    102
    You guys got me worried...bought this motherboard for my carpc build and I really like it..I am just in testing/setup right now but I am scared lol. Luckily I won't have the car I want to put it into until the spring and maybe a nice firmware update will come a long....

    Please keep us posted

  6. #6
    Newbie
    Join Date
    Sep 2009
    Posts
    42
    Anyone have any suggestions for a fix on this? We recently installed Windows7 and this issue is still present... although we have found a work around that "fixes" its self and returns to LOUD mode after a couple days.

  7. #7
    Low Bitrate
    Join Date
    Oct 2009
    Posts
    102
    What exactly was this temporary fix?

  8. #8
    Maximum Bitrate SjLucky's Avatar
    Join Date
    Jul 2003
    Location
    Hattiesburg, Mississippi
    Posts
    750
    Quote Originally Posted by Tengis View Post
    Amps are turned down all the way...

    Are you sure? Are you sure they are not turned all the way up? Its easy to do in tight places.
    Quote Originally Posted by menudude View Post
    thank you all for your help minus the useless post by sjlucky...

  9. #9
    Constant Bitrate
    Join Date
    Dec 2006
    Posts
    112
    Quote Originally Posted by SjLucky View Post
    Are you sure? Are you sure they are not turned all the way up? Its easy to do in tight places.
    Yeh I agree that's what I thought. There is no onboard audio that's too loud, so just turn your amps down and report back to us :-).

Similar Threads

  1. need amp turn on delay, speakers pop
    By customaudioman in forum Car Audio
    Replies: 23
    Last Post: 05-22-2009, 12:27 PM
  2. How To Get Audio To My Amp?
    By spleenrippa in forum Newbie
    Replies: 2
    Last Post: 03-27-2009, 09:54 PM
  3. Holux GPS Trouble
    By mangus580 in forum StreetDeck
    Replies: 34
    Last Post: 11-26-2007, 08:56 PM
  4. FS: JL AUDIO SUBS AND 500/1 amp
    By EsKALad in forum Classified Archive
    Replies: 14
    Last Post: 09-17-2005, 12:08 PM
  5. Sound not very loud have i bought the wrong amp
    By rickyaswell in forum Car Audio
    Replies: 7
    Last Post: 09-26-2004, 10:23 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •