Results 1 to 6 of 6

Thread: Sound card

  1. #1
    Variable Bitrate
    Join Date
    Nov 2009
    Posts
    284

    Sound card

    I have to hook my computer up to a stock amp in my pathfinder. I know i could get one of those line converters. Not sure how good they are. Instead should i look for a sound card that has line levels out??
    Thanks
    Mike

  2. #2
    Constant Bitrate
    Join Date
    Feb 2007
    Location
    Taylorsville, UT
    Posts
    135
    What are you trying to achieve? Most sound cards have a line level out, or at least some analog out.

    The question is, what inputs does your amp have?
    -James
    Car: 2004 GTI VR6 24v Turbo 2.8L, GT35R, 630cc, Unitronic, Bosch 044, etc, etc..
    Main PC:i7 920@4Ghz, 6GB DDR3, MSI X-58 Pro-E, Win 7 x64 RTM, Scythe Mugen2, 128GB G.Skill Falcon, 2x ATI4850 512MB Crossfire, Auzentech X-Fi Forte, Grado Labs SR-80

  3. #3
    Variable Bitrate
    Join Date
    Nov 2009
    Posts
    284
    Quote Originally Posted by Extide View Post
    What are you trying to achieve? Most sound cards have a line level out, or at least some analog out.

    The question is, what inputs does your amp have?
    I have to tie in to factory Bose amp for my 05 pathfinder

  4. #4
    MySQL Error soundman98's Avatar
    Join Date
    Jan 2008
    Location
    on the border of northern IL/IN
    Posts
    5,848
    you will need to make sure that the amp takes line level inputs, and not speaker level inputs-- every car and bose amp can be different.

  5. #5
    Constant Bitrate
    Join Date
    Feb 2007
    Location
    Taylorsville, UT
    Posts
    135
    Yeah what inputs does that stock amp have? If you dont know what they are can you take a picture of what you're working with ?
    -James
    Car: 2004 GTI VR6 24v Turbo 2.8L, GT35R, 630cc, Unitronic, Bosch 044, etc, etc..
    Main PC:i7 920@4Ghz, 6GB DDR3, MSI X-58 Pro-E, Win 7 x64 RTM, Scythe Mugen2, 128GB G.Skill Falcon, 2x ATI4850 512MB Crossfire, Auzentech X-Fi Forte, Grado Labs SR-80

  6. #6
    Newbie
    Join Date
    Sep 2008
    Posts
    38
    Do not use a LOC. I had one for my 04 maxima taped into my speaker lines and I was not happy with the sound at all. I ended up just getting the signal from my computer so I dont use it anymore but it sucked!

Similar Threads

  1. PCI Sound Card With RCA?
    By 356Speedster in forum General Hardware Discussion
    Replies: 28
    Last Post: 05-12-2009, 07:21 PM
  2. Weird problem with USB sound card
    By ajamils in forum Road Runner
    Replies: 3
    Last Post: 04-23-2008, 09:02 AM
  3. Good Sound Card Suggestions
    By Cocide in forum Car Audio
    Replies: 5
    Last Post: 04-13-2008, 03:00 PM
  4. Indexing music in 1.0.9.8 Failed
    By hovalistic in forum StreetDeck
    Replies: 0
    Last Post: 07-07-2007, 11:19 AM
  5. Any opinions on the Phillips Aurillium external sound card?
    By UMM in forum General Hardware Discussion
    Replies: 1
    Last Post: 02-27-2004, 03:39 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •